Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Favicon disparait en HTTPS

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Favicon disparait en HTTPS

Message par Ejayremy le Ven 17 Jan 2020 - 12:02

Bonjour à tous,

Je rencontre un soucis avec le Favicon de mon forum.
En effet, l'ayant activé depuis des années (mon forum est ouvert depuis 2006) tout est ok sauf depuis que j'ai activé le certificat SLL et les pages en HTTPS. Mon Favicon n'est plus visible sur les onglets ni sur la barre de favoris.

Favicon disparait en HTTPS Pb110

Hors SLL ça fonctionne très bien :

Favicon disparait en HTTPS Pb410

Voici l'url de mon favicon : http://www.iconj.com/ico/v/2/v2yarcb0y5.ico

Que faire pour régler le problème?
Merci Wink


Dernière édition par Ejayremy le Ven 17 Jan 2020 - 12:21, édité 1 fois
Ejayremy

Ejayremy
Membre habitué

Masculin
Messages : 1002
Inscrit(e) le : 03/02/2006

http://forum.ejayremy.fr
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon disparait en HTTPS

Message par Pinguino le Ven 17 Jan 2020 - 12:15

Bonjour,

Il s'agit d'un comportement normal vu que le forum est en HTTPS, les ressources en HTTP non disponibles en HTTPS ne sont donc pas chargées.

Le mieux est de créer une icône PNG d'une taille de 48 x 48 pixels de préférence. Vous pouvez l'héberger sur Servimg pour qu'elle soit en HTTPS. Idem vous pouvez convertir le fichier ICO actuel en PNG (via https://convertico.com/ico-to-png/ par exemple) puis l'héberger sur Servimg.
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 11269
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon disparait en HTTPS

Message par Ejayremy le Ven 17 Jan 2020 - 12:16

@Pinguino a écrit:Bonjour,

Il s'agit d'un comportement normal vu que le forum est en HTTPS, les ressources en HTTP non disponibles en HTTPS ne sont donc pas chargées.

Le mieux est de créer une icône PNG d'une taille de 48 x 48 pixels de préférence. Vous pouvez l'héberger sur Servimg pour qu'elle soit en HTTPS. Idem vous pouvez convertir le fichier ICO actuel en PNG (via https://convertico.com/ico-to-png/ par exemple) puis l'héberger sur Servimg.

Ah merci de l'info et de ton aide cheers
Ejayremy

Ejayremy
Membre habitué

Masculin
Messages : 1002
Inscrit(e) le : 03/02/2006

http://forum.ejayremy.fr
Ejayremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Favicon disparait en HTTPS

Message par Pinguino le Ven 17 Jan 2020 - 12:17

* je mentionne 48 x 48 car avec le changement d'apparence des résultats de Google et l'affichage des favicons, il s'agit de la taille recommandée :

@Google a écrit:La taille du favicon doit être un multiple d'un carré de 48 pixels (par exemple : 48 x 48 pixels, 96 x 96 pixels, 144 x 144 pixels, etc.). Les fichiers SVG n'ont pas de taille spécifique. Tout format de favicon valide est accepté. Google redimensionnera votre image au format 16 x 16 pixels afin de l'utiliser dans les résultats de recherche. Par conséquent, assurez-vous de soumettre une image adaptée à cette résolution. Remarque : ne nous fournissez pas vous-même de favicon de 16 x 16 pixels.
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 11269
Inscrit(e) le : 02/05/2004

Pinguino a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum