Pages très longues à s'ouvrir !!

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Pages très longues à s'ouvrir !!

Message par vivi59 Sam 15 Fév 2020 - 15:25

Détails techniques

Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Internet Explorer, Autre
Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : 12 janvier 2020
Lien du forum : http://iola.forumgratuit.org/index.htm

Description du problème

Bonjour,

Après une longue absence, j'ai réouvert mon forum et depuis les pages de celui-ci sont très longues à s'ouvrir.
Particulièrement celles ou il y a des photos ou des créations !!
Ceux-ci apparaissent après quelques minutes ???
Merci d'avance pour votre aide.


Dernière édition par vivi59 le Dim 16 Fév 2020 - 15:04, édité 1 fois
avatar

vivi59
Nouveau membre

Féminin
Messages : 16
Inscrit(e) le : 03/11/2010

Voir le profil de l'utilisateur http://iola.forumgratuit.org/index.htm
vivi59 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pages très longues à s'ouvrir !!

Message par Neptunia Sam 15 Fév 2020 - 15:39

Bonjour ^^


Right PA > Général > Forum > Adresse Internet du forum > Onglet Certificat SSL

Protocole du forum : HTTP :enreg:

Est ce que ça charge plus vite ?

Sinon, merci d'ouvrir une section en lecture et de fournir un lien où le problème peut être constaté sans se connecter.
Neptunia

Neptunia
Membre actif

Féminin
Messages : 17825
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pages très longues à s'ouvrir !!

Message par vivi59 Sam 15 Fév 2020 - 15:56

Bonjour Neptunia,

Oui tout s'ouvre plus vite mais j'aurais préféré rester en HTTPS !!
avatar

vivi59
Nouveau membre

Féminin
Messages : 16
Inscrit(e) le : 03/11/2010

Voir le profil de l'utilisateur http://iola.forumgratuit.org/index.htm
vivi59 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pages très longues à s'ouvrir !!

Message par Neptunia Sam 15 Fév 2020 - 17:04

Commencez par effectuer tout le travail préparatoire!

Warning Certificat SSL : Guide d'un passage réussi du forum en HTTPS

Et passez au HTTPS une fois que c'est fait.

Si ça ramait, c'est que le forum tentait de charger des contenus http sans équivalent https. Il faudra donc ré-héberger toute image ou autre ressource HTTP dont l'hébergeur ne propose toujours pas de liens https.

Ou renoncer à forcer la compatibilité HTTPS sur toutes les pages. Ce qui ne peut être qu'une solution provisoire vu que certains navigateurs poussent de plus en plus au https et vont jusqu'à désactiver le contenu mixte passif (les images essentiellement) par défaut.
Neptunia

Neptunia
Membre actif

Féminin
Messages : 17825
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pages très longues à s'ouvrir !!

Message par vivi59 Sam 15 Fév 2020 - 17:20

Le certificat SSL était actif sur mon forum.
Et l'hébergeur c'est "servimg".
Je viens de vérifier dans plusieurs sujets ils sont tous en "https".

avatar

vivi59
Nouveau membre

Féminin
Messages : 16
Inscrit(e) le : 03/11/2010

Voir le profil de l'utilisateur http://iola.forumgratuit.org/index.htm
vivi59 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pages très longues à s'ouvrir !!

Message par vivi59 Sam 15 Fév 2020 - 17:48

Je pense avoir trouver d'où vient le problème !
On a tous une bannière météo qui commence avec "HTTP" seulement elles n'apparaissent plus ! Depuis le changement en "HTTPS".
Est-ce que cela peut en être la cause ?
Merci d'avance.
avatar

vivi59
Nouveau membre

Féminin
Messages : 16
Inscrit(e) le : 03/11/2010

Voir le profil de l'utilisateur http://iola.forumgratuit.org/index.htm
vivi59 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pages très longues à s'ouvrir !!

Message par Neptunia Sam 15 Fév 2020 - 18:30

Oui tout à fait.

Si le site n'a pas fait sa conversion au https, votre forum tentera de charger un contenu qui n'existe pas.
Neptunia

Neptunia
Membre actif

Féminin
Messages : 17825
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pages très longues à s'ouvrir !!

Message par vivi59 Sam 15 Fév 2020 - 18:43

OK je vais demander aux membres de supprimer le code de cette bannière et je te tiens au courant.
Merci beaucoup pour ton aide.
Bonne soirée.
avatar

vivi59
Nouveau membre

Féminin
Messages : 16
Inscrit(e) le : 03/11/2010

Voir le profil de l'utilisateur http://iola.forumgratuit.org/index.htm
vivi59 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Pages très longues à s'ouvrir !!

Message par vivi59 Dim 16 Fév 2020 - 15:03

Bonjour,

C'était bien le code des bannières météo qui ralentissait le forum.
Tout est rentré dans l'ordre.
Merci pour ton aide.

Bon dimanche.
avatar

vivi59
Nouveau membre

Féminin
Messages : 16
Inscrit(e) le : 03/11/2010

Voir le profil de l'utilisateur http://iola.forumgratuit.org/index.htm
vivi59 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum