BUG sur la page d'accueil de notre forum.

3 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu BUG sur la page d'accueil de notre forum.

Message par Pas vite Sam 25 Avr 2020 - 14:47

Détails techniques

Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : 24 avril 2020
Lien du forum : http://messe.forumactif.org

Description du problème


Bonjour à tous

Voici un bug sur notre Forum

BUG sur la page d'accueil de notre forum. Bugg10

Quelqu’un pourrait-il nous aider ?

Bien à vous.
Pas vite

Pas vite
***

Messages : 120
Inscrit(e) le : 28/01/2009

Voir le profil de l'utilisateur http://messe.forumactif.org
Pas vite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: BUG sur la page d'accueil de notre forum.

Message par chattigre Sam 25 Avr 2020 - 15:09

Bonjour,
Allez faire un tour de ce coté :
PA -> Affichage -> Navigation
Vérifiez l'URL de l'image associée au lien "Portail"
chattigre

chattigre
Membre actif

Masculin
Messages : 2025
Inscrit(e) le : 17/04/2019

Voir le profil de l'utilisateur https://test1-chattigre.forumactif.fr
chattigre a été remercié(e) par l'auteur de ce sujet.

Résolu Re: BUG sur la page d'accueil de notre forum.

Message par Pas vite Sam 25 Avr 2020 - 16:46

chattigre a écrit:Bonjour,
Allez faire un tour de ce coté :
PA -> Affichage -> Navigation
Vérifiez l'URL de l'image associée au lien "Portail"

Bonjour,

Je suis allé voir PA -> Affichage -> Navigation et j'ai remarqué vis à vis version du thème la valeur : phpBB3 (Prosilver)

Est-ce que ce phpBB3 change quelque chose dans mes paramètres techniques ?
Pas vite

Pas vite
***

Messages : 120
Inscrit(e) le : 28/01/2009

Voir le profil de l'utilisateur http://messe.forumactif.org
Pas vite a été remercié(e) par l'auteur de ce sujet.

Résolu Re: BUG sur la page d'accueil de notre forum.

Message par chattigre Sam 25 Avr 2020 - 21:50

C'est la version de votre forum.
Cela relève essentiellement de la mise en forme du forum, pas des fonctionnalités.
Concernant votre bug, je pense que c'est du à un lien image erroné, c'est pourquoi je vous demandais de regarder dans la catégorie du PA Barre de navigation le lien de l'image associée au lien Portail afin de vérifier qu'il est correctement renseigné Wink
PA -> Affichage -> En-tête & navigation -> Barre de navigation
Bonne soirée
chattigre

chattigre
Membre actif

Masculin
Messages : 2025
Inscrit(e) le : 17/04/2019

Voir le profil de l'utilisateur https://test1-chattigre.forumactif.fr
chattigre a été remercié(e) par l'auteur de ce sujet.

Résolu Re: BUG sur la page d'accueil de notre forum.

Message par Invité Dim 26 Avr 2020 - 6:20

Hello Pas vite,
ton forum est bien en version phpbb3.
Bref,il faut changer le lien de l'image pour le portail:

Code:
https://2img.net/i/fa/subsilver//icon_mini_portal.gif

Que tu trouveras à cet emplacement:

Affichage/Images et couleurs/Gestion des images/Mode avançé

Général / navigation

Puis Portail :



a++
Anonymous

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: BUG sur la page d'accueil de notre forum.

Message par Chacha Dim 26 Avr 2020 - 14:05

Bonjour @Pas vite,

Il me semble que ce lien devrait convenir : BUG sur la page d'accueil de notre forum. Icon_mini_portal1

https://2img.net/i/fa/m/icon_mini_portal1.gif

Cordialement.
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 66928
Inscrit(e) le : 21/08/2010

Voir le profil de l'utilisateur https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: BUG sur la page d'accueil de notre forum.

Message par Pas vite Dim 26 Avr 2020 - 18:58

Merci bien, tout est réglé!
Pas vite

Pas vite
***

Messages : 120
Inscrit(e) le : 28/01/2009

Voir le profil de l'utilisateur http://messe.forumactif.org
Pas vite a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum