Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Codes qui disparaissent

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Codes qui disparaissent

Message par AEROPLANE le Mer 20 Mai 2020 - 0:15

Détails techniques

Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome, Safari
Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : Hier, mais il peut être plus ancien.
Lien du forum : https://onmyblock.forumactif.com/

Description du problème

Bonsoir !

Je viens à vous car il semblerait que certains membres rencontrent un problème sur le forum que j'administre actuellement !
Lorsqu'ils en viennent à éditer un message comprenant certains codes comme ceux-ci :
Code:
<orange>Texte</orange> - <c1>Texte</c1> - <c2>Texte</c2>
Les balises disparaissent totalement (mais le texte lui reste).

Ayant déjà utilisé ces formes de balises sur d'autres forums que j'ai administré, personne n'avait jamais eu de soucis avec celles-ci jusqu'à présent... Et tout le monde ne semble d'ailleurs pas rencontré ce problème (seuls quatre membres m'en ont fait part jusqu'ici). Je n'ai moi-même aucun soucis avec tout ça, donc difficile de savoir à quoi c'est du exactement.

Si vous aviez une réponse, ça pourrait fortement m'aider !
Merci à vous I love you


Dernière édition par AEROPLANE le Mer 20 Mai 2020 - 1:16, édité 1 fois
avatar

AEROPLANE
Nouveau membre

Messages : 7
Inscrit(e) le : 10/01/2012

Voir le profil de l'utilisateur https://onmyblock.forumactif.com/
AEROPLANE a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Codes qui disparaissent

Message par mSyx le Mer 20 Mai 2020 - 0:18

Hello o/
Il s'agit d'une récente màj (discutable): https://forum.forumactif.com/t403194-nouveau-protegez-le-html-dans-les-messages-de-vos-forums#3363016

Il faudrait désactiver cette nouvelle option dans le PA pour éviter ce problème :b
mSyx

mSyx
****

Masculin
Messages : 283
Inscrit(e) le : 22/09/2012

Voir le profil de l'utilisateur https://forum.forumactif.com/
mSyx a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Codes qui disparaissent

Message par AEROPLANE le Mer 20 Mai 2020 - 1:16

Kehoru a écrit:Hello o/
Il s'agit d'une récente màj (discutable): https://forum.forumactif.com/t403194-nouveau-protegez-le-html-dans-les-messages-de-vos-forums#3363016

Il faudrait désactiver cette nouvelle option dans le PA pour éviter ce problème :b

Ça règle totalement mon problème ! Merci à toi I love you
avatar

AEROPLANE
Nouveau membre

Messages : 7
Inscrit(e) le : 10/01/2012

Voir le profil de l'utilisateur https://onmyblock.forumactif.com/
AEROPLANE a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum