Souci de codage sur un forum test...

3 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Souci de codage sur un forum test...

Message par Kumquat Mar 8 Déc 2020 - 23:56

Détails techniques

Version du forum : phpBB2
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Mozilla Firefox, Google Chrome, Safari
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Depuis aujourd'hui
Lien du forum : https://rsodb.forumactif.com/

Description du problème

Bonjour/Bonsoir !

Je viens vers vous parce que je rencontre une difficulté dans le codage d'une page HTML depuis l'onglet "Modules" dans le panneau d'administration de mon forum test.

J'ai créé une page HTML et ai collé le lien à une Iframe afin de faire s'afficher mon "qui est en ligne" comme sur l'image...

Les balises {TOTAL_USERS}, {NEWEST_USER} et compagnie ne veulent pas fonctionner. Elles sont marquées comme s'il s'agissait d'un simple texte alors que j'aimerais afficher les statistiques de mon forum...

J'ai tout essayé mais à ce stade, cela dépasse mes connaissances en matière de codage...

Je vous remercie par avance pour la solution à mon problème ^^

Bonne journée/soirée !


Dernière édition par Kumquat le Sam 19 Déc 2020 - 23:21, édité 1 fois
Kumquat

Kumquat
Nouveau membre

Féminin
Messages : 20
Inscrit(e) le : 24/05/2020

Voir le profil de l'utilisateur https://mighty-odds-rpg.forumactif.com/
Kumquat a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Souci de codage sur un forum test...

Message par Chacha Lun 14 Déc 2020 - 9:19

Souci de codage sur un forum test... UmaslZ4Bonjour,

Attention, cela fait 6 jours que nous n'avons pas de nouvelles concernant votre demande, si vous ne voulez pas voir votre sujet déplacé à la corbeille, merci de poster dans les 24h qui suivent ce message.

Si votre sujet est résolu, merci d'éditer votre premier message et de cocher l'icône « résolu »
Chacha

Chacha
Modéractif
Modéractif

Masculin
Messages : 67170
Inscrit(e) le : 21/08/2010

Voir le profil de l'utilisateur https://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Souci de codage sur un forum test...

Message par Kumquat Lun 14 Déc 2020 - 15:04

Ce sujet est toujours d’actualité
Kumquat

Kumquat
Nouveau membre

Féminin
Messages : 20
Inscrit(e) le : 24/05/2020

Voir le profil de l'utilisateur https://mighty-odds-rpg.forumactif.com/
Kumquat a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Souci de codage sur un forum test...

Message par Pinguino Mar 15 Déc 2020 - 9:52

Bonjour,

Je ne vois plus la page HTML en question mais en soit il y a 2 solutions :

1 - Il faut être certain de sélectionner "Voulez-vous utiliser le haut et le bas de page de votre forum ?" pour que le remplacement puisse ce faire.
2 - Si le remplacement ne se fait toujours pas, c'est que techniquement il est pas possible de remplacer ces variables en les intégrant dans une page HTML et elles doivent être intégrées dans un template directement.
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 13155
Inscrit(e) le : 02/05/2004

Voir le profil de l'utilisateur
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Souci de codage sur un forum test...

Message par Kumquat Jeu 17 Déc 2020 - 19:27

Merci pour votre aide et je pense que vous avez raison sur le deuxième point...Ces variables ne peuvent pas être intégrées à une page HTML :/.

J'ai recommencé directement sur le template mais je rencontre une nouvelle difficulté dans l'apparition d'onglets. J'ai essayé un codage avec une page javascript pour faire afficher des onglets au survol de la souris sur le titre d'un groupe vers une autre case avec la description dudit groupe... Mais lorsque je passe la souris sur le titre de l'onglet, rien ne se passe. Selon le tutoriel que j'ai trouvé, il devrait y avoir du texte qui s'affiche à l'endroit que j'ai choisi.

Le tutoriel en question : https://css-actif.forumactif.org/t11932-qui-est-en-ligne-onglets-groupes

Lien du forum test pour que vous puissiez constater le bug dans l'affichage des onglets du qui est en ligne : https://shades-of-kumquat-fo.fra.co/

Merci d'avance !
Kumquat

Kumquat
Nouveau membre

Féminin
Messages : 20
Inscrit(e) le : 24/05/2020

Voir le profil de l'utilisateur https://mighty-odds-rpg.forumactif.com/
Kumquat a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum