Accès impossible au forum depuis le passage en HTTPS, pour quelques membres

4 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Accès impossible au forum depuis le passage en HTTPS, pour quelques membres

Message par Thiric Dim 28 Fév 2021 - 11:12

Détails techniques


Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : Depuis le passage en HTTPS
Lien du forum : http://amis01.forumactif.com

Description du problème

Bonjour,
Depuis le passage de mon forum en HTTPS, quelques rares membres ne peuvent plus y accéder.
Pour la presque totalité des membres ce passage a été transparent.

Voici un exemple signalé :
Accès impossible au forum depuis le passage en HTTPS, pour quelques membres Captu108

Pourtant, ce membre accède sans difficulté à d'autre sites en HTTPS, exemple :
[img]Accès impossible au forum depuis le passage en HTTPS, pour quelques membres Captu109[/img]

Quel peut être le problème SVP ?
Thiric

Thiric
*

Masculin
Messages : 42
Inscrit(e) le : 25/07/2017

Voir le profil de l'utilisateur http://amis01.forumactif.com
Thiric a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Accès impossible au forum depuis le passage en HTTPS, pour quelques membres

Message par Bryx Dim 28 Fév 2021 - 12:13

Bonjour,

Est-ce que vos membres qui rencontrent ce problème ont essayé un autre navigateur autre que Google Chrome ?

Chaleureusement,
Bryx
Bryx

Bryx
****

Masculin
Messages : 330
Inscrit(e) le : 03/12/2017

Voir le profil de l'utilisateur https://webtoons.forumactif.com
Bryx a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Accès impossible au forum depuis le passage en HTTPS, pour quelques membres

Message par Thiric Dim 28 Fév 2021 - 12:29

Bonjour Bryx et merci d'avoir répondu.

J'ai bien entendu tout de suite conseillé aux membres concernés (très peu) d'essayer avec un autre navigateur.
Mais cela n'a pas été fait (ils n'osent pas toucher à leurs applis ou au paramétrage de leur machine).
Il semble que les personnes concernées ont des machines anciennes, tournant encore sous Windows XP...
Ce qu'ils ne comprennent pas (et moi non plus), c'est pourquoi ils peuvent accéder à d'autres sites en HTTPS et pas sur notre forum.
Thiric

Thiric
*

Masculin
Messages : 42
Inscrit(e) le : 25/07/2017

Voir le profil de l'utilisateur http://amis01.forumactif.com
Thiric a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Accès impossible au forum depuis le passage en HTTPS, pour quelques membres

Message par chattigre Dim 28 Fév 2021 - 12:52

Bonjour
Quand avez-vous effectué ce passage ? Aujourd'hui ?
De mon coté je n'ai pas de problème pour accéder à votre forum sous Firefox au moins Wink
Bonne journée
chattigre

chattigre
Membre actif

Masculin
Messages : 2023
Inscrit(e) le : 17/04/2019

Voir le profil de l'utilisateur https://test1-chattigre.forumactif.fr
chattigre a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Accès impossible au forum depuis le passage en HTTPS, pour quelques membres

Message par Thiric Dim 28 Fév 2021 - 13:54

Bonjour chattigre

Le forum a été passé en HTTPS le 02/02/2021. C'est depuis cette date que le PB est apparu.
"De mon coté je n'ai pas de problème pour accéder à votre forum" c'est le cas de la grande majorité des membres.
Thiric

Thiric
*

Masculin
Messages : 42
Inscrit(e) le : 25/07/2017

Voir le profil de l'utilisateur http://amis01.forumactif.com
Thiric a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Accès impossible au forum depuis le passage en HTTPS, pour quelques membres

Message par chattigre Dim 28 Fév 2021 - 17:04

Re,
Ce n'est donc pas un problème passager dû à l'installation du certificat SSL Wink

Est-ce que tous les membres touchés ont un point commun en ce qui concerne le système d'exploitation (Windows, Mac, Linux, Android...) et / ou le navigateur (ex Firefox, Chrome, etc.) ?
Ont-ils essayé de supprimer les données de site pour l'adresse de votre forum et de vider le cache ?
chattigre

chattigre
Membre actif

Masculin
Messages : 2023
Inscrit(e) le : 17/04/2019

Voir le profil de l'utilisateur https://test1-chattigre.forumactif.fr
chattigre a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Accès impossible au forum depuis le passage en HTTPS, pour quelques membres

Message par Neptunia Dim 28 Fév 2021 - 19:25

Bonjour ^^


De ce que j'ai pu lire par ci par là, Internet Explorer et Google Chrome utilisent les magasins de certificats du système d'exploitation. Alors que Mozilla Firefox utilise ses propres magasins de certificat.

Le problème survient donc quand le système d'exploitation est trop ancien.
Par exemple pour Windows XP, le support s'est arrêté depuis avril 2014 (il y a 7 ans).
Chrome a d'ailleurs stoppé sa compatibilité avec Windows XP depuis maintenant 5 ans.
Si le certificat SSL utilisé par le site visité est plus récent, Google Chrome ne le reconnaitra pas et mettra un terme à la connexion.

-> Pourquoi Windows XP ne gère t'il pas les certificats SSL de conception récente ?

Il n'y a donc pas d'autre solution que de se remettre à jour pour continuer à accéder aux sites web. De toute façon un jour ou l'autre c'est un site essentiel qui leur sera interdit s'ils ne souhaitent toujours pas évoluer.

Si les membres impactés sont sous Windows XP et utilisent Chrome, cela veut dire que leur navigateur a cinq ans voire plus (la dernière version de Chrome pour Windows XP date de mars 2016).
5 ans pour un navigateur, c'est la préhistoire. Et désolée de le dire, en 2021 c'est plus pratique de bosser avec un écran plat et une souris qu'avec une tablette de marbre et un silex.

Signée une membre qui refuse de remplacer son Windows 7 non supporté depuis un an. Pour l'instant aucun problème, je ne migrerais que lorsque cela sera nécessaire.
Neptunia

Neptunia
Membre actif

Féminin
Messages : 17832
Inscrit(e) le : 08/08/2010

Voir le profil de l'utilisateur https://www.galaxie-series.net/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Accès impossible au forum depuis le passage en HTTPS, pour quelques membres

Message par Thiric Lun 1 Mar 2021 - 19:32

Bonjour à tous, Bryx, chattigre et Neptunia, et merci d'avoir répondu et apporté vos connaissances.
Je vais conseiller aux personnes concernées de se mettre à jour en OS et en navigateur, voire même en matériel.
Bien cordialement
Thiric

Thiric
*

Masculin
Messages : 42
Inscrit(e) le : 25/07/2017

Voir le profil de l'utilisateur http://amis01.forumactif.com
Thiric a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum