Le bouton MP a disparu de la page d'accueil du forum

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Le bouton MP a disparu de la page d'accueil du forum

Message par violaine33 Mer 23 Juin 2021 - 12:20

Détails techniques

Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Plusieurs utilisateurs
Problème apparu depuis : 23 juin 2021
Lien du forum : http://labranchedesoiseaux.1fr1.net

Description du problème

Bonjour,

Désolée si ce problème a déjà été rapporté, mais je n'ai pas trouvé dans le forum.

Le bouton MP n'est plus apparent pour certains utilisateurs du forum, et pas pour d'autres (dont moi).

J'ai beau chercher pourquoi, je ne trouve aucune solution.

Merci de votre réponse,
Violaine
violaine33

violaine33
Nouveau membre

Messages : 10
Inscrit(e) le : 16/06/2019

Voir le profil de l'utilisateur http://labranchedesoiseaux.1fr1.net
violaine33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton MP a disparu de la page d'accueil du forum

Message par Pinguino Mer 23 Juin 2021 - 12:31

Bonjour,

Est-il possible de nous dire exactement de quel bouton "MP" vous parlez svp ?

Si certains le voient et d'autres non, il est fort probable que ceux qui ne le voient pas utilisent une extension de type bloqueur de publicités, cookies ou autre.
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 13073
Inscrit(e) le : 02/05/2004

Voir le profil de l'utilisateur
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton MP a disparu de la page d'accueil du forum

Message par violaine33 Mer 23 Juin 2021 - 13:04

Le bouton mp dans la barre de commandes à côté de profil
violaine33

violaine33
Nouveau membre

Messages : 10
Inscrit(e) le : 16/06/2019

Voir le profil de l'utilisateur http://labranchedesoiseaux.1fr1.net
violaine33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton MP a disparu de la page d'accueil du forum

Message par Pinguino Mer 23 Juin 2021 - 13:34

De mon côté, aucun problème pour la voir :

Le bouton MP a disparu de la page d'accueil du forum Mp12

Il faudrait demander aux utilisateurs qui ont le problème :

- Quelles sont les extensions installées sur leur navigateur web ?
- Qu'obtiennent-ils quand ils ouvrent directement l'image https://i.servimg.com/u/f35/14/58/45/73/mp_bla10.jpg ?
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 13073
Inscrit(e) le : 02/05/2004

Voir le profil de l'utilisateur
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton MP a disparu de la page d'accueil du forum

Message par violaine33 Mer 23 Juin 2021 - 13:52

De mon côté non plus je la vois bien. Je leur pose la question. Merci

Edit : pour certains c'est revenu tout seul, j'ai encore deux membres qui n'ont pas la commande. J'ai posé la question j'attends les réponses.

Un bug passager, si ça se trouve les autres aussi ça reviendra tout seul.

Merci en tout cas, je reviendrai dès que j'ai plus amples renseignements.
violaine33

violaine33
Nouveau membre

Messages : 10
Inscrit(e) le : 16/06/2019

Voir le profil de l'utilisateur http://labranchedesoiseaux.1fr1.net
violaine33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton MP a disparu de la page d'accueil du forum

Message par violaine33 Mer 23 Juin 2021 - 19:21

Me revoilà,

Donc quel que soit le navigateur le problème est le même, par contre les membres qui n'ont pas l'icône affichée peuvent accéder à la boîte messages par le biais du profil ou en dessous de l'avatar dans les messages.
J'ai regardé la configuration du forum, rien de particulier à signaler.

Ah si ! Lorsque je visualise le thème, le MP n'apparaît pas !

Je suis allée voir la configuration de la barre de commandes, et après ça je n'ai plus le petit MP.

Le bouton MP a disparu de la page d'accueil du forum Barre_10

Et après vérification dans le panneau de configuration, tout est normal.
violaine33

violaine33
Nouveau membre

Messages : 10
Inscrit(e) le : 16/06/2019

Voir le profil de l'utilisateur http://labranchedesoiseaux.1fr1.net
violaine33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton MP a disparu de la page d'accueil du forum

Message par violaine33 Jeu 24 Juin 2021 - 10:55

Bonjour, problème toujours présent ce matin, je n'ai pas l'icône et pour certains c'est revenu.

A n'y rien comprendre
violaine33

violaine33
Nouveau membre

Messages : 10
Inscrit(e) le : 16/06/2019

Voir le profil de l'utilisateur http://labranchedesoiseaux.1fr1.net
violaine33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton MP a disparu de la page d'accueil du forum

Message par Pinguino Jeu 24 Juin 2021 - 16:29

Bonjour,

Un développeur de l'équipe m'a indiqué le problème. Il se trouve dans votre gestion des images et plus précisément l'image indiquant la présence de nouveaux messages privés :

Le bouton MP a disparu de la page d'accueil du forum Img22
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 13073
Inscrit(e) le : 02/05/2004

Voir le profil de l'utilisateur
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Le bouton MP a disparu de la page d'accueil du forum

Message par violaine33 Jeu 24 Juin 2021 - 18:01



Bonsoir,

Effectivement, en balayant la base je ne me suis pas rendue compte qu'il manquait une image. Je l'ai recrée, hébergée et remise dans la base et tout fonctionne normalement. Je comprends mieux pourquoi l'affichage était aléatoire et changeant, avec ou sans messages en attente.

Grand merci pour votre aide, bon courage à toute l'équipe du forum des forums, et un bel été à tous.

Violaine
violaine33

violaine33
Nouveau membre

Messages : 10
Inscrit(e) le : 16/06/2019

Voir le profil de l'utilisateur http://labranchedesoiseaux.1fr1.net
violaine33 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum