Vérifiez vos informations

Il semblerait que les informations techniques de votre profil n'aient pas été actualisées depuis un certain temps... Pour que l'aide apportée vous soit efficace, il est important que ces informations soient à jour : prenez quelques secondes pour confirmer ou compléter les informations suivantes.


Lien de votre forum
Version de ce forum
Vous êtes le fondateur de ce forum
Vous avez modifié le CSS de ce forum
Vous avez modifié les templates de ce forum
Votre navigateur

Problème script Google analytics en PWA

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème script Google analytics en PWA

Message par lyonenfrance Ven 25 Juin 2021 - 12:15

Détails techniques

Version du forum : ModernBB
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Google Chrome
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : Aujourd'hui
Lien du forum : https://www.lyftvnews.com

Description du problème

Bonjour, je viens de recevoir ce message de Google Analytics à propos de l'application mobile WPA qui fonctionne très bien !
"La propriété de votre site reçoit des appels dans lesquels il manque certains paramètres de campagne. En voici quelques exemples (au format "Source/Support/Campagne") :
pwa/(not set)/(not set)
Pour éviter de recevoir des appels Google Analytics dans lesquels il manque des paramètres, vérifiez que les paramètres d'URL utm_source, utm_medium, utm_campaign sont bien renseignés dans les liens qui renvoient vers votre site."
Pouvez vous m'indiquer comment corriger ce problème ?
Merci


Dernière édition par lyonenfrance le Ven 25 Juin 2021 - 13:53, édité 1 fois
avatar

lyonenfrance
**

Masculin
Messages : 85
Inscrit(e) le : 04/02/2008

Voir le profil de l'utilisateur https://lyftv.1fr1.net/
lyonenfrance a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème script Google analytics en PWA

Message par Pinguino Ven 25 Juin 2021 - 13:36

Bonjour,

Il ne faut pas y faire attention. C'est juste que les personnes qui utilisent la PWA du forum arrive par défaut sur la page /?utm_source=pwa et Google Analytics l'interprète comme une campagne avec des paramètres manquants. Donc vraiment rien de problématique ici.

Voir ici : https://www.lyftvnews.com/manifest.json
Pinguino

Pinguino
Adminactif
Adminactif

Masculin
Messages : 12694
Inscrit(e) le : 02/05/2004

Voir le profil de l'utilisateur
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème script Google analytics en PWA

Message par lyonenfrance Ven 25 Juin 2021 - 13:53

Ok merci je classe donc comme résolu Smile
avatar

lyonenfrance
**

Masculin
Messages : 85
Inscrit(e) le : 04/02/2008

Voir le profil de l'utilisateur https://lyftv.1fr1.net/
lyonenfrance a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum