Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures

2 participants

Voir le sujet précédent Voir le sujet suivant Aller en bas

Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures Empty Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures

Message par Seth J. Trevelyan Dim 22 Jan 2023 - 14:36

Détails techniques


Version du forum : AwesomeBB
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Opera, Firefox, Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Moi uniquement
Lien du forum : (lien masqué, vous devez poster pour le voir)

Description du problème

Bonjour !

J'ai envoyé mon avatar en utilisant l'option "ENVOYER L'AVATAR À PARTIR D'UNE URL" et il a bien été affiché pendant quelques heures, mais après ça il s'est mis à apparaître en tant que l'image par défaut (cf capture d'écran) sous le navigateur Opera. Sur les autres navigateurs, aucun problème, il s'affiche normalement.

J'ai essayé de le remettre de la même manière mais rien n'y fait, même en rechargeant une autre image elle s'affiche quelques heures puis zoup, ça repasse à l'image par défaut. Je ne comprends pas trop pourquoi ça me fait ça uniquement sur Opera, en plus Question


EDIT : titre édité pour + de précision et rectification du moyen d'envoi de l'avatar, c'est bien en utilisant "à partir d'une url" que ça plante au bout de quelques heures :/ + sur tous les navigateurs, certains gardent juste l'image en cache + longtemps que les autres


Dernière édition par Seth J. Trevelyan le Mer 25 Jan 2023 - 14:25, édité 6 fois
Seth J. Trevelyan

Seth J. Trevelyan
****

Féminin
Messages : 257
Inscrit(e) le : 05/02/2013

Voir le profil de l'utilisateur https://peekaboo-rpg.forumactif.com
Seth J. Trevelyan a été remercié(e) par l'auteur de ce sujet.

Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures Empty Re: Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures

Message par Seth J. Trevelyan Mar 24 Jan 2023 - 17:15

Up !
Seth J. Trevelyan

Seth J. Trevelyan
****

Féminin
Messages : 257
Inscrit(e) le : 05/02/2013

Voir le profil de l'utilisateur https://peekaboo-rpg.forumactif.com
Seth J. Trevelyan a été remercié(e) par l'auteur de ce sujet.

Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures Empty Re: Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures

Message par chattigre Mar 24 Jan 2023 - 17:26

Bonjour,

Possible d'avoir l'URL de l'avatar en question SVP ? Smile

Merci
Cordialement
chattigre

chattigre
Membre actif

Masculin
Messages : 2595
Inscrit(e) le : 17/04/2019

Voir le profil de l'utilisateur https://test1-chattigre.forumactif.fr
chattigre a été remercié(e) par l'auteur de ce sujet.

Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures Empty Re: Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures

Message par Seth J. Trevelyan Mar 24 Jan 2023 - 19:07

Seth J. Trevelyan

Seth J. Trevelyan
****

Féminin
Messages : 257
Inscrit(e) le : 05/02/2013

Voir le profil de l'utilisateur https://peekaboo-rpg.forumactif.com
Seth J. Trevelyan a été remercié(e) par l'auteur de ce sujet.

Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures Empty Re: Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures

Message par chattigre Mar 24 Jan 2023 - 20:29

Bonjour,

J'ai également l'erreur image par défaut de mon côté sous Firefox.
Donc vous devez la voir uniquement grace au cache un peu gourmand de Firefox, qui a conservé l'image sans doute contrairement à Opéra.

Pouvez-vous me confirmer la méthode que vous utilisez pour mettre l'image en avatar ?

Pourriez-vous SVP m'envoyer le fichier via les "Fichiers joints" afin que je puisse tester ?
Merci
Cordialement
chattigre

chattigre
Membre actif

Masculin
Messages : 2595
Inscrit(e) le : 17/04/2019

Voir le profil de l'utilisateur https://test1-chattigre.forumactif.fr
chattigre a été remercié(e) par l'auteur de ce sujet.

Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures Empty Re: Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures

Message par Seth J. Trevelyan Mar 24 Jan 2023 - 21:24

Effectivement j'ai vidé mon cache sur Chrome et Firefox du coup pour vérifier et l'image ne s'affiche plus non plus, c'était bien une histoire de cache.

J'ai joint l'image à ce message mais j'avais essayé avec plusieurs images et au bout de quelque temps ça revient toujours à l'image par défaut :/

EDIT : je me suis plantée j'avais envoyé mon avatar via l'option "ENVOYER L'AVATAR À PARTIR D'UNE URL" et non "via mon ordinateur" (j'ai édité mon premier message), et je viens de tester je reproduis le problème sur plusieurs comptes et avec plusieurs images. :/
Fichiers joints
Avatar envoyé à partir d'une url apparaît comme l'image par défaut après quelques heures Attachment
Sans titre-1.png Vous n'avez pas la permission de télécharger les fichiers joints.(35 Ko) Téléchargé 1 fois
Seth J. Trevelyan

Seth J. Trevelyan
****

Féminin
Messages : 257
Inscrit(e) le : 05/02/2013

Voir le profil de l'utilisateur https://peekaboo-rpg.forumactif.com
Seth J. Trevelyan a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum