L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par Caline-08 le Mer 3 Fév 2010 - 4:30

Rappel du premier message :

Coucou la compagnie..

Voila il y'a un bug sur l'image lien dernier message nouveau

Panneau d'admin/affichage/gestion des images/mode avancé/mini icones/Lien dernière réponse - Nouveau :

En gros cette image la :



Impossible de la faire apparaitre, ce n'est pas un problème de cookies de navigateur..



L'image en bleu, signifie aucun nouveau message.. Et donc a la bonne icone..

L'image en rouge (1) signifie nouveau message (donc bien reconnu par le navigateur comme ayant un nouveau message) vu qu'elle s'affiche, mais l'image (2) a droite reste la meme image comme si il n'yavait pas de nouveau message..

J'ai été testé sa sur plusieurs forums ^^ j'ai testé sur 5 forums différents, tous ont le meme problème.. Le nouveau message est bien reconnu dans l'image de gauche mais pas dans l'image de droite..

Bien sur il y'a bien une image différente a chaque forum entre lien nouveau réponse, et pas de nouveau réponse..

J'ai testé que sur des forums phpbb2 et tous avaient se problème, navigateurs concernés : IE et Firefox (pas testé les autres navigateurs)

Merci a vous si vous avez des idées pour régler ce soucis..


Dernière édition par Caline-08 le Mer 14 Avr 2010 - 10:27, édité 1 fois

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par Caline-08 le Mer 24 Mar 2010 - 9:51

Héhé Sandy ^^ le message auto mdrrr

Ben moi j'attend la réponse d'étana, qui doit demander au techniciens, et qui m'a toujours pas répondu lol

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par jackyrocco le Jeu 1 Avr 2010 - 14:36

Bonjour,

Je suis nouveau ici, c'est mon premier message, donc j'en profite pour saluer tout le monde: Admins, modos, intervenants et responsables techniques de forumactif. Une seule chose à dire: Chapeau pour le boulot et pour la qualité de ce forum des forums! Wink

Je suis moi-même en train de créer mon forum, il est presque fini et je vais bientôt pouvoir le mettre en ligne. J'ai moi aussi observé ce bug par lequel, lorsqu'il y a un nouveau message l'icone forum "rien de nouveau" n'est pas remplacée par "nouveau message".
J'aimerais donc également avoir une réponse et une solution à ce problème tout de même assez gênant du fait que les membres de mon forum ne seront pas à-même de voir si de nouveaux messages ont été postés dans les différentes rubriques qui le composent.

Merci donc à l'équipe technique de bien vouloir se pencher sur le problème au plus vite.

Amicalement.

jackyrocco
Nouveau membre

Messages : 3
Inscrit(e) le : 01/04/2010

http://energies.forumactif.com
jackyrocco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par Tibbar le Jeu 1 Avr 2010 - 14:43

Bonjour,


Caline08 => Je crois que c'est normal, quand tu fais des sections avec des sous-catégories ça fait toujours ça, enfin c'est pas très logique mais bon, c'est une ptite contradiction de forumactif qui pourrait se règler je pense. En tout cas moi ça m'le fait aussi.

jackyrocco => Si c'est toi qui a posté un message c'est normal que ça ne t'affiche pas un nouveau message. Par contre si un autre membre poste un message dans une section, ce sera considéré comme une nouveau message non lu.

Tibbar
****

Messages : 221
Inscrit(e) le : 01/03/2007

http://rap-battle.net
Tibbar a été remercié(e) par l'auteur de ce sujet.

Résolu Re: L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par Caline-08 le Jeu 1 Avr 2010 - 14:44

Ben le truc étant que j'ai pas changé la disposition de mes catégories/sous forums, ni meme l'apparence de la structure, et qu'avant quand j'ai créer mon fofo, sa marché bien..

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par jackyrocco le Jeu 1 Avr 2010 - 14:51

@Tibbar a écrit:Bonjour,
jackyrocco => Si c'est toi qui a posté un message c'est normal que ça ne t'affiche pas un nouveau message. Par contre si un autre membre poste un message dans une section, ce sera considéré comme une nouveau message non lu.

Bonjour Tibbar,
Oui je sais bien cela. Mais j'ai justement fait en sorte que quelqu'un d'autre poste un message dans une des rubriques de mon forum, et la modification ne s'opere pas...
Mais merci tout de meme de ta remarque Smile

jackyrocco
Nouveau membre

Messages : 3
Inscrit(e) le : 01/04/2010

http://energies.forumactif.com
jackyrocco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par jackyrocco le Jeu 1 Avr 2010 - 15:53

Bon ben contre toute attente, apres un autre essai il semble que cette fonction soit rétablie, donc tout est clean en ce qui me concerne Very Happy

jackyrocco
Nouveau membre

Messages : 3
Inscrit(e) le : 01/04/2010

http://energies.forumactif.com
jackyrocco a été remercié(e) par l'auteur de ce sujet.

Résolu Re: L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par Caline-08 le Jeu 8 Avr 2010 - 2:11

Problème non résolu chez moi..

Up toujours d'actualité

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par Caline-08 le Mer 14 Avr 2010 - 9:59

Up

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par Invité le Mer 14 Avr 2010 - 10:19

Salut Caline (:p)

Pour moi, il n'y a pas de bug. Je n'ai jamais vu le logo de droite se modifier quand il y avait un nouveau message de poster.

► Actuellement, l'image "Lien dernière réponse - Nouveau" est affichée ici :



Cf Panneau :



Même si ta théorie du changement via la grosse MAJ de FA de Juin est bonne (Cf la ChatBox), peut être que FA l'a fait volontairement... Mais en tout cas, depuis très longtemps, l'icône s(affiche devant le sujet.

Wink

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par Caline-08 le Mer 14 Avr 2010 - 10:27

Pas de chance pour moi.. Car sa me plaisait comme c'était avant..

Snifff

Je passe en résolu meme si sa l'est pas, vu qu'on pourra plus apporter d'autres réponses au sujet..

A part que je fasse une suggestion dans ce sens

Merci a toi xoumi flower

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par Caline-08 le Mar 8 Juin 2010 - 11:34

Lol étana tu l'a déverrouillé spécialement pour moi cat

Un petit passage sur ce topic que je déterre pour remercier les techniciens, le problème est enfin résolu..

Je vois enfin l'image qui apparait ^^

Merci

Caline-08
+ Hyperactif +

Féminin
Messages : 7983
Inscrit(e) le : 27/09/2008

http://www.dessins-animes.net/
Caline-08 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par mouetto le Mar 8 Juin 2010 - 12:35

Le problème, c'est que désormais, on se retrouve avec des icônes doublons sur chaque page de forum et des titres en hover sur la page d'accueil qui ne marchent plus sur les icônes "Lien dernière réponse-Nouveau"! Sad

Quand un nouveau message est posté dans un topic, on se retrouve même avec 3 icônes nous indiquant un nouveau message: icône de "Sujet Nouveau" puis icône "Lien dernière réponse-nouveau" à gauche du titre du sujet puis icône "Lien dernière réponse-Nouveau" dans la colonne "Derniers messages".

N'y aurait-il pas moyen de supprimer l'icône à gauche du titre du sujet pour éviter le doublon & rétablir le titre du sujet en hover pour les "liens dernière réponse-Nouveau"?

mouetto
****

Masculin
Messages : 200
Inscrit(e) le : 15/06/2008

http://www.disneycentralplaza.com
mouetto a été remercié(e) par l'auteur de ce sujet.

Résolu Re: L'image lien dernière réponse nouveau ne fonctionne plus sur les forums de forumactif

Message par cathy1970 le Mer 9 Juin 2010 - 9:16

Bonjour

j'ai moi aussi un souci avec ces icones

avant je n'avais que celle lien dernière réponse à droite et bien sur à gauche une autre qui indique si nouveau message ou pas

maintenant j'ai aussi un doublon avec lien dernière réponse nouveau à droite , de plus quand je clique dessus si c'est un sujet avec beaucoup de pages ça amène même pas 8 fois sur 10 au dernier message posté mais 2 ou 3 pages avant
pas de templates modifiées

Merci

cathy1970
*****

Féminin
Messages : 842
Inscrit(e) le : 25/06/2007

http://www.jamesblunt-french.net
cathy1970 a été remercié(e) par l'auteur de ce sujet.

Page 2 sur 2 Précédent  1, 2

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum