Problème : Marquer tous les forums comme lus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème : Marquer tous les forums comme lus

Message par Bzzbzzbzz le Lun 28 Juin 2010 - 16:22

Bonjour,
plusieurs de mes membres m'ont informée que quand ils cliquaient sur "Marquer tous les forums comme lus", rien ne se passait et ils revenaient à l'accueil. Je viens de faire le test et même chose.

Est-ce un problème connu ?

Merci pour vos réponses.


Dernière édition par Bzzbzzbzz le Lun 28 Juin 2010 - 16:58, édité 1 fois

Bzzbzzbzz
**

Messages : 57
Inscrit(e) le : 28/02/2009

http://tokiohotelsekunde.forumandco.com/
Bzzbzzbzz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème : Marquer tous les forums comme lus

Message par Invité le Lun 28 Juin 2010 - 16:25

Normalement, après avoir tout marqué comme lu, tous les forums et sujets qui indiquent qu'il y a de nouvelles réponses doivent être indiqués comme lus. Ce n'est pas ce qu'il se passe ?

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème : Marquer tous les forums comme lus

Message par Bzzbzzbzz le Lun 28 Juin 2010 - 16:32

Et bien non. J'utilise régulièrement cette fonction et non seulement on retombe sur une page, type "toutes les catégories ont bien été lues" mais en plus sur la page d'accueil, chaque partie a changé d'icone pour être signifiée comme lue.
Là il ne se passe absolument rien, c'est comme si on cliquait sur le header et qu'on revenait à l'accueil et les icones sont encore en non-lues.

Bzzbzzbzz
**

Messages : 57
Inscrit(e) le : 28/02/2009

http://tokiohotelsekunde.forumandco.com/
Bzzbzzbzz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème : Marquer tous les forums comme lus

Message par Invité le Lun 28 Juin 2010 - 16:35

Mouais, je vois comment ça se passe.

Utilisez cette fonction, et donnez sur ce sujet l'adresse le la page qui suit, même si il s'agit de l'accueil.

Aussi, avez-vous modifié des templates ? Ajouté des scripts ?

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème : Marquer tous les forums comme lus

Message par Bzzbzzbzz le Lun 28 Juin 2010 - 16:38

j'obtiens :
http://***.forumandco.com/index.htm?sid=ccd780c1eea1e4cafcf7c20b6bc408ad?mark=forums alors que je retombe sur l'accueil.

Je n'ai rien modifié vu que je ne sais aps le faire et je suis la seule admin.

Bzzbzzbzz
**

Messages : 57
Inscrit(e) le : 28/02/2009

http://tokiohotelsekunde.forumandco.com/
Bzzbzzbzz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème : Marquer tous les forums comme lus

Message par Invité le Lun 28 Juin 2010 - 16:48

Et avec http://tokiohotelsekunde.forumandco.com/index.htm?mark=forums ?
L'adresse que tu as donnée est, d'un point de vue technique, fausse. C'est pas étonnant que ça ne marche pas.

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème : Marquer tous les forums comme lus

Message par Bzzbzzbzz le Lun 28 Juin 2010 - 16:58

Merci, chez moi ça marche Smile
Jvais en informer les personnes qui m'ont mp

Je vais éditer pour "problème résolu"

Bzzbzzbzz
**

Messages : 57
Inscrit(e) le : 28/02/2009

http://tokiohotelsekunde.forumandco.com/
Bzzbzzbzz a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum