Probleme avec un tuto

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Probleme avec un tuto

Message par Jiben le Mar 6 Juil 2010 - 18:49

Bonjour,

j'ai choisi ce tuto mais il ne fonctionne pas chez moi :s
http://forum.forumactif.com/trucs-et-astuces-f8/categorie-retractable-sans-invision-t262264.htm

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par undertaker999 le Mar 6 Juil 2010 - 20:39

Tu as bien utiliser les script correspondant a la version de ton forum
Exemple de l'erreur possible:

Ton forum est sous la version phpbb2 et tu as utilisé le code pour phpbb3...

Bien sur cela n'est probablement pas seulement la seule erreur possible... Il nous faudrait plus d'information....

undertaker999
*****

Masculin
Messages : 535
Inscrit(e) le : 20/12/2008

http://vous-etes-le-patron.net
undertaker999 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Jiben le Mar 6 Juil 2010 - 23:14

Oui j'ai bien utilisé le phpbb2.
C'est pas la première fois que j'utilise un tuto par contre j'ai déjà bien modifié ce template par contre !

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Jiben le Jeu 8 Juil 2010 - 11:58

up

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Jiben le Ven 9 Juil 2010 - 11:54

up !

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Jiben le Sam 10 Juil 2010 - 13:22

up !

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Jiben le Dim 11 Juil 2010 - 12:42

up !

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par saturne95 - NAT le Dim 11 Juil 2010 - 23:29

Bonjours, moi aussi j'ai le même problème, j'ai bien fait toute les étapes du tutoriel.
La seul chose notable a la fin c'est la disparition d'un bout de mon forum (je ne suis pas très clair, j'enverrais une image si j'ai le temps) a la fin au niveau du panneau d'administration.

Voilà si ça peut vous aidez a trouver le problème...
J'ai moi aussi la version phpBB2, je n'ai pas de template modifier mais le CSS est personnalisé.
Merci d'avance =)

saturne95 - NAT
**

Masculin
Messages : 83
Inscrit(e) le : 12/08/2009

http://federationxxx.forumactif.com
saturne95 - NAT a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par saturne95 - NAT le Lun 12 Juil 2010 - 23:29

up

saturne95 - NAT
**

Masculin
Messages : 83
Inscrit(e) le : 12/08/2009

http://federationxxx.forumactif.com
saturne95 - NAT a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Jiben le Mar 13 Juil 2010 - 7:34

up

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par saturne95 - NAT le Mer 14 Juil 2010 - 17:08

up

saturne95 - NAT
**

Masculin
Messages : 83
Inscrit(e) le : 12/08/2009

http://federationxxx.forumactif.com
saturne95 - NAT a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Jiben le Mer 14 Juil 2010 - 23:20

up

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par saturne95 - NAT le Jeu 15 Juil 2010 - 19:16

up

saturne95 - NAT
**

Masculin
Messages : 83
Inscrit(e) le : 12/08/2009

http://federationxxx.forumactif.com
saturne95 - NAT a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Jiben le Sam 17 Juil 2010 - 19:40

up

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Ea le Sam 17 Juil 2010 - 20:42

Bonjour,


Je viens d'essayer et ça fonctionne sans problème, mais bon si il y avait déjà une modification de template il est possible que ça entre en conflit et ne fonctionne pas, il y a moyen d'avoir la template que vous avez pour que je teste avec ?

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23429
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Jiben le Sam 17 Juil 2010 - 23:05

Bonjour.

Voici mon templates:
Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
  <tr>
      <td valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <span class="gensmall">{LAST_VISIT_DATE}<br />
        {CURRENT_TIME}<br />
        </span>
        <!-- END switch_user_logged_in -->
        <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br />
        <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><br />
        <!-- END switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
  </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="0" cellpadding="0">
  <tr>
      <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
<!--      <th nowrap=&quot;nowrap&quot; width=&quot;50&quot;>{L_TOPICS}</th>
      <th nowrap=&quot;nowrap&quot; width=&quot;50&quot;>{L_POSTS}</th> -->
      <th nowrap="nowrap" width="150"><div style="width:150px;">{L_LASTPOST}</div></th>
  </tr>
  <!-- END tablehead -->
  <!-- BEGIN cathead -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
        <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
              <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
        </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
  </tr>
  <!-- END cathead -->
  <!-- BEGIN forumrow -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
        <h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
         
        </h{catrow.forumrow.LEVEL}>
        <span class="genmed">
<fieldset class="sujets">
<legend class="nom"><span class="forumlink"><a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a></span></legend>{catrow.forumrow.FORUM_DESC}
</fieldset>
Sous-forums: {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}</span><br />
        <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
          {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links -->
         
        </span>
                       
      </td>
      <!-- BEGIN forum_link_no -->
      <!-- <td class=&quot;row3&quot; align=&quot;center&quot; valign=&quot;middle&quot; height=&quot;50&quot;>
        <span class=&quot;gensmall&quot;>{catrow.forumrow.TOPICS}</span>
      </td>
      <td class=&quot;row2&quot; align=&quot;center&quot; valign=&quot;middle&quot; height=&quot;50&quot;>
        <span class=&quot;gensmall&quot;>{catrow.forumrow.POSTS}</span>
      </td> -->
      <td class="row3 over" align="center" valign="middle" height="50">
        <fieldset class="derniers_sujets" ><legend  align="center" valign="bottom"><span class="gensmall"><b>{catrow.forumrow.POSTS}</b> messages | <b>{catrow.forumrow.TOPICS} </b>sujets</div></span></legend><span class="gensmall">{catrow.forumrow.LAST_POST}</span></fieldset>
      </td>
      <!-- END forum_link_no -->
      <!-- BEGIN forum_link -->
      <td class="row3" colspan="3" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.forum_link.HIT_COUNT}</span></td>
      <!-- END forum_link -->
  </tr>
  <!-- END forumrow -->
  <!-- BEGIN catfoot -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
  </tr>
  <!-- END catfoot -->
  <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->

Merci d'avance.
Jiben.

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Ea le Sam 17 Juil 2010 - 23:16

Et bien j'ai essayé mais aucun problème.


Cela donne quoi en remplaçant tout cela par :

Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
  <tr>
      <td valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <span class="gensmall">{LAST_VISIT_DATE}<br />
        {CURRENT_TIME}<br />
        </span>
        <!-- END switch_user_logged_in -->
        <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br />
        <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><br />
        <!-- END switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
  </tr>
</table>
<script type="text/javascript">var num= 0;</script>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="0" cellpadding="0">
  <tr id="currenttr" onClick="i= 0; e=this.parentNode.childNodes; while(++i<e.length) if(e[i].tagName=='TR') e[i].style.display=(e[i].style.display=='none')?'':'none'; retour=(my_getcookie(this.id)=='true')?'false':'true'; my_setcookie(this.id,retour, 1, 0);"  style="cursor:pointer;">
      <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
<!--      <th nowrap=&quot;nowrap&quot; width=&quot;50&quot;>{L_TOPICS}</th>
      <th nowrap=&quot;nowrap&quot; width=&quot;50&quot;>{L_POSTS}</th> -->
      <th nowrap="nowrap" width="150"><div style="width:150px;">{L_LASTPOST}</div></th>
  </tr>
  <!-- END tablehead -->
  <!-- BEGIN cathead -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
        <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
              <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
        </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
  </tr>
  <!-- END cathead -->
  <!-- BEGIN forumrow -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
        <h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
         
        </h{catrow.forumrow.LEVEL}>
        <span class="genmed">
<fieldset class="sujets">
<legend class="nom"><span class="forumlink"><a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a></span></legend>{catrow.forumrow.FORUM_DESC}
</fieldset>
Sous-forums: {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}</span><br />
        <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
          {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links -->
         
        </span>
                       
      </td>
      <!-- BEGIN forum_link_no -->
      <!-- <td class=&quot;row3&quot; align=&quot;center&quot; valign=&quot;middle&quot; height=&quot;50&quot;>
        <span class=&quot;gensmall&quot;>{catrow.forumrow.TOPICS}</span>
      </td>
      <td class=&quot;row2&quot; align=&quot;center&quot; valign=&quot;middle&quot; height=&quot;50&quot;>
        <span class=&quot;gensmall&quot;>{catrow.forumrow.POSTS}</span>
      </td> -->
      <td class="row3 over" align="center" valign="middle" height="50">
        <fieldset class="derniers_sujets" ><legend  align="center" valign="bottom"><span class="gensmall"><b>{catrow.forumrow.POSTS}</b> messages | <b>{catrow.forumrow.TOPICS} </b>sujets</div></span></legend><span class="gensmall">{catrow.forumrow.LAST_POST}</span></fieldset>
      </td>
      <!-- END forum_link_no -->
      <!-- BEGIN forum_link -->
      <td class="row3" colspan="3" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.forum_link.HIT_COUNT}</span></td>
      <!-- END forum_link -->
  </tr>
  <!-- END forumrow -->
  <!-- BEGIN catfoot -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
  </tr>
  <!-- END catfoot -->
  <!-- BEGIN tablefoot -->
</table><script type="text/javascript"> document.getElementById('currenttr').id='trfrm'+num; if(my_getcookie('trfrm'+num)=='true') { i= 0; e=document.getElementById('trfrm'+num).parentNode.childNodes; while(++i<e.length) if(e[i].tagName=='TR')e[i].style.display='none'; } num++;</script><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->
?

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23429
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Jiben le Sam 17 Juil 2010 - 23:19

Salut a vous.

Sa fonctionne par contre je n'est pas les boutons ou il faut cliquez.
Allez voir mon forum, vous allez comprendre : http://lesmagesnoirs.forum2ouf.com/forum.htm?tt=1

Cordialement Jiben

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Ea le Dim 18 Juil 2010 - 0:18

Et bien il est mis dans le tutoriel, j'ai pris les screenshot de la version invision mais en mettant après :

Dans cette astuce on n'utilisera pas une image, mais le clic sur la barre de titre afin d'ouvrir ou fermer une catégorie Wink
J'avais fait des versions avec image mais j'ai pas trop envie de les refaire, je vais voir pour les retrouver =P

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23429
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Jiben le Dim 18 Juil 2010 - 0:21

Ok.

je vous remercie d'avance alors Wink

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Ea le Dim 18 Juil 2010 - 0:39

Je l'ai pas retrouvé, mais j'ai fait ceci :


Code:
  <tr>
      <td valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <span class="gensmall">{LAST_VISIT_DATE}

        {CURRENT_TIME}

        </span>
        <!-- END switch_user_logged_in -->
        <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a>

        <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a>

        <!-- END switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
  </tr>
</table>
<script type="text/javascript">var num= 0;</script>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="0" cellpadding="0">
  <tr>
      <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
<!--      <th nowrap="nowrap" width="50">{L_TOPICS}</th>
      <th nowrap="nowrap" width="50">{L_POSTS}</th> -->
      <th nowrap="nowrap" width="150"><div style="width:150px; position:relative;">{L_LASTPOST} <img src="http://illiweb.com/fa/subsilver/tabs_less.gif"  id="currenttr" onClick="i= 0; e=this.parentNode.parentNode.parentNode.parentNode.childNodes; while(++i<e.length) if(e[i].tagName=='TR') e[i].style.display=(e[i].style.display=='none')?'':'none'; retour=(my_getcookie(this.id)=='true')?'false':'true'; my_setcookie(this.id,retour, 1, 0); this.src=(this.src!='http://illiweb.com/fa/subsilver/tabs_more.gif')?'http://illiweb.com/fa/subsilver/tabs_more.gif':'http://illiweb.com/fa/subsilver/tabs_less.gif'" class="currenttr" /></div></th>
  </tr>
  <!-- END tablehead -->
  <!-- BEGIN cathead -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
        <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
              <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
        </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
  </tr>
  <!-- END cathead -->
  <!-- BEGIN forumrow -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
        <h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
         
        </h{catrow.forumrow.LEVEL}>
        <span class="genmed">
<fieldset class="sujets">
<legend class="nom"><span class="forumlink"><a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a></span></legend>{catrow.forumrow.FORUM_DESC}
</fieldset>
Sous-forums: {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}</span>

        <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
          {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links -->
         
        </span>
                       
      </td>
      <!-- BEGIN forum_link_no -->
      <!-- <td class="row3" align="center" valign="middle" height="50">
        <span class="gensmall">{catrow.forumrow.TOPICS}</span>
      </td>
      <td class="row2" align="center" valign="middle" height="50">
        <span class="gensmall">{catrow.forumrow.POSTS}</span>
      </td> -->
      <td class="row3 over" align="center" valign="middle" height="50">
        <fieldset class="derniers_sujets" ><legend  align="center" valign="bottom"><span class="gensmall"><b>{catrow.forumrow.POSTS}</b> messages | <b>{catrow.forumrow.TOPICS} </b>sujets</div></span></legend><span class="gensmall">{catrow.forumrow.LAST_POST}</span></fieldset>
      </td>
      <!-- END forum_link_no -->
      <!-- BEGIN forum_link -->
      <td class="row3" colspan="3" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.forum_link.HIT_COUNT}</span></td>
      <!-- END forum_link -->
  </tr>
  <!-- END forumrow -->
  <!-- BEGIN catfoot -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
  </tr>
  <!-- END catfoot -->
  <!-- BEGIN tablefoot -->
</table><script type="text/javascript"> document.getElementById('currenttr').id='trfrm'+num; if(my_getcookie('trfrm'+num)=='true') { i= 0; document.getElementById('trfrm'+num).src='http://illiweb.com/fa/subsilver/tabs_more.gif'; e=document.getElementById('trfrm'+num).parentNode.parentNode.parentNode.parentNode.childNodes; while(++i<e.length) if(e[i].tagName=='TR')e[i].style.display='none'; } num++;</script><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->
Avec lequel il faut ajouter dans le CSS ( PA > Affichage > Couleurs > Feuille de style CSS ) ceci :

Code:
.currenttr {
  cursor:pointer;
  position: absolute;
  top: -3px;
  right: 3px;
}
Et en changeant la partie :

Code:
  top: -3px;
  right: 3px;
Il doit y avoir moyen de le positionner comme on souhaite ^^

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23429
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Jiben le Dim 18 Juil 2010 - 12:27

Bonjour a vous.

Je vous remercie.
C'est ce que je souhaité avoir.

Encore merci Smile

Cordialement Jiben

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par saturne95 - NAT le Lun 19 Juil 2010 - 0:15

Mince désolé alors, j'ai pas bien lue...
Bah merci beaucoup alors ^^
Désolé pour le dérangement.

saturne95 - NAT
**

Masculin
Messages : 83
Inscrit(e) le : 12/08/2009

http://federationxxx.forumactif.com
saturne95 - NAT a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Probleme avec un tuto

Message par Jiben le Lun 19 Juil 2010 - 0:21

A locker svp

Jiben
*****

Masculin
Messages : 968
Inscrit(e) le : 30/01/2010

http://lesmagesnoirs.forum2ouf.com/
Jiben a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum