Pseudo avec un i trema le forum m'apparaît en anglais.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Pseudo avec un i trema le forum m'apparaît en anglais.

Message par Fae le Lun 2 Aoû 2010 - 13:35

Bonjour à vous !
Alors après avoir fait des recherches je n'ai pas trouvé réponse à ma question.

Sur mon forum rpg, j'ai créé un personnage dont le pseudo possède un i trema (Eloïse Leroy de Buzet). Jusque là tout va bien. Mais quand je me connecte avec ce personnage le forum m'apparait en anglais, alors que la langue de ce dernier est bel et bien le français. Et je pense bien avoir le seul personnage avec un i trema sur le forum.
Voilà quelques captures pour vous exposer le problème plus concrètement.



Quant au lien du forum dont je parle, c'est celui qui apparaît dans mon profil.
En soit, ça ne me dérange pas tellement. C'est juste que s'il y a une explication à cette étrangeté la savoir ne me dérangerait pas non plus ^_^
Merci d'avance =)

Edit - Pour la résolution du problème voir ici.


Dernière édition par Fae le Lun 2 Aoû 2010 - 14:18, édité 2 fois

Fae
Nouveau membre

Féminin
Messages : 14
Inscrit(e) le : 01/06/2009

http://cracbadaboum.keuf.net/
Fae a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pseudo avec un i trema le forum m'apparaît en anglais.

Message par ge80 le Lun 2 Aoû 2010 - 13:40

Bonjour

N'est pas une nouvelle inscription et tout simplement un problème signalé pour la langue du forum ?

Cordialement

GE


voir http://forum.forumactif.com/probleme-avec-le-panneau-d-administration-f72/probleme-de-langage-du-forum-t281023.htm

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pseudo avec un i trema le forum m'apparaît en anglais.

Message par Fae le Lun 2 Aoû 2010 - 13:43

Hum.. je vais passer pour extrêmement cruche, très certainement par ailleurs, mais je ne comprend pas tellement ce que vous voulez dire, la phrase en elle-même je veux dire.
Et vraiment, croyez-bien que je m'en excuse.

Fae
Nouveau membre

Féminin
Messages : 14
Inscrit(e) le : 01/06/2009

http://cracbadaboum.keuf.net/
Fae a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pseudo avec un i trema le forum m'apparaît en anglais.

Message par ge80 le Lun 2 Aoû 2010 - 13:46

Donc je détaille.
Actuellement un problème est détecté pour les nouvelles inscriptions.
Le forum est en anglais malgré une inscription en français.
Voir le lien fourni.

Je ne vois pas le problème que pose un accent avec le choix d'une langue du forum.



ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pseudo avec un i trema le forum m'apparaît en anglais.

Message par Fae le Lun 2 Aoû 2010 - 13:50

Oh bah non plus je ne vois pas le problème que cela peut causer j'ai juste fait une relation de cause à effet un peu bêbête, puisqu'il s'agit d'un caractère spécial, ne sait-on jamais après tout, avec toute ces MAJ.

Mais en effet, je me rend compte qu'il n'y a pas seulement la relation qui l'a été, ma réflexion également, je n'ai pas pensé une seconde à aller voir par là.
J'ai bien évidemment vu votre lien suite à mon message, puisqu'il n'y était pas avant.

Cela dit, c'était bien cela mon problème. Merci beaucoup pour cette rapidité et cette patience =)

Fae
Nouveau membre

Féminin
Messages : 14
Inscrit(e) le : 01/06/2009

http://cracbadaboum.keuf.net/
Fae a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pseudo avec un i trema le forum m'apparaît en anglais.

Message par ge80 le Lun 2 Aoû 2010 - 13:59

Vous pouvez alors ajouter un message pour signaler que vous êtes dans le même cas. ici

Ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum