Problème HTML

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème HTML

Message par lajoly le Mar 17 Aoû 2010 - 17:29

Bonjour,

J'ai un problème avec le CSS.
Sur mon ancien ordinateur, j'avais internet explorer. Je ne pouvais pas poster de poste avec des codes CSS ( les codes était modifiés lorsque je postais et ne fonctionnaient pas ) et je ne pouvais pas éditer de postes CSS ( le contenu du poste disparraîssait ).
Aujourd'hui, nouvel ordinateur portable Je mets internet explorer et hop même problème Don je change pour mozilla Désormais, je ne peux toujours pas poster de codes CSS ( codes déformés au postage ) mais je peux éditer sans que le poste ne s'évapore Mais cela m'embête de ne pas avoir accès au CSS. J'ai pourtant autorisé tout ce qui était code dans mon profil, je suis la seule à rencontrer ce problème sur le forum où je suis, je ne sais donc pas d'où peut venir le problème.
Si jamais vous savez comment m'aider, n'hésitez pas ! Sourire2


Dernière édition par lajoly le Mar 17 Aoû 2010 - 17:58, édité 1 fois

lajoly
Nouveau membre

Féminin
Messages : 24
Inscrit(e) le : 11/11/2006

http://magical-school.actifforum.com/
lajoly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par ge80 le Mar 17 Aoû 2010 - 17:34

Bonjour
Mettez vous le Css entre balise code ?

Cordialement
ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par lajoly le Mar 17 Aoû 2010 - 17:36

En fait, je copiais et collais un code, déjà tout fait, qui fonctionnait sur d'autres pages, par exemple :

Code:
[center]<font style="background-color:silver"><font color="black">_</font><font color=black>«</font> <span style="font-size: 24px; line-height: normal;"><i><font face="Georgia"> <font color="seagreen"><font face="Georgia"> We have one life to live, I'll give you all I've got to give. </font></font></font></i></span> <font color=black>»</font><font color="black">_</font></font>[/center]

lajoly
Nouveau membre

Féminin
Messages : 24
Inscrit(e) le : 11/11/2006

http://magical-school.actifforum.com/
lajoly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par ge80 le Mar 17 Aoû 2010 - 17:39

Cela n'est pas un code CSS mais du html.

Je teste votre code..

Testé : il fonctionne donc qu'avez-vous comme résultat ?


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par lajoly le Mar 17 Aoû 2010 - 17:46

Désolée pour l'erreur =/
Voilà mon résultat :


Je précise que j'ai vraiment collé le code tel qu'il est, je n'ai rien modifié

lajoly
Nouveau membre

Féminin
Messages : 24
Inscrit(e) le : 11/11/2006

http://magical-school.actifforum.com/
lajoly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par demeter1 le Mar 17 Aoû 2010 - 17:48

le html est il activé sur votre forum?

demeter1
+ Hyperactif +

Masculin
Messages : 8231
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par ge80 le Mar 17 Aoû 2010 - 17:49

vérifiez ces points pour l'html




et éditer son message en WYSIWYG désactivé (faire prévisualisation sans faire WYSIWYG activé )


ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par lajoly le Mar 17 Aoû 2010 - 17:55

J'ai tout vérifié, le html est activé partout et lorsque j'édite mon message en basculant le mode d'édition j'ai toujours le même résultat que sur l'image de mon poste plus haut =/

lajoly
Nouveau membre

Féminin
Messages : 24
Inscrit(e) le : 11/11/2006

http://magical-school.actifforum.com/
lajoly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par ge80 le Mar 17 Aoû 2010 - 17:58

Passez en édition du message et vous le remplacez par celui ci

Code:
[center]<font style="background-color:silver"><font color="black">_</font><font color=black>«</font> <span style="font-size: 24px; line-height: normal;"><i><font face="Georgia"> <font color="seagreen"><font face="Georgia"> We have one life to live, I'll give you all I've got to give. </font></font></font></i></span> <font color=black>»</font><font color="black">_</font></font>[/center]

Puis enregistrer et tout en WYSIWYG désactivé ...

Résultat


Dernière édition par ge80 le Mar 17 Aoû 2010 - 18:01, édité 1 fois (Raison : image)

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par Threax le Mar 17 Aoû 2010 - 17:58

Bonjour,

Je ne vois pas l'intérêt de faire tout ce code en HTML lorsqu'il est réalisable en BBcode... Wink

Code:
[center]<font style="background-color: silver;">[color=black]_«[/color] [size=24][i][font=Georgia][color=seagreen] We have one life to live, I'll give you all I've got to give. [/color][/font][/i][/size][color=black]»_[/color]</font>[/center]
(mis à part la couleur de fond, que l'on doit laisser en HTML)

De plus, vous aviez oublié le ; après silver dans l'attribut style. Wink

Threax
+ Hyperactif +

Masculin
Messages : 17277
Inscrit(e) le : 27/08/2005

http://lesforumsde.forumactif.com
Threax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par lajoly le Mar 17 Aoû 2010 - 18:03

J'ai jamais eut un résultat aussi positif !

Merci pour la rapidité de réponse en tout cas et d'avoir résolu mon problème !
J'édite =)

lajoly
Nouveau membre

Féminin
Messages : 24
Inscrit(e) le : 11/11/2006

http://magical-school.actifforum.com/
lajoly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par ge80 le Mar 17 Aoû 2010 - 18:04

Euh cela ne fonctionne pas encore.
Il faut aussi autoriser le bbcode.
Voir image plus haut

Dans le Panneau d'administration
Le profil
et les options du message (à vérifier).

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par lajoly le Mar 17 Aoû 2010 - 18:09

J'ai en effet voulu éditer pour enlever tous les mots en trop et du coup ça a enlevé tout le html, mais je pense que c'est une mauvaise manipulation de ma part
En tout cas j'ai tout vérifié pour le BBcode et tout est autorisé Smile

lajoly
Nouveau membre

Féminin
Messages : 24
Inscrit(e) le : 11/11/2006

http://magical-school.actifforum.com/
lajoly a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par ge80 le Mar 17 Aoû 2010 - 18:12

Toujours éditer l'html en WYSIWYG désactivé

Bonne soirée
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème HTML

Message par lajoly le Mar 17 Aoû 2010 - 18:18

Très bien, merci Smile

lajoly
Nouveau membre

Féminin
Messages : 24
Inscrit(e) le : 11/11/2006

http://magical-school.actifforum.com/
lajoly a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum