probleme smileys

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu probleme smileys

Message par francknord le Ven 20 Aoû 2010 - 22:21

Bonjours à tous,

je rencontre un probleme avec les smileys depuis aujourd'hui alors que ça fonctionner avant.

quand je clique sur un smileys et que j'envois mon message j'ai que le code et pas l'image, quelqu'un peut-il m'aider ?

merçi d'avance pour votre aide

amicalement


Dernière édition par francknord le Mar 24 Aoû 2010 - 23:52, édité 1 fois

francknord
**

Masculin
Messages : 63
Inscrit(e) le : 31/03/2009

http://forum-peche-competit.forumactif.com
francknord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par Gazetto.Celestia le Ven 20 Aoû 2010 - 22:22

Comme le html avez vous autorisez les smiley sur votre forum ?
Corps du sujet, profil ou panneau d'admin ?

Gazetto.Celestia
*

Féminin
Messages : 37
Inscrit(e) le : 08/08/2010

http://apple-cinnamon.forumactif.com/index.htm
Gazetto.Celestia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par francknord le Ven 20 Aoû 2010 - 22:47

j'ai rien modifié résament c'est pour ça que je ne comprend pas...avant les smileys que j'avais ajouter foncionner...

éxcuser moi mais je ne comprend pas votre question ?

francknord
**

Masculin
Messages : 63
Inscrit(e) le : 31/03/2009

http://forum-peche-competit.forumactif.com
francknord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par juju.speleo le Ven 20 Aoû 2010 - 23:23

@francknord a écrit:j'ai rien modifié résament c'est pour ça que je ne comprend pas...avant les smileys que j'avais ajouter foncionner...

éxcuser moi mais je ne comprend pas votre question ?

Il te demande, si tu n'aurais pas modifié un paramètre dans ton ton panneau d'admin, qui pourrait occasionner ce genre de problème.

Mais à priori, tu lui as répondu que non.

Est ce que ton forum à la possibilité d'afficher les smileys lors de la rédaction des messages ou n'apparaissent-ils que lorsque tu as envoyé le message ?


juju.speleo
Nouveau membre

Messages : 7
Inscrit(e) le : 13/12/2009

http://kekes-du-midi.forumactif.com/
juju.speleo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par francknord le Ven 20 Aoû 2010 - 23:28

@juju.speleo a écrit:

Est ce que ton forum à la possibilité d'afficher les smileys lors de la rédaction des messages ou n'apparaissent-ils que lorsque tu as envoyé le message ?


merçi...

Oui il apparaise losque je l'envoie le message ou prévisualiser...

au faite:au panneau d'administration il y a deux jours j'ai ajouter un lien vers géovisite ...

francknord
**

Masculin
Messages : 63
Inscrit(e) le : 31/03/2009

http://forum-peche-competit.forumactif.com
francknord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par francknord le Ven 20 Aoû 2010 - 23:31

au lieu de voir ceci Thanks c'est cela qui s'affiche :[url=http://wa

francknord
**

Masculin
Messages : 63
Inscrit(e) le : 31/03/2009

http://forum-peche-competit.forumactif.com
francknord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par juju.speleo le Ven 20 Aoû 2010 - 23:39

@francknord a écrit:au lieu de voir ceci Thanks c'est cela qui s'affiche :[url=http://wa

Malheureusement, je ne suis pas assez calé pour pouvoir t'aider et je le regrette.

Mais il me semble que lors de la création de tes nouveaux smileys, tu as du saisir et valider un mauvais code.

L'url du smiley doit correspondre au site ou tu es allé le pêcher.

Ré essaye à partir d'un autre site pour voir et donne un code à toi au smiley.

juju.speleo
Nouveau membre

Messages : 7
Inscrit(e) le : 13/12/2009

http://kekes-du-midi.forumactif.com/
juju.speleo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par francknord le Ven 20 Aoû 2010 - 23:51

en faite j'ai choisi le smileys et j'ai ajouter moi meme le code, et ça fonctionner depuis des mois pourtant...

je ne comprend pas du tout le probleme...

j'ai fait un éssais en ajoutant un autre smileys et ça fonctionne mais pas avec les autres smileys qui fonctionner avant...

merçi de m'éclairer sur le sujet...

francknord
**

Masculin
Messages : 63
Inscrit(e) le : 31/03/2009

http://forum-peche-competit.forumactif.com
francknord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par juju.speleo le Sam 21 Aoû 2010 - 0:08

Est ce que tu as essayé de supprimer de lien vers géovisite pour voir si ce n'est pas ça qui créer un conflit quelconque ?

Mais je n'y crois pas vraiment....

En dehors de ça, je ne peux pas t'aider plus et je passe la main.

Bonne chance pour la suite.

juju.speleo
Nouveau membre

Messages : 7
Inscrit(e) le : 13/12/2009

http://kekes-du-midi.forumactif.com/
juju.speleo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par francknord le Sam 21 Aoû 2010 - 0:12

Merçi, oui je viens de le faire est c'est pareil ça n'arrange pas le probleme...

quelqu'un d'autre aurait-il une idée ?

francknord
**

Masculin
Messages : 63
Inscrit(e) le : 31/03/2009

http://forum-peche-competit.forumactif.com
francknord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par francknord le Sam 21 Aoû 2010 - 1:35

est ce que le probleme viens du stokage ? Merçi pour vos réponses...


francknord
**

Masculin
Messages : 63
Inscrit(e) le : 31/03/2009

http://forum-peche-competit.forumactif.com
francknord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par ge80 le Sam 21 Aoû 2010 - 6:37

@francknord a écrit:au lieu de voir ceci Thanks c'est cela qui s'affiche :[url=http://wa

bonjour
S'il affiche ce début de code c'est que vous n'entrez pas le bon code de smiley.
Le code ou adresse doit être simplement un lien DIRECT du genre http://illiweb.com/fa/i/smiles/icon_cry.gif

Cordialement
ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par francknord le Sam 21 Aoû 2010 - 10:30

@ge80 a écrit:
@francknord a écrit:au lieu de voir ceci Thanks c'est cela qui s'affiche :[url=http://wa

bonjour
S'il affiche ce début de code c'est que vous n'entrez pas le bon code de smiley.
Le code ou adresse doit être simplement un lien DIRECT du genre http://illiweb.com/fa/i/smiles/icon_cry.gif

Cordialement
ge

cela à fonctionné pendant des mois...


pourquoi cela fonctionne plus...

francknord
**

Masculin
Messages : 63
Inscrit(e) le : 31/03/2009

http://forum-peche-competit.forumactif.com
francknord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par ge80 le Sam 21 Aoû 2010 - 10:52

Bonjour
La colonne avec l'url est le nom de l'icône et n'a rien à voir avec le lien.
Le lien est correct car l'image s'affiche.

Donc pas de problème dans le PA.
Que se passe - t - il à l'affichage ?

Cordialement
Ge

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par francknord le Sam 21 Aoû 2010 - 11:07

@ge80 a écrit:Bonjour
La colonne avec l'url est le nom de l'icône et n'a rien à voir avec le lien.
Le lien est correct car l'image s'affiche.

Donc pas de problème dans le PA.
Que se passe - t - il à l'affichage ?

Cordialement
Ge


je clique sur le smileys et il s'affiche en lien et pas en image meme quand on prévisualise ou envoyer


par contre les smileys du forum actif fonctionne c'est que ce que j'avais ajouter il y a au moin 1 ans ...

francknord
**

Masculin
Messages : 63
Inscrit(e) le : 31/03/2009

http://forum-peche-competit.forumactif.com
francknord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par francknord le Lun 23 Aoû 2010 - 12:42

up...

merçi

francknord
**

Masculin
Messages : 63
Inscrit(e) le : 31/03/2009

http://forum-peche-competit.forumactif.com
francknord a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par LA FOISE le Lun 23 Aoû 2010 - 12:55

Pendant un bug j'ai eu l'espace de deux jours, des croix qui avaient fait place à des smileys
J'avais tout rentré à nouveau, et puis d'un seul coup c'est tout revenu!

Attendre peut être un peu avant d'agir,


Bien à toi et bon courage



Very Happy

LA FOISE
*****

Féminin
Messages : 507
Inscrit(e) le : 13/02/2009

http://Animo'Actu'Détente.forumactif.org
LA FOISE a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par ge80 le Lun 23 Aoû 2010 - 13:00

Un dévactif à dit que le problème d'url avait été réglé ce matin.

A confirmer pour vous

ge80
+ Hyperactif +

Masculin
Messages : 16158
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: probleme smileys

Message par francknord le Lun 23 Aoû 2010 - 23:01

@ge80 a écrit:Un dévactif à dit que le problème d'url avait été réglé ce matin.

A confirmer pour vous

oui c'est revenue, Merçi beaucoup... cheers cheers cheers

vive FORUM-ACTIF

francknord
**

Masculin
Messages : 63
Inscrit(e) le : 31/03/2009

http://forum-peche-competit.forumactif.com
francknord a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum