Temps de chargement très long

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Temps de chargement très long

Message par Simo Häyhä le Dim 22 Aoû 2010 - 10:51

Bonjour,

J'ouvre ici un topic, pour ne pas polluer un autre et éviter les MP

@Simo Häyhä a écrit:Bonjour

Mon forum a également des lenteurs, et ce, quelque soit l'heure.
J'ai essayé de m'y connecter avec Mozilla, google chrome, IE, Safari et ce, sur une dizaine de PC connectés sur diférents FAI et répartiteurs...

Le forum rame, mets du temps à afficher une page.
Mes mebres me signalent la même chose.

Merci de votre aide.

Le forum : http://xost.forumactif.org (forum d'airsoft)


@ge80 a écrit:Bonjour Simo Häyhä

Cela provient de votre script qui n'existe pas ou plus
Celui -ci
Code:
http://www.meteoa10jours.com/ban04/meteoa10jours.js
et aussi de
Code:
http://www.lattao.fr/jsClient.asp?xid=E0B8F173-96DD-4EFA-9979-E6A931C87AA5&cpt=cpt10&s=1

Cordialement
Ge

@Simo Häyhä a écrit:euh ? je suis novice en la matière.

Où dois-je recopier ces 2 scripts ? A quel endroit ? Car j'utilise la version simplifiée pour gerer mon forum, je ne connais absolument rien en script.

@ge80 a écrit:Il ne faut pas les recopier mais les enlever !

Le problème est que je n'y connais absolument rien en script.
J'utilise seulement dans mon panneau d'administration les onglets, cases à cocher et outils de base pour l'administrer.
Où dois-je chercher ces scripts à effacer svp ?
Dans quels onglets et sous-onglets dois-je aller ?
J'ai ceci comme onglets : Accueil - Général - Affichage - Utilisateurs & Groupes - Modules - Divers

Merci pour le novice que je suis


***edit***
Dois-je aller dans les templates ? Si oui, vers ou ?

Général
  • agreement
  • bbcode
  • confirm_body
  • donate
  • error_body
  • faq_body
  • faq_dhtml
  • greeting_popup
  • index_body
  • index_box
  • jumpbox
  • memberlist_body
  • message_body
  • overall_footer
  • overall_header_new
  • rss_body
  • search_body
  • search_results_posts
  • search_results_topics
  • search_username
  • simple_footer
  • simple_header
  • topics_list_box
  • viewforum_body
  • viewonline_body
  • viewtopic_body
  • viewtopic_poll_ballot
  • viewtopic_poll_result


Portail

Galerie

Calendrier

Groupes

Poster & Messages Privés

Modération

Profil





Dernière édition par Simo Häyhä le Mar 24 Aoû 2010 - 0:11, édité 2 fois

Simo Häyhä
**

Messages : 66
Inscrit(e) le : 13/10/2009

http://xost.forumactif.org
Simo Häyhä a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Temps de chargement très long

Message par Leader Fox le Dim 22 Aoû 2010 - 11:03

Bonjour,
Quelqu'un de votre forum à des droit d'administration et s'occupe du codage de votre forum ?

Cordaielement,

Leader Fox
****

Masculin
Messages : 400
Inscrit(e) le : 21/09/2009

http://graphisme-revolution.forumactif.com/forum.htm
Leader Fox a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Temps de chargement très long

Message par Simo Häyhä le Dim 22 Aoû 2010 - 11:05

non personne, il n'y a que moi

Simo Häyhä
**

Messages : 66
Inscrit(e) le : 13/10/2009

http://xost.forumactif.org
Simo Häyhä a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Temps de chargement très long

Message par Leader Fox le Dim 22 Aoû 2010 - 11:07

J'ai trouver, il faut effacer ou enlever vos Wignet

Codialement,

Leader Fox
****

Masculin
Messages : 400
Inscrit(e) le : 21/09/2009

http://graphisme-revolution.forumactif.com/forum.htm
Leader Fox a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Temps de chargement très long

Message par ge80 le Dim 22 Aoû 2010 - 11:23

J'ai regardé : les scripts sont toujours présents.

Où peuvent-ils se trouver ?

Dans la description du forum.
Dans le message de la page d'accueil
Dans une page HTML réalisée par vous.
Dans un widget réalisé par vous.

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Temps de chargement très long

Message par Simo Häyhä le Dim 22 Aoû 2010 - 13:05

concernant le code météoa10jours, je l'ai enlevé (c'était un widget du portail)

le 2eme code se trouve également dans mon widget "compteur de visiteurs"... pourtant il fonctionne bien, je ne l'ai donc pas enlevé

vous en connaissez des compteurs de visiteurs beaux et surtout stable ?


Pour info : il n'y a rien dans la description du forum et rien dans la page d'acceuil

Simo Häyhä
**

Messages : 66
Inscrit(e) le : 13/10/2009

http://xost.forumactif.org
Simo Häyhä a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Temps de chargement très long

Message par ge80 le Dim 22 Aoû 2010 - 13:12

OK

Il reste une image d'un poids trop important
Code:
http://www.cijoint.fr/cj200912/cijKOUp6tZ.gif
Taille de votre animation : 1 632.17 Ko (1 671 338 octets)

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Temps de chargement très long

Message par Neptunia le Dim 22 Aoû 2010 - 13:17

@Simo Häyhä a écrit:vous en connaissez des compteurs de visiteurs beaux et surtout stable ?

Bonjour,

Pourquoi pas http://www.compteur.org/ ?

Neptunia
+ Hyperactif +

Féminin
Messages : 10983
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Temps de chargement très long

Message par Simo Häyhä le Dim 22 Aoû 2010 - 13:19

ah ca non ! lol

je ne peux SURTOUT pas l'enlever
elle fait partie intégrante de ce à quoi sert notre forum, c'est notre bannière

et elle existait bien avant que le forum rame...



Simo Häyhä
**

Messages : 66
Inscrit(e) le : 13/10/2009

http://xost.forumactif.org
Simo Häyhä a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Temps de chargement très long

Message par ge80 le Dim 22 Aoû 2010 - 13:28

L'évolution de vos tests.
22 Aug 2010 13:11 CET 8.24 seconds
22 Aug 2010 11:22 CET 5.91 seconds
22 Aug 2010 09:40 CET 19.41 seconds

RAS ... pour l'avant dernier
Vous pouvez optimiser sans supprimer.
Voici en images le bilan.
temps global:

informations:

ge80
+ Hyperactif +

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Temps de chargement très long

Message par Simo Häyhä le Mar 24 Aoû 2010 - 0:11

merci encore

Simo Häyhä
**

Messages : 66
Inscrit(e) le : 13/10/2009

http://xost.forumactif.org
Simo Häyhä a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum