j'ai un bug avec le curseur et scroll.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu j'ai un bug avec le curseur et scroll.

Message par richere le Jeu 16 Sep 2010 - 2:35

depuis deux jours, j'ai de la misère avec mon curseur qui laissait des étoiles au passage,

il n'en fait maintenant qu'en haut de mon forum, et parfois, trois cm plus bas que le curseur,,,
et aussi, le scroll deroule 3 km en bas de la page sans jamais avoir de fond.

quand j'ote le code d'étoile,bien entendu que le problème disparait,
mais j'aimais bien les petites étoiles quand elles fonctionnaient...

y'as-tu des mises à jours à faire,,,ou des choses qui aurait changer depuis dernièrement,
j'ai verifiée et replacer tout ce que j'avais fais dans les dernière journée,,,,et ça marche pas plus.

ça peut-être un lien avec mon autre post qui n'est pas encore regler.
(http://forum.forumactif.com/probleme-divers-f75/le-pourcentage-des-trois-colones-du-portail-ne-semble-pas-fonctionner-t285093.htm)


Dernière édition par richere le Mar 21 Sep 2010 - 18:50, édité 1 fois

richere
****

Messages : 256
Inscrit(e) le : 21/07/2010

http://astro-ciel.forumzen.com
richere a été remercié(e) par l'auteur de ce sujet.

Résolu Re: j'ai un bug avec le curseur et scroll.

Message par richere le Mar 21 Sep 2010 - 4:27

up!

richere
****

Messages : 256
Inscrit(e) le : 21/07/2010

http://astro-ciel.forumzen.com
richere a été remercié(e) par l'auteur de ce sujet.

Résolu Re: j'ai un bug avec le curseur et scroll.

Message par AlanBike le Mar 21 Sep 2010 - 16:01

Bonjour,

Reprenons depuis le début. Vous aviez un script pour un curseur qui marchait bien. Maintenant, les étoiles ne se mettent pas bien et vous ne savez plus atteindre le pied du forum.
Quand vous retirez le script, ces problèmes disparaissent.
Dans ce cas, c'est que votre script est corrompu. Il vous faut le ré-installer à partir d'une nouvelle version et pas de la copie du script que vous avez.

Cordialement

AlanBike
+ Hyperactif +

Masculin
Messages : 11038
Inscrit(e) le : 29/09/2009

http://artus.forumactif.com/
AlanBike a été remercié(e) par l'auteur de ce sujet.

Résolu Re: j'ai un bug avec le curseur et scroll.

Message par richere le Mar 21 Sep 2010 - 18:48

merci AlanBike, vous avez bien résumé, c'est exactement ça

bon, merci pour l'aide apporté, je pars en mission!
ce n'est pas encore resolu, mais ça l'est presque,
vous pouvez fermer ce post.

merci encore!

richere
****

Messages : 256
Inscrit(e) le : 21/07/2010

http://astro-ciel.forumzen.com
richere a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum