pas de galerie

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu pas de galerie

Message par tupac le Lun 25 Oct 2010 - 15:13

Bonjour

J'ai un souci lorsque je clique sur galerie celle si n'apparait pas,voila ce qui s'affiche si dessous.

avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par ge80 le Lun 25 Oct 2010 - 15:16

Bonjour

Je pense que la solution à votre problème est dans ce <-tutoriel ->

cordialement
ge
avatar

ge80
Membre actif

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Lun 25 Oct 2010 - 16:12

J'ai vérifié et ma galerie est activé et n'apparait toujours pas
avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par ge80 le Lun 25 Oct 2010 - 16:15

Avez-vous placez une image à l'intérieur ?

avatar

ge80
Membre actif

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Lun 25 Oct 2010 - 16:22

Au début elle marchait et il y avait les images d'origine
avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: pas de galerie

Message par ge80 le Lun 25 Oct 2010 - 16:26

Avez-vous vérifié les permissions spéciales dans le PA -> Utilisateurs & Groupes ?
Permissions spéciales

Galerie visible à ..... Quel est le choix ?

avatar

ge80
Membre actif

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Lun 25 Oct 2010 - 17:04

les permissions sont bonnes,je ne comprend pas comment se problème a pu survenir.
Récemment j'ai modifié les templates in-box et in-body mais je ne pense pas que sa puisse venir de la.
avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par ge80 le Lun 25 Oct 2010 - 17:08

AH HA !

Sauvegarder vos templates et remettez celles par défaut.
Nous serons fixés.
avatar

ge80
Membre actif

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Lun 25 Oct 2010 - 17:37

C'est fait et toujours pas de changement.
avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par ge80 le Lun 25 Oct 2010 - 17:47

Pouvez-vous créer des catégories dans votre galeries ?

Quelle est la taille disponible ?
avatar

ge80
Membre actif

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Lun 25 Oct 2010 - 17:58

Oui je peux mais j'aurais voulu récupérer les avatars qu'ils y avaient par défaut.
avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par ge80 le Lun 25 Oct 2010 - 18:02

Et si vous cliquez sur le bouton modération, il y a t -il des images ?

Pour la récupération : je ne sais pas si un backup permet de restaurer la galerie.
Je regarde.
avatar

ge80
Membre actif

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Lun 25 Oct 2010 - 21:48

J'ai cliqué sur modération ça na rien donné et backup aussi.
Je pense qu'il va falloir que je sauvegarde mes templates et que je change de thème en reprenant le même bien sur pour récupérer la galerie et replacer les templates.
avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par ge80 le Mar 26 Oct 2010 - 7:42

Bonjour

Vous n'avez pas fait comme je vous l'avez demandé : c'est à dire restaurer tous les templates par défaut (après sauvegarde).

Je crains qu'une de vos modifications provoque ce problème.

Il faudra tenter une resynchronisation de votre forum ! On se sait jamais....

Cordialement
ge
avatar

ge80
Membre actif

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Mar 26 Oct 2010 - 8:11

Bjr

Si si j'ai restauré tous les templates et ça na rien donné et je viens de m'apercevoir de quelque chose,vous allez me dire si c'est normal dans l'image si dessous il y a l'icône envoyer une image.

avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par ge80 le Mar 26 Oct 2010 - 8:25



J'ai la même chez moi donc c'est correct.


avatar

ge80
Membre actif

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Mar 26 Oct 2010 - 8:35

Si je vous montre ça c'est parce que hier soir a la place de l'icône il y avait de marquer (envoyer une photo)et c'est seulement ce matin que j'ai remis cette icône donc je me suis dis que sa pouvait venir de la.
avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par ge80 le Mar 26 Oct 2010 - 8:53

Non je ne le pense pas.

Que se passe-t-il lorsque vous cliquez sur ce bouton ?

avatar

ge80
Membre actif

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Mar 26 Oct 2010 - 10:16

En cliquant sur le bouton il ne se passe rien et si je reprends le même thème est ce que vous croyez que le problème peut se résoudre,bien sur je sauvegarde d'abord mes templates et je les réinstalle dans le nouveau thème.
avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par ge80 le Mar 26 Oct 2010 - 10:33

Normalement en sauvegardant tous vos templates modifiées et votre css modifiée et en reprenant les valeurs par défaut, cela devrait fonctionner.

J'ai oublié : avez-vous des scripts et/ou des pages html et / ou widgets / spécifiques ?
Si oui, dé-validez et essayez.
Il se peut qu'il y ait un conflit.

Le fait de changer ou recharger le thème est identique à la restitution des css et templates.

avatar

ge80
Membre actif

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Mar 26 Oct 2010 - 11:46

Effectivement j'ai des scripts et des pages html.
Je vais faire un essai pour voir.
Je vous tiens au courant.
avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par ge80 le Mar 26 Oct 2010 - 11:56

OK

J'attends le résultat de vos tests.

ge
avatar

ge80
Membre actif

Masculin
Messages : 16159
Inscrit(e) le : 08/10/2006

http://tsi80.pro-forums.fr/
ge80 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Mer 27 Oct 2010 - 10:48

Bon les tests n'ont rein donné.
La galerie est accessible via le profil donc je vais garder ce thème
Encore merci pour votre patience mais j'ai une dernière question,je voudrai enlever la barre grise désignée par une flèche jaune si dessous.

avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Jeu 28 Oct 2010 - 2:12

up
avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Jeu 28 Oct 2010 - 18:12

Bonjour

up
Y aurait-il quelqu'un pour m'aider SVP
avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu Re: pas de galerie

Message par tupac le Ven 29 Oct 2010 - 18:04

Bon je vais me débrouiller seul.
avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Résolu .

Message par tupac le Mer 3 Nov 2010 - 22:04

Merci
avatar

tupac
Membre actif

Masculin
Messages : 2544
Inscrit(e) le : 13/10/2010

http://codactif.monalliance.com/
tupac a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum