Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Rybusy le Ven 3 Déc 2010 - 17:54

Bonjour,

J'ai un groupe "les modérateurs" avec 4 membres.

Or dans le pavé "les modérateurs" dans les forums n’apparaît que 3 membres (pseudo) sur quatre...... je ne trouve rien concernant ce problème sur le forum...

Merci de votre aide

Rybusy
Nouveau membre

Messages : 15
Inscrit(e) le : 13/09/2010

http://paludarium.superforum.fr/forum.htm
Rybusy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Cyboulette le Ven 3 Déc 2010 - 18:07

Je n'ai pas très bien compris tu veux dire dans la liste du groupe ? Ou dans le qui est en ligne !

Si c'est dans la liste du groupe il y a 3 membres et en haut il y a 1 modérateur du groupe.

Si ce n'est pas sa merci de nous mettre un petit lien pour comprendre et voir d'ou viens le bug ! Ou de nous expliquer mieux !

Cyboulette
*

Masculin
Messages : 34
Inscrit(e) le : 03/12/2010

Cyboulette a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Rybusy le Ven 3 Déc 2010 - 18:12

Désolé si je suis pas clair...

ci-joint le lien vers la page d'accueil de notre forum: http://paludarium.superforum.fr/index.htm

Normalement il y a 4 modérateurs mais seulement 3 apparaissent sur la page d'accueil dans les forums....

Rybusy
Nouveau membre

Messages : 15
Inscrit(e) le : 13/09/2010

http://paludarium.superforum.fr/forum.htm
Rybusy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Cyboulette le Ven 3 Déc 2010 - 18:21

Edit : Il faut que tu ailles dans ton panneau d'admin, que tu cliques sur Utilisateurs et Groupes, puis tu clique sur Gestion des utilisateurs dans la case Nom d'utilisateur/E-mail tu mets le nom de ton modérateur qui manque tu clique sur Ok puis tu clique sur l'icône permissions () tu coches les cases : Accès Autorisé et sur la case : Est modérateur dans les forums que tu veux qu'il soit ! Tu valides et voilà ! ^^


Dernière édition par Cyboulette le Ven 3 Déc 2010 - 18:23, édité 1 fois

Cyboulette
*

Masculin
Messages : 34
Inscrit(e) le : 03/12/2010

Cyboulette a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Neptunia le Ven 3 Déc 2010 - 18:21

Bonsoir !

Le quatrième modérateur arrive t'il quand même à modérer ??

Neptunia
+ Hyperactif +

Féminin
Messages : 10983
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Rybusy le Ven 3 Déc 2010 - 18:27

Le quatrième modérateur arrive à modérer...

Et il a le droit de modérer tous les forums...

Rybusy
Nouveau membre

Messages : 15
Inscrit(e) le : 13/09/2010

http://paludarium.superforum.fr/forum.htm
Rybusy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Neptunia le Ven 3 Déc 2010 - 18:49

Je suppose que votre groupe de modérateurs est configuré comme invisible ??

Vous allez sur le panneau admin
Utilisateurs et groupes > Utilisateurs > Gestion des utilisateurs.
Une fois sur le profil de votre 4e modo, cliquez sur l'onglet Permissions.

Et là, cochez partout ou son nom doit apparaitre, la case "Est modérateur"
Ceci aura pour effet de rajouter un groupe Personal User dans votre administration des groupes. Et le pseudo du modo partout ou vous avez coché la case "est modo"

Neptunia
+ Hyperactif +

Féminin
Messages : 10983
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Cyboulette le Ven 3 Déc 2010 - 18:57

@Cyboulette a écrit:Edit : Il faut que tu ailles dans ton panneau d'admin, que tu cliques sur Utilisateurs et Groupes, puis tu clique sur Gestion des utilisateurs dans la case Nom d'utilisateur/E-mail tu mets le nom de ton modérateur qui manque tu clique sur Ok puis tu clique sur l'icône permissions () tu coches les cases : Accès Autorisé et sur la case : Est modérateur dans les forums que tu veux qu'il soit ! Tu valides et voilà ! ^^

Perso j'ai tester sur un forum ou je suis admin et cette solution à fonctionner !
Tu ne l'as peu-être pas vu car j'ai éditer !

Cyboulette
*

Masculin
Messages : 34
Inscrit(e) le : 03/12/2010

Cyboulette a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Rybusy le Ven 3 Déc 2010 - 18:59

le groupe "Les modérateurs" est bien en invisible.

Les permissions pour le 4ème modo sont bien toutes cochées à "Est modérateur"

Le problème vient certainement de la non création du groupe Personal User dans administration des groupes....... car je ne vois que les 3 autres modos....

Question bête: un pseudo avec accent ne pose t'il pas problème ?

Rybusy
Nouveau membre

Messages : 15
Inscrit(e) le : 13/09/2010

http://paludarium.superforum.fr/forum.htm
Rybusy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Rybusy le Ven 3 Déc 2010 - 19:03

Cyboulette: j'ai bien vérifié ce que tu as précisé en "Edit" tout est OK mais le pseudo n’apparaît pas.....

D'où ma question: un pseudo avec accent ne pose t'il pas problème ?

Rybusy
Nouveau membre

Messages : 15
Inscrit(e) le : 13/09/2010

http://paludarium.superforum.fr/forum.htm
Rybusy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Cyboulette le Ven 3 Déc 2010 - 19:06

Un pseudo avec accent ne pose pas problème !

Je te contacte en mp pour en savoir +

Cyboulette
*

Masculin
Messages : 34
Inscrit(e) le : 03/12/2010

Cyboulette a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Neptunia le Ven 3 Déc 2010 - 19:06

Pour en avoir le coeur net.

Sucrez les caractères accentués du pseudo.
Décochez une case "est modérateur"
Enregistrez et vérifier que le personal user est crée
Ensuite remettez le pseudo avec les accents.

Neptunia
+ Hyperactif +

Féminin
Messages : 10983
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Rybusy le Ven 3 Déc 2010 - 19:17

Je n'arrive pas à modifier le pseudo.... je n'ai pas son mot de passe !

Rybusy
Nouveau membre

Messages : 15
Inscrit(e) le : 13/09/2010

http://paludarium.superforum.fr/forum.htm
Rybusy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Cyboulette le Ven 3 Déc 2010 - 19:19

Ah ! Dans la case mot de passe actuel tu l’enlève tu modifis le pseudo et tu valides !

Cyboulette
*

Masculin
Messages : 34
Inscrit(e) le : 03/12/2010

Cyboulette a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Rybusy le Ven 3 Déc 2010 - 19:20

OK c'est fait, le groupe personal user est bien créé maintenant !

et je vois bien le pseudo sans accent !

Rybusy
Nouveau membre

Messages : 15
Inscrit(e) le : 13/09/2010

http://paludarium.superforum.fr/forum.htm
Rybusy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Cyboulette le Ven 3 Déc 2010 - 19:22

Et c'est réparé ! ?
Edit : sur ton forum je vois que c'est réglé sauf pour le tout 1er forum ! ^^

Si c'est réglé ! Edite ton sujet et mets l'icône Résolu !

Cyboulette
*

Masculin
Messages : 34
Inscrit(e) le : 03/12/2010

Cyboulette a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Rybusy le Ven 3 Déc 2010 - 19:28

J'ai modifié le premier forum aussi !

je vous remercie tous les 2 ! cheers

Vraiment efficace !

Problème résolu !

Rybusy
Nouveau membre

Messages : 15
Inscrit(e) le : 13/09/2010

http://paludarium.superforum.fr/forum.htm
Rybusy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Cyboulette le Ven 3 Déc 2010 - 19:30

Mais de rien ! Bonne soirée !

Cyboulette
*

Masculin
Messages : 34
Inscrit(e) le : 03/12/2010

Cyboulette a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Neptunia le Ven 3 Déc 2010 - 19:39

@Rybusy a écrit:Je n'arrive pas à modifier le pseudo.... je n'ai pas son mot de passe !

Certains navigateurs encore jeunes ont quelques problèmes au niveau du panneau admin.
Je suppose que le navigateur en question est Chrome ?
Dans ce cas un p'tit passage sous IE règle le problème. Ou mieux, Firefox si vous l'avez.

Beaucoup utilisent Chrome pour surfer et sont malheureusement obligés d'en utiliser un autre quand il s'agit de coder.

Neptunia
+ Hyperactif +

Féminin
Messages : 10983
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Cyboulette le Ven 3 Déc 2010 - 20:53

AoF-Neptune, c'est juste qu'il faut supprimer les caractères de la case mot de passe actuel pour valider les changements !

Dans la case nouveau mot de passe il faut supprimmer les petits points puis valider ! (Si on passe par l'admin)

Cordialement

Cyboulette
*

Masculin
Messages : 34
Inscrit(e) le : 03/12/2010

Cyboulette a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'affichage d'un modérateur sur les quatres.... dans les forums

Message par Neptunia le Ven 3 Déc 2010 - 22:25

Oui je sais, mais sous Firefox il n'y a pas ce souci.

Le problème évoqué est spécifique à certains navigateurs.
Juste par curiosité, quel navigateur utilisez vous ?

Neptunia
+ Hyperactif +

Féminin
Messages : 10983
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum