PROBLEME PERFORMANCE

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu PROBLEME PERFORMANCE

Message par DIABOLIK$mart le Ven 10 Déc 2010 - 12:50

Bonjour

Nous avons un forum pour notre team, centré sur le jeu multi-joueurs gratuit Wolfenstein Enemy Territory.

Depuis quelques temps, le forum se bloque, le browser est impossible à fermer, l'ordi ne répond plus => reboot.

Nous avons le problème sous Chrome, IE8 et FireFox : dans le "Gestionnaire de Taches", onglet Processus, on voit nettement que "firefox.exe" consomme de plus en plus de mémoire, jusqu'à la limite du système, d'où le blocage de l'ordi, au bout de quelques navigations dans le forum.

Pouvez-vous m'aider, essayer ( clan-diabolik.trodlabal.com ), me dire si ça vient d'un widget, de nos smileys, ou simplement "trop de messages" etc ... ?

Merci par avance


PS: Hélas, je ne peux pas lier le phénomène à une modification précise de notre forum, car ce n'est pas moi qui le crée et le gère (le serveur de jeu me prend assez de temps lol).

DIABOLIK$mart
Nouveau membre

Messages : 3
Inscrit(e) le : 10/12/2010

http://clan-diabolik.trodlabal.com
DIABOLIK$mart a été remercié(e) par l'auteur de ce sujet.

Résolu Re: PROBLEME PERFORMANCE

Message par Zorro le Ven 10 Déc 2010 - 14:14

Bonjour,

Avez-vous rajouté un script récemment ?

Il y a des liens erronés aussi :

http://et.splatterladder.com/levelshots//.jpg
http://.splatterladder.com/gfx/sv_al_off.gif
http://.splatterladder.com/gfx/sv_hw_off.gif
http://.splatterladder.com/gfx/sv_bt_off.gif
http://.splatterladder.com/gfx/sv_ff_off.gif
http://.splatterladder.com/gfx/sv_pb_off.gif
http://et.splatterladder.com/gfx/flags/.gif




Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe


Zorro
Dévactif
Dévactif

Masculin
Messages : 1945
Inscrit(e) le : 05/12/2006

https://fr.wikipedia.org/wiki/Guy_Williams_(acteur)
Zorro a été remercié(e) par l'auteur de ce sujet.

Résolu Re: PROBLEME PERFORMANCE

Message par Shadow le Ven 10 Déc 2010 - 14:18

Bonjour,

Le problème vient de votre widget personnel externe de Forumactif. J'ai désactivé les widget pour votre forum, vous pouvez remettre vos widgets personnels l'un après l'autre afin de trouver celui qui pose le problème.

Cordialement


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23784
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: PROBLEME PERFORMANCE

Message par DIABOLIK$mart le Ven 10 Déc 2010 - 14:21

Merci de répondre.
Pour l'ajout de script, je ne pense pas, car la personne qui s'en occupe est comme moi, elle ne connait pas trop le html et scripting.
Pour les liens erronés, savez-vous dans quel "module" ils sont ?

Autre chose: à partir de la page "Accueil", le premier clic entraine l'ouverture d'autres fenêtres, publicitaires (et ça coïncide avec l'apparition des lenteurs)


Dernière édition par DIABOLIK$mart le Ven 10 Déc 2010 - 14:31, édité 1 fois

DIABOLIK$mart
Nouveau membre

Messages : 3
Inscrit(e) le : 10/12/2010

http://clan-diabolik.trodlabal.com
DIABOLIK$mart a été remercié(e) par l'auteur de ce sujet.

Résolu Re: PROBLEME PERFORMANCE

Message par DIABOLIK$mart le Ven 10 Déc 2010 - 14:23

Super - ça a l'air d'avoir résolu le souci.
Je vais prévenir la personne de faire ce que vous dites (un truc après l'autre)

Merci beaucoup.

DIABOLIK$mart
Nouveau membre

Messages : 3
Inscrit(e) le : 10/12/2010

http://clan-diabolik.trodlabal.com
DIABOLIK$mart a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum