Gros problème avec mes icones du forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Gros problème avec mes icones du forum

Message par melik82 le Mer 29 Déc 2010 - 20:43

Bonsoir chers membres de forumactif Smile

J'ai un énoooooooorme problème avec mes icônes (connexion , profil , membres , déconnexion etc...) , j'ai sans faire exprés modifier mon css et je ne sais plus ce que j'ai fait du coup j'ai un truc moche :/ Allez voir par vous même svp www.clicandgeek.net .

Aidez moi svp Sad

Merci beaucoup Smile


Dernière édition par melik82 le Mer 29 Déc 2010 - 23:10, édité 1 fois

melik82
****

Masculin
Messages : 208
Inscrit(e) le : 25/06/2010

http://www.clicandgeek.net
melik82 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Gros problème avec mes icones du forum

Message par Anzu le Mer 29 Déc 2010 - 20:50


Bonsoir,

A la base, il y avait du texte c'est ca ? Vous voulez retirer les images ?

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Gros problème avec mes icones du forum

Message par melik82 le Mer 29 Déc 2010 - 20:52

Bonsoir Anzu Smile

Non je voudrais juste avoir une barre de navigation digne de ce nom :/


melik82
****

Masculin
Messages : 208
Inscrit(e) le : 25/06/2010

http://www.clicandgeek.net
melik82 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Gros problème avec mes icones du forum

Message par Anzu le Mer 29 Déc 2010 - 20:55



Et c'est quoi pour vous "digne de ce nom" ? Rolling Eyes

Si vous voulez des images, c'est à vous de les faire ou de faire une commande dans la section graphique.
Sinon, vous pouvez désactiver les images dans le PA et mettre uniquement les liens, et modifier via la CSS.

Ce serait tout de même bien d'expliquer ce que vous voulez, personne ne pourra vous aider sinon Wink


Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Gros problème avec mes icones du forum

Message par melik82 le Mer 29 Déc 2010 - 20:56

Ah merci Smile Enfaite c'est moi qui avait rien compris à mon probleme ^^

J'aimerais bien avoir des liens comme pour ce forum . Comment faire svp ?

melik82
****

Masculin
Messages : 208
Inscrit(e) le : 25/06/2010

http://www.clicandgeek.net
melik82 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Gros problème avec mes icones du forum

Message par Anzu le Mer 29 Déc 2010 - 20:59


Vous allez dans Affichage > Page d'accueil > En tête et navigation > Afficher seulement des images dans la barre des liens > Cochez "non".

Puis dans Affichage > Images et couleurs > Gestion des images > Général/Navigation > Vous retirez les liens des images de la barre de navigation.


Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Gros problème avec mes icones du forum

Message par melik82 le Mer 29 Déc 2010 - 21:02

Un grand merci Anzu ! Merci beaucoup ! Very Happy

melik82
****

Masculin
Messages : 208
Inscrit(e) le : 25/06/2010

http://www.clicandgeek.net
melik82 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Gros problème avec mes icones du forum

Message par melik82 le Mer 29 Déc 2010 - 21:36

Ah désolé pour le double post mais , j'ai un probleme maintenant le fond est bleu et j'aimerais qu'il soit blanc , dans les couleurs je ne trouve pas :S

Merci de m'aider :$

melik82
****

Masculin
Messages : 208
Inscrit(e) le : 25/06/2010

http://www.clicandgeek.net
melik82 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Gros problème avec mes icones du forum

Message par Anzu le Mer 29 Déc 2010 - 21:42


C'est possible d'avoir la CSS de votre forum ?

Affichage > Images et couleurs > Couleurs > Feuille CSS

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Gros problème avec mes icones du forum

Message par melik82 le Mer 29 Déc 2010 - 21:44

Tenez Smile

Code:
/* CSS PAR SOS-FORUM.COM */

/* General */
#wrap {width: 80%; margin-top: 250px;  -webkit-box-shadow: 0px 0px 12px #000000; -moz-box-shadow: 0px 0px 12px #000000; box-shadow: 0px 0px 12px #000000; padding: 10px; border: 6px solid #ffffff; }
body { padding: 0px; margin: 0px; }
* { -webkit-transition: color 0.3s ease; -moz-transition: color 0.3s ease; transition: color 0.3s ease; }





/* Round  */
#wrap { -moz-border-radius:20px; -webkit-border-radius:20px; border-radius:20px; -khtml-border-radius:20px; }
div, table { -moz-border-radius:10px; -webkit-border-radius:10px; border-radius:10px; -khtml-border-radius:10px; }

/* Header, Modules, Forums & Messages  */
.forabg, .forumbg, .post, .module { -webkit-box-shadow: 0px 0px 6px #6F7B82; -moz-box-shadow: 0px 0px 6px #6F7B82; box-shadow: 0px 0px 6px #6F7B82; border: 4px solid #ffffff;  }
.forabg, .forumbg, .module { background-color: #008ced; background-image: url('http://i67.servimg.com/u/f67/11/27/24/66/blue15.png'); background-repeat: repeat-x; background-position: top left;  }
.module .inner {background-color: #ffffff; padding: 2px!important;}
.module {padding: 5px!important;}
.module .h3 {text-align: center;}

/* Profiles  */
.postprofile { background: #B8DDF2; padding: 4px; -moz-border-radius:10px; -webkit-border-radius:10px; border-radius:10px; -khtml-border-radius:10px; border:none; }

/* Borders  */
ul.topiclist dd, ul.forums dd, li.row:hover dd  { border-left: none; }


/* Searchbox  */
#search-box { position: absolute; top : 24px; right: 12%;  -webkit-box-shadow: 0px 0px 6px #000000; -moz-box-shadow: 0px 0px 6px #000000; box-shadow: 0px 0px 6px #000000;}
#search-box input#keywords { -moz-border-radius: 8px 0px 0px 8px; -webkit-border-radius: 8px 0px 0px 8px; border-radius: 8px 0px 0px 8px;}
#search-box input.button2 { -moz-border-radius: 0px 8px 8px 0px; -webkit-border-radius: 0px 8px 8px 0px; border-radius: 0px 8px 8px 0px; border-left: none; }

/* Admin Text */
.introduction { -webkit-box-shadow: 0px 0px 6px #6F7B82; -moz-box-shadow: 0px 0px 6px #6F7B82; box-shadow: 0px 0px 6px #6F7B82; border: 4px solid #ffffff; color: #ffffff;  background-color: #008ced; background-image: url('http://i67.servimg.com/u/f67/11/27/24/66/blue15.png'); background-repeat: repeat-x; background-position: top left; }
.introduction .h3 {color: #ffffff; border-color: #ffffff; padding-left: 10px; background: transparent url('http://i67.servimg.com/u/f67/11/27/24/66/i_up_a11.gif')  left no-repeat;}

/* Header */
.headerbar {position: absolute; top: 0px; left: 0px;  width: 99%; background: transparent url('http://i67.servimg.com/u/f67/11/27/24/66/previe16.png') scroll top center no-repeat; height: 250px;}


/* Profils */
.postprofile a img { -webkit-box-shadow: 0px 0px 6px #6F7B82; -moz-box-shadow: 0px 0px 6px #6F7B82; box-shadow: 0px 0px 6px #6F7B82; border: 4px solid #ffffff;  -moz-border-radius:10px; -webkit-border-radius:10px; border-radius:10px; -khtml-border-radius:10px; background: #E8E8E8;  }

.postprofile a img:hover { -webkit-box-shadow: 0px 0px 6px #044E8F; -moz-box-shadow: 0px 0px 6px #044E8F; box-shadow: 0px 0px 6px #044E8F; }

melik82
****

Masculin
Messages : 208
Inscrit(e) le : 25/06/2010

http://www.clicandgeek.net
melik82 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Gros problème avec mes icones du forum

Message par melik82 le Mer 29 Déc 2010 - 21:50

Non c'est bon merci Smile J'ai modifier un truc merci Smile

melik82
****

Masculin
Messages : 208
Inscrit(e) le : 25/06/2010

http://www.clicandgeek.net
melik82 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum