Plantage thème graphique

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Plantage thème graphique

Message par arkadiaz le Lun 31 Jan 2011 - 0:25

Bonsoir,

Je n'ai pas pour habitude, de poster, sans me présenter au préalable, mais là, je fais face un problème assez sérieux..
J'ai aussi fouillé un peu les postes, mais aucun ne correspond à mon problème..
En somme, j'ai, actuellement, créer un Kit complet pour mon futur forum Rpg. J'ai eu deux problèmes dont un sérieux.. /!\ Mise à part, la modification des images, je n'est strictement rien toucher d'autres, au forum /!\

Premier problème : Mineur :
Cela concerne les codes Htlm pour dans l'exemple affiché de beau tableau dans ces postes. Après avoir fini le thème j'ai remarqué que chez moi, le tableau ne s'affiche pas et y laisse à la place le code source.. Comme l'exemple affiché ci-dessous :


<div style="background-color:#f7edd7;border-bottom:2px #c69c6d solid;border-top:2px #c69c6d solid;border-right:2px #c69c6d solid;border-left:2px #c69c6d solid;">

    Tableau test, présentation

</div>

Second problème : Majeur :
Là le problème concerne entièrement le forum, car après avoir voulu tester un tableau dans l'affichage d'en-tête du forum, il y a eu comme une énorme erreur et là, le Kit graphique à carrément planter.. Plus de seconds fonds, plus de barres de séparations, augmentation soudaines des caractères d'écritures, plus de cadres pour pouvoir poster et la liste est longue.. Mais les images parlent mieux que les écries :
Spoiler:

Je remercie, donc, toutes bonnes âmes qui m'apporteront leurs aides, car là, je suis vraiment dégouter de voir mes heures de travaux, partir en vrilles à causes d'une erreur..


Dernière édition par arkadiaz le Lun 31 Jan 2011 - 1:18, édité 1 fois

arkadiaz
Nouveau membre

Messages : 4
Inscrit(e) le : 30/01/2011

http://finalfantasyinfinity.forumgratuit.org/
arkadiaz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage thème graphique

Message par Alexiel. le Lun 31 Jan 2011 - 0:50

Bonsoir.

Pour ton premier problème, est-ce que tu as accepté le code HTML sur ton forum?

Pour ton second problème, est-ce qu'il est réglé? Parfois ça plante ça arrive. ^^'

Alexiel.
**

Messages : 90
Inscrit(e) le : 29/01/2011

http://ephemere-eternel.forumgratuit.org/
Alexiel. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage thème graphique

Message par arkadiaz le Lun 31 Jan 2011 - 0:59

Exacte, pour le premier problème, je n'avais pas songé à cela que suis-je pas malin. Mais me souvient plus du tout, ou faut-il aller dans l'interface d'administration ^^'

Par contre, pour le second problème, malheureusement non.. Le problème est bien plus persistant que je ne le pensais..

arkadiaz
Nouveau membre

Messages : 4
Inscrit(e) le : 30/01/2011

http://finalfantasyinfinity.forumgratuit.org/
arkadiaz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage thème graphique

Message par Alexiel. le Lun 31 Jan 2011 - 1:02

Bon déjà, on va réglé le premier problème.

Donc tu vas dans ton panneau d'admin > Général > Messages et Emails > Configuration > Autoriser le HTML : OUI!!

Alexiel.
**

Messages : 90
Inscrit(e) le : 29/01/2011

http://ephemere-eternel.forumgratuit.org/
Alexiel. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage thème graphique

Message par arkadiaz le Lun 31 Jan 2011 - 1:07

Je te remercie, déjà un soucie de résolut, maintenant me reste à régler le plus gros problèmes..

arkadiaz
Nouveau membre

Messages : 4
Inscrit(e) le : 30/01/2011

http://finalfantasyinfinity.forumgratuit.org/
arkadiaz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage thème graphique

Message par Alexiel. le Lun 31 Jan 2011 - 1:11

Pour ton second problème, essaie de supprimer tes cookies, parce que moi, je vois correctement ton forum (si c'est celui qui est en lien sur ton profil Wink )

Alexiel.
**

Messages : 90
Inscrit(e) le : 29/01/2011

http://ephemere-eternel.forumgratuit.org/
Alexiel. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage thème graphique

Message par arkadiaz le Lun 31 Jan 2011 - 1:18

Roh.. En fait, grace à ton poste j'ai trouvé la source de mon problème. J'utilise une application Firefox du nom de " Adblock " Pour supprimer les publicités et celle-ci en bloquant le cadre publicitaire du dessus à supprimer l'ensemble du forum >_<

Et bien voilà, affaire résolut, je t'en suis très reconnaissant, tu me sorts d'une belle panade là ^^

arkadiaz
Nouveau membre

Messages : 4
Inscrit(e) le : 30/01/2011

http://finalfantasyinfinity.forumgratuit.org/
arkadiaz a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Plantage thème graphique

Message par Alexiel. le Lun 31 Jan 2011 - 1:24

Mais de rien!

Bonne continuation Wink

Alexiel.
**

Messages : 90
Inscrit(e) le : 29/01/2011

http://ephemere-eternel.forumgratuit.org/
Alexiel. a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum