HTML dans un nouveau message : Blog

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu HTML dans un nouveau message : Blog

Message par borikacid le Mer 2 Mar 2011 - 15:19

bonjour à tous & à toutes Smile

Tout d’abord je tenais à remercier toute l'équipe de Forumactif , pour le travail que vous avez fait sur votre support et vos divers outils que vous nous partagés .


Voilà , j expose mon problème si cela en est un :


J'utilise une version PHPBB3 consultable ICI, donc je me sert du PORTAIL comme page d'accueil pour le site, sur celle-ci j'ai incorporé dans la structure un widget nommé : NEWS


Ce widget est en-faite une redirection du BLOG qui se trouve dans le forum à cette adresse

Blog : NEWS


Il y a donc une option d'édition nommée : Désactiver le HTML dans ce message . celle-ci est constamment cochée !

Peut on l'avoir constamment décochée ?

Pourtant j'ai bien activé l'option dans le panneau d'administartion : ACTIVER LE HTML DANS LE FORUM

De ce fait , quand j’édite en nouveau message dans le dit : BLOG : celui-ci apparaît en code source ( html brut ) dans le blog ! par contre il affiche bien le contenu ( sans le code source ) sur ma page d'accueil du portail.

Est-ce une erreur de ma part ou existe t'il une autre option dans l'administration pour éviter que les membres ou visiteurs ne voient le code source du message dans la catégorie blog du forum ?

Merci d'avance pour vos réponses

Cordialement

Borikacid


Dernière édition par borikacid le Mer 2 Mar 2011 - 15:54, édité 1 fois

borikacid
Nouveau membre

Messages : 7
Inscrit(e) le : 02/03/2011

http://cinkope.webradio.pagesperso-orange.fr/
borikacid a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans un nouveau message : Blog

Message par Scipion le Mer 2 Mar 2011 - 15:42

Bonjour !

Je vous invite à consulter ce tutoriel/FA qui, je l'espère, vous aidera à vérifier vos paramètres d'activation :

> Activation du HTML

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: HTML dans un nouveau message : Blog

Message par borikacid le Mer 2 Mar 2011 - 15:52

Re :-)

Et bien ce fût bref et intense Bizz

ça marche cheers

Merci bien de votre réponse si rapide

l'oublie était là

Code:
Dans le profil de l'utilisateur :

Le membre doit aussi autoriser le HTML dans ses messages.
Profil > Onglet Préférences

Toujours autoriser le HTML : Oui



Bonne continuation à vous tous et encore merci pour votre aide Bravo2

borikacid
Nouveau membre

Messages : 7
Inscrit(e) le : 02/03/2011

http://cinkope.webradio.pagesperso-orange.fr/
borikacid a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum