Code qui ne veux pas fonctionner.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Code qui ne veux pas fonctionner.

Message par TheOursBlanc le Dim 24 Juil 2011 - 2:07

Bonsoir, à j'ai un problèmes avec ce code que j'ai mis dans mon CSS :

Code:
.a    {
        cursor: url('http://upload.is.free.fr/upload/4ossoo8c.cur'),auto;
    }
Donc, voila mon problèmes :
J'ai changer mon curseur sur mon il y'a pas lentemps.
Et ce ce code et censé faire que quand je passe le curseur sur les liens
Il doit réster comme je les mis comme sur ce forum : http://harrypotter2005.forumactif.com/
Mais le code ne fonctionne pas je ne ses pas pourquoi.

Voila mon CSS :
Code:
.forumline {
border:1px dashed #274454;
}

body.chatbox  {background-image:url(http://images.wikia.com/harrypotter/fr/images/8/8e/Poudlard_en_flamme.jpg);}
.chatbox_row_1,.chatbox_row_2,.chatbox_row_3 {background: none;}


#chatbox_header .cattitle strong { display: none; }
#chatbox_header .cattitle:before { content: "Salon de discussion";
}

.quote, .code {
border: 1px solid #ffffff;
}
   


  .chatbox_row_1,
.chatbox_row_2,
.chatbox_row_3,
.chatbox_row_1 a,
.chatbox_row_2 a,
.chatbox_row_3 a  {
    font-size: 20px;
}   

   
    body {
        cursor: url('http://upload.is.free.fr/upload/4ossoo8c.cur'),auto;
    }.
a    {
        cursor: url('http://upload.is.free.fr/upload/4ossoo8c.cur'),auto;
    }


/* Début - style pour vérification pseudo à l'inscription */
#username_reg {
  color: #00FA26;
}
#username_reg.okusername {
  color: #00FA26;
}
/* Fin - style pour vérification pseudo à l'inscription */

Merci,d'avance.


Dernière édition par xValy le Dim 24 Juil 2011 - 20:11, édité 1 fois

TheOursBlanc
*****

Masculin
Messages : 801
Inscrit(e) le : 22/02/2011

http://astuceinternet.forumactif.fr
TheOursBlanc a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code qui ne veux pas fonctionner.

Message par chipie23 le Dim 24 Juil 2011 - 3:27

Bonsoir, le curseur et présent aussi pour body donc il apparait pour toute la page

chipie23
***

Féminin
Messages : 187
Inscrit(e) le : 30/06/2010

chipie23 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code qui ne veux pas fonctionner.

Message par TheOursBlanc le Dim 24 Juil 2011 - 3:35

Que voulez,vous dire par :
Bonsoir, le curseur et présent aussi pour body donc il apparait pour toute la page
Le problème et que quand je passe le curseur sur les catégorie etc... (LIENS)
Le curseur redevient classique alors que moi je voudrez que il garde l'apparence que je luis et mise sur mon forum.

TheOursBlanc
*****

Masculin
Messages : 801
Inscrit(e) le : 22/02/2011

http://astuceinternet.forumactif.fr
TheOursBlanc a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code qui ne veux pas fonctionner.

Message par chipie23 le Dim 24 Juil 2011 - 3:43

Code:
body {
        cursor: url('http://upload.is.free.fr/upload/4ossoo8c.cur'),auto;
    }.
a    {
        cursor: url('http://upload.is.free.fr/upload/4ossoo8c.cur'),auto;
    }

ces deux codes sont identiques, le premier concerne toute la page
et le second seulement les liens
il faut donc qu'il soient différents pour que le curseur change sur les liens


Dernière édition par chipie23 le Dim 24 Juil 2011 - 4:01, édité 1 fois

chipie23
***

Féminin
Messages : 187
Inscrit(e) le : 30/06/2010

chipie23 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code qui ne veux pas fonctionner.

Message par TheOursBlanc le Dim 24 Juil 2011 - 3:48

Met , je ne veux pas que il change, je veux juste que il garde l'apparence que je luis donner sur le forum.
Quand il survole les catégorie (Liens)
(Je suis pas vraiment fort en html)

TheOursBlanc
*****

Masculin
Messages : 801
Inscrit(e) le : 22/02/2011

http://astuceinternet.forumactif.fr
TheOursBlanc a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code qui ne veux pas fonctionner.

Message par chipie23 le Dim 24 Juil 2011 - 3:58

Oups autant pour moi, je n'avais pas compris vu que sur votre forum je le voit toujours pareil

désoler je n'avais pas regarder le bon forum, je devrais peut être aller dormir What's happen ?!?

chipie23
***

Féminin
Messages : 187
Inscrit(e) le : 30/06/2010

chipie23 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code qui ne veux pas fonctionner.

Message par kidon le Dim 24 Juil 2011 - 12:09

Bonjour, le problème a l'air d'être résolu, moi quand je visite ton forum le curseur reste quand je le passe sur un lien Neutral

Si le problème est résolu il faut éditer le titre Wink

Bonne journée

kidon
***

Masculin
Messages : 110
Inscrit(e) le : 06/12/2009

kidon a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Code qui ne veux pas fonctionner.

Message par TheOursBlanc le Dim 24 Juil 2011 - 16:23

C'est bizarre quand je le passe sur les catégorie etc... (Racourci,liens)
Pour moi il change.

TheOursBlanc
*****

Masculin
Messages : 801
Inscrit(e) le : 22/02/2011

http://astuceinternet.forumactif.fr
TheOursBlanc a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum