plus de boutons

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu plus de boutons

Message par marlene77 le Dim 27 Nov 2011 - 17:51

bonjour à tous
petite question toute bête, pourquoi je n'ai pas de bouton RÉPONDRE ou NOUVEAU dans ma
partie forum ???

J'ai pourtant ces boutons dans la partie messagerie. Je ne
comprends pas
merci à tous pour vos répondres


bonne soirée à tous


Dernière édition par marlene77 le Mer 30 Nov 2011 - 17:20, édité 1 fois

marlene77
***

Féminin
Messages : 134
Inscrit(e) le : 08/08/2008

http://les-rois-du-turf.keuf.net/
marlene77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: plus de boutons

Message par Myriam Rose le Lun 28 Nov 2011 - 23:23

Je suis dans le même cas Sad
Les boutons "RÉPONDRE" et "NOUVEAU" en bas des sujets ne s'affichent plus.
Si quelqu'un a une solution, Merci d'avance.

Myriam Rose
**

Féminin
Messages : 88
Inscrit(e) le : 25/08/2009

http://one-tree-hill-rpg.forumactif.com/
Myriam Rose a été remercié(e) par l'auteur de ce sujet.

Résolu Re: plus de boutons

Message par Automne le Mar 29 Nov 2011 - 0:38

Bonjour,

Si les boutons sont dans gestion des images et qu'il n’apparaissant pas en bas d'un sujet alors il faut vérifier dans les templates.

Remettez le template veiwtopic_body par défaut ( sauvegarder l'ancien) et vérifier si cela viens de là.

Automne
+ Hyperactif +

Messages : 8422
Inscrit(e) le : 22/03/2010

http://gilles570.forumactif.info/
Automne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: plus de boutons

Message par marlene77 le Mar 29 Nov 2011 - 7:15

bonjour, merci automne, je vais essayer ça, et je vous tiens au courant
amicalement

marlene77
***

Féminin
Messages : 134
Inscrit(e) le : 08/08/2008

http://les-rois-du-turf.keuf.net/
marlene77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: plus de boutons

Message par Myriam Rose le Mar 29 Nov 2011 - 22:23

J'ai essayé.. et ca ne vient pas du template apparemment. Mais là j'ai plus du tout de boutons... :/

Myriam Rose
**

Féminin
Messages : 88
Inscrit(e) le : 25/08/2009

http://one-tree-hill-rpg.forumactif.com/
Myriam Rose a été remercié(e) par l'auteur de ce sujet.

Résolu Re: plus de boutons

Message par Automne le Mar 29 Nov 2011 - 22:38

Bonjour,

La partie qui correspond au deux boutons nouveau et répondre en bas d'un sujet se trouve dans le template veiwtopic_body et est ceci

Code:

<td align="left" valign="middle" nowrap="nowrap" {WIDTH_GALLERY}>
         <span class="nav">
            <!-- BEGIN switch_user_authpost -->
            <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}Newtopic" alt="{L_POST_NEW_TOPIC}" align="middle" border="0" /></a>   
            <!-- END switch_user_authpost -->
            <!-- BEGIN switch_user_authreply -->
            <a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" alt="{L_POST_REPLY_TOPIC}" align="middle" border="0" /></a>
            <!-- END switch_user_authreply -->
         </span>
      </td>

L'avez vous au niveau de la ligne 387 a peu près.

Automne
+ Hyperactif +

Messages : 8422
Inscrit(e) le : 22/03/2010

http://gilles570.forumactif.info/
Automne a été remercié(e) par l'auteur de ce sujet.

Résolu Re: plus de boutons

Message par Myriam Rose le Mar 29 Nov 2011 - 22:47

Oui, les codes s'y trouvent. Je ne les ai jamais modifié ou déplacé. Pas cette partie là en tout cas. Donc je ne sais pas d'ou ca vient.

Myriam Rose
**

Féminin
Messages : 88
Inscrit(e) le : 25/08/2009

http://one-tree-hill-rpg.forumactif.com/
Myriam Rose a été remercié(e) par l'auteur de ce sujet.

Résolu Re: plus de boutons

Message par marlene77 le Mer 30 Nov 2011 - 13:24

bonjour automne

hé bien cela de vient pas des templates car voici ce que mon ami ( qui construit le site avec moi) dit dans son mail
voici l'adresse du site = restoglamour.com
merci de bien vouloir nous aider


salut marlene

j'ai regarder hier soir et je ne comprend toujours pas pourquoi on a pas les boutons REPONDRE et NOUVEAU sur le forum

d'ailleurs on a même pas le titre du forum que j'ai nommé livre d'or

tout
a l'air en ordre j'ai vérifié les images, elle sont bonnes,
l'administration des forum est bonne, il doit y avoir une mauvaise croix
quelques part mais je ne sais pas ou

envoie un message sur forumactif pour qu'il te détaille la procédure parce que la je n'ai pas de solution

il
faut leur expliquer que les images sont présentent dans le panneau
admin, que tu as donné un nom au forum et il n'apparait pas sur le forum

au pire tu leur fait une capture d'ecran du forum, du panneau admin section image et section categorie


le forum

pas de bouton NOUVEAU ou REPONDRE et pas de titre du forum

panneau admin catégorie


panneau admin image / bouton

marlene77
***

Féminin
Messages : 134
Inscrit(e) le : 08/08/2008

http://les-rois-du-turf.keuf.net/
marlene77 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: plus de boutons

Message par Myriam Rose le Mer 30 Nov 2011 - 14:57

je suis exactement dans le même cas que marlene77 pour les boutons. J'ai tout vérifié! ne trouva pas d'ou ca vient :/

Myriam Rose
**

Féminin
Messages : 88
Inscrit(e) le : 25/08/2009

http://one-tree-hill-rpg.forumactif.com/
Myriam Rose a été remercié(e) par l'auteur de ce sujet.

Résolu Re: plus de boutons

Message par Niten le Mer 30 Nov 2011 - 15:07

Bonjour,
Je ne sais pas d'où ça vient mais je viens d'avoir ce soucis tout récemment. En ré-hébergeant mon image, et en la plaçant sur mon panneau d'admin, ça fonctionne parfaitement.

Niten
**

Messages : 80
Inscrit(e) le : 06/04/2011

Niten a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum