Problème avec les membres

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec les membres

Message par Captainjack33 le Dim 22 Jan 2012 - 12:41

Bonjour, voici maintenant 2 fois que sa se produit, la dernière fois j'avais reçu un message disant que j'avais un nouveau membre mais qui ne s'affiche pas du tout sur le forum ni dans le panneau d'administration et voila que aujourd'hui sa recommence je reçois un nouveau message qui me dit qu'il y a un nouveau membre mais il n'apparaît toujours nul part. Comment régler ce problème ?


Dernière édition par Captainjack33 le Dim 22 Jan 2012 - 13:02, édité 1 fois

Captainjack33
*

Masculin
Messages : 44
Inscrit(e) le : 06/01/2012

http://animal-crossing-4-u.forumactif.org/
Captainjack33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les membres

Message par Gorgorbey le Dim 22 Jan 2012 - 12:55

Bonjour,

Je pense que vous avez cocher l'option faisant que l'activation de fait par l'administrateur.
Allez dans :
PA > utilisateurs et groupes > Utilisateurs > Options des utilisateurs
Activation des nouveaux membres :
- cochez "Utilisateur" si vous voulez que celui-ci reçoive un mail pour valider son compte
- cochez "Activation automatique" si vous voulez que l'utilisateur soit directement activé.

Pour ceux qui se sont inscrits avant allez dans :
PA > utilisateurs et groupes > Utilisateurs > Utilisateurs inactifs
Activez-les ici.

Cordialement.

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les membres

Message par Captainjack33 le Dim 22 Jan 2012 - 12:57

Ok je vient de faire activation automatique mais le problème c'est que on les voit toujours pas inscrit.

Captainjack33
*

Masculin
Messages : 44
Inscrit(e) le : 06/01/2012

http://animal-crossing-4-u.forumactif.org/
Captainjack33 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les membres

Message par Gorgorbey le Dim 22 Jan 2012 - 12:58

@Gorgorbey a écrit:Pour ceux qui se sont inscrits avant allez dans :
PA > utilisateurs et groupes > Utilisateurs > Utilisateurs inactifs
Activez-les ici.

Vous n'avez pas lu la seconde partie Wink

Gorgorbey
+ Hyperactif +

Masculin
Messages : 3321
Inscrit(e) le : 09/09/2010

http://w4rx.forumactif.com/
Gorgorbey a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec les membres

Message par Captainjack33 le Dim 22 Jan 2012 - 13:02

Oh oui excuse moi c'est bon sa marche merci beaucoup =)

Captainjack33
*

Masculin
Messages : 44
Inscrit(e) le : 06/01/2012

http://animal-crossing-4-u.forumactif.org/
Captainjack33 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum