Photos hébergées qui ne se mettent pas dans le bon sens

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Photos hébergées qui ne se mettent pas dans le bon sens

Message par Bannitor le Ven 27 Jan 2012 - 9:24

Bonjour,

Je n'ai pas trouvé de sujet identique et j'ai lu le post informatif sur Servimg mais je n'ai pas trouvé de réponse à ma question, raison pour laquelle j'ouvre ce post...

J'ai quelques membres qui ont un souci lorsqu'ils hébergent leurs images. Lorsque celles-ci sont au format "portrait", bien qu'elles sont enregistrées dans le bon sens sur leur PC, une fois hébergées elles se mettent en format "paysage" et nous sommes donc obligés de nous tordre le coup pour bien voir la photo.

Si j'édite le message, que j'enregistre la photo, la remet dans le bon sens et l'héberge à nouveau, il n'y a par contre aucun souci.

Sauriez-vous à quoi cela est du ? Que puis-je faire pour que ces membres puissent héberger directement leur photo dans le bon sens ?

Merci par avance pour votre réponse.


Dernière édition par Bannitor le Mer 1 Fév 2012 - 11:53, édité 1 fois

Bannitor
***

Féminin
Messages : 142
Inscrit(e) le : 17/07/2009

http://beagle-attitude.forumactif.com/forum.htm
Bannitor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos hébergées qui ne se mettent pas dans le bon sens

Message par cathy1970 le Ven 27 Jan 2012 - 10:04

Bonjour

ont-ils essayé avec un autre hébergeur ?

cathy1970
*****

Féminin
Messages : 842
Inscrit(e) le : 25/06/2007

http://www.jamesblunt-french.net
cathy1970 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos hébergées qui ne se mettent pas dans le bon sens

Message par Bannitor le Ven 27 Jan 2012 - 10:38

Je vais leur demander ! Smile

Bannitor
***

Féminin
Messages : 142
Inscrit(e) le : 17/07/2009

http://beagle-attitude.forumactif.com/forum.htm
Bannitor a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Photos hébergées qui ne se mettent pas dans le bon sens

Message par Bannitor le Mer 1 Fév 2012 - 11:52

Bonjour,

Le membre que j'ai contacté m'a expliqué qu'en modifiant et en enregistrant ses photos sous Photoshop, il n'avait plus ce problème...je ne comprends pas trop pourquoi, mais bon !

Problème donc "résolu". Merci pour votre intérêt.

Bannitor
***

Féminin
Messages : 142
Inscrit(e) le : 17/07/2009

http://beagle-attitude.forumactif.com/forum.htm
Bannitor a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum