Footer disparue o.O !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Footer disparue o.O !

Message par Invité le Dim 5 Fév 2012 - 4:29

Bonjours chers membres actifs !


J'ai le footer de ce forum: http://numasescube.actifforum.com

Le footer est disparu... C'est un footer de bas qui vient avec le thème et non un footer rajouter...

Quelqu'un a une petite solution ?


Merci beaucoup pour l'aide que vous m’apporterez !


Bonne soirée !


Dernière édition par Webmestre_pro le Lun 20 Fév 2012 - 4:55, édité 1 fois

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Footer disparue o.O !

Message par *Emy* le Dim 5 Fév 2012 - 10:53

Salut,

EDIT : ah non, mauvais c/c et je dis des bêtises

Ton problème doit probablement venir des codes que tu as inséré. Tu peux essayer de retirer un à un les codes (en gardant une copie, bien sûr) pour voir duquel il s'agit. Une fois repéré, il ne te reste plus qu'à modifier l'erreur. Je ne fais pas confiance aux codes des onglets à droite, si tu veux un point où commencer

*Emy*
+ Hyperactif +

Féminin
Messages : 17755
Inscrit(e) le : 11/04/2006

*Emy* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Footer disparue o.O !

Message par Invité le Dim 5 Fév 2012 - 16:36

Le problème ne vient vien pas des code... Car hier j'ai tout recommencer.. J'ai remis les tamplates à zéro les java et le CSS aussi !

De plus j'ai essayer de l'installer manuel ce footer.. Alors j'ai procédé comme suit:

Affichage --> Templates --> Overall_header

Code:
</div>
<div id="gris_cadre"></div></div>




Et dans mon CSS J'ai mis cela:

Code:
#gris_cadre{
width: 985px;
height: 99px;
background: url('http://i45.servimg.com/u/f45/11/95/30/70/a310.png') no-repeat transparent;
margin: 0 auto;
padding: 0;
}



Cela fonctionne! Mais il à un espace entre le millieux et le bas.. Il ne s'attache pas ensemble car les lien de bas de page les bloque l'un à l'autre ....





Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Footer disparue o.O !

Message par *Emy* le Lun 6 Fév 2012 - 11:14

As-tu essayer de passé le "margin-top" en négatif pour remonter ton image ?

Exemple (je ne peux savoir la valeur du margin, à toi de modifier) :

Code:
        #gris_cadre{
        width: 985px;
        height: 99px;
        background: url('http://i45.servimg.com/u/f45/11/95/30/70/a310.png') no-repeat transparent;
        margin-top: -15px;
        padding: 0;
        }

*Emy*
+ Hyperactif +

Féminin
Messages : 17755
Inscrit(e) le : 11/04/2006

*Emy* a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Footer disparue o.O !

Message par Invité le Mer 8 Fév 2012 - 21:45

Voila j'ai essayer et je doit dir que je n'y avais pas pensé.. Mais cela ne fonctionne pas plus....

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Footer disparue o.O !

Message par Invité le Ven 10 Fév 2012 - 22:24

UP !

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum