css fonctionne avec chrome mais pas mozilla/IE

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu css fonctionne avec chrome mais pas mozilla/IE

Message par zigormuch le Dim 5 Fév 2012 - 14:00

Bonjour !

Alors voilà, j'ai un problème mais je ne sais vraiment pas pourquoi.
Tout mon CSS fonctionne parfaitement avec google chrome mais il ne fonctionne pas du tout sur mozilla ni IE alors qu'il y a deux jours, il fonctionnait très bien.
Je vous donne l'adresse pour que vous jugiez par vous même :
http://pearl-island.forumgratuit.org

Merci par avance pour votre réponse, nos comptions ouvrir aujourd'hui mais je crois que c'est mal parti xD


Dernière édition par zigormuch le Dim 5 Fév 2012 - 15:36, édité 2 fois

zigormuch
***

Féminin
Messages : 101
Inscrit(e) le : 02/11/2006

http://better-than-revenge.forumactif.org/
zigormuch a été remercié(e) par l'auteur de ce sujet.

Résolu Re: css fonctionne avec chrome mais pas mozilla/IE

Message par SoraNoHime le Dim 5 Fév 2012 - 14:04

Bonjour

Je vous invite à vider votre cache navigateur . Cela peut etre du à ça

Cordialement.

SoraNoHime
+ Hyperactif +

Féminin
Messages : 6218
Inscrit(e) le : 10/06/2010

http://fanasiacodes.bbfr.net/
SoraNoHime a été remercié(e) par l'auteur de ce sujet.

Résolu Re: css fonctionne avec chrome mais pas mozilla/IE

Message par zigormuch le Dim 5 Fév 2012 - 14:06

Bonjour, le cache a été vider hier et ça le fait aussi chez une amie à moi :/

zigormuch
***

Féminin
Messages : 101
Inscrit(e) le : 02/11/2006

http://better-than-revenge.forumactif.org/
zigormuch a été remercié(e) par l'auteur de ce sujet.

Résolu Re: css fonctionne avec chrome mais pas mozilla/IE

Message par SoraNoHime le Dim 5 Fév 2012 - 14:11

Je n'ai personnellement aucun problème. Quel est votre version de Fox ? Quel méthode avez-vous employer pour vider votre cache ?

Cordialement.

SoraNoHime
+ Hyperactif +

Féminin
Messages : 6218
Inscrit(e) le : 10/06/2010

http://fanasiacodes.bbfr.net/
SoraNoHime a été remercié(e) par l'auteur de ce sujet.

Résolu Re: css fonctionne avec chrome mais pas mozilla/IE

Message par zigormuch le Dim 5 Fév 2012 - 14:15

Il me semble avoir la dernière version de Firefox.
Sinon j'ai effacer de nouveau mon cache avec la méthode donné et c'est toujours pareil -_-
Logiquement, cela devrais fonctionner même sans faire cette manipulation, cela fonctionne très bien sur mes autres forums c'est pourquoi je ne comprend vraiment rien à ce qu'il se passe -_-

zigormuch
***

Féminin
Messages : 101
Inscrit(e) le : 02/11/2006

http://better-than-revenge.forumactif.org/
zigormuch a été remercié(e) par l'auteur de ce sujet.

Résolu Re: css fonctionne avec chrome mais pas mozilla/IE

Message par SoraNoHime le Dim 5 Fév 2012 - 14:20



Voici ce que j'ai respectivement sur Google et Fox, dernière version également. Avez-vous des plugs sur fox en particulier ?

SoraNoHime
+ Hyperactif +

Féminin
Messages : 6218
Inscrit(e) le : 10/06/2010

http://fanasiacodes.bbfr.net/
SoraNoHime a été remercié(e) par l'auteur de ce sujet.

Résolu Re: css fonctionne avec chrome mais pas mozilla/IE

Message par zigormuch le Dim 5 Fév 2012 - 14:22

Je n'ai pas de plugins, en fait, on dirait que fox et IE ne détecte pas le CSS de ce forum, j'ai eu beau supprimé ma page d'accueil, mes templates "très légèrement" modifié et aussi, rien n'y fais, le CSS ne se détecte pas -_-

zigormuch
***

Féminin
Messages : 101
Inscrit(e) le : 02/11/2006

http://better-than-revenge.forumactif.org/
zigormuch a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum