Problème QEEL

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème QEEL

Message par adrien779 le Lun 13 Fév 2012 - 18:03

Bonjour à tous !!
Alors voici mon problème... Je suis entrain de faire mon "qui est en ligne" et je n'arrive pas à intégrer "les membres connectés sur 24h" dans mon tableau... Je ne sais pas pourquoi, quand je veux l'intégrer dans ma première colonne, tout se déforme. pale
(j'ai même essayé sur la colonne de droite pour voir si ce n'était pas que la colonne de gauche qui avait un problème, mais ça le fait aux deux :S)

Voici une image pour vous montrer :


De plus, le fond blanc me dérange mais, je suppose qu'il partira un fois que ce sera intégré au tableau non ?

Enfin voilà...
Merci à vous Very Happy


Dernière édition par adrien779 le Lun 13 Fév 2012 - 18:22, édité 1 fois

adrien779
*****

Masculin
Messages : 711
Inscrit(e) le : 26/11/2006

http://divinitas-tenebrae.forumactif.com
adrien779 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par SoraNoHime le Lun 13 Fév 2012 - 18:06

Bonjour

puis-je avoir votre index_body ?

Cordialement.

SoraNoHime
+ Hyperactif +

Féminin
Messages : 6218
Inscrit(e) le : 10/06/2010

http://fanasiacodes.bbfr.net/
SoraNoHime a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par adrien779 le Lun 13 Fév 2012 - 18:08

Le voici Smile
Code:


Dernière édition par adrien779 le Lun 13 Fév 2012 - 18:21, édité 1 fois

adrien779
*****

Masculin
Messages : 711
Inscrit(e) le : 26/11/2006

http://divinitas-tenebrae.forumactif.com
adrien779 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par SoraNoHime le Lun 13 Fév 2012 - 18:11

La balise {L_CONNECTED_MEMBERS} contient des cellules de tableau. Pour la réintégrer, mettez
Code:
<table>{L_CONNECTED_MEMBERS}</table>
à la place.

SoraNoHime
+ Hyperactif +

Féminin
Messages : 6218
Inscrit(e) le : 10/06/2010

http://fanasiacodes.bbfr.net/
SoraNoHime a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par adrien779 le Lun 13 Fév 2012 - 18:14

Merci beaucoup, ça marche parfaitement Razz
Par contre, le fond blanc reste, est-ce normal ? :S

adrien779
*****

Masculin
Messages : 711
Inscrit(e) le : 26/11/2006

http://divinitas-tenebrae.forumactif.com
adrien779 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par SoraNoHime le Lun 13 Fév 2012 - 18:17

C'est parce qu'il contient également la class row1 de votre forum qui est surement en blanc dans vos couleurs.

Dans ce cas mettez :
Code:
 <table class="trans">{L_CONNECTED_MEMBERS}</table>

et dans la css
Code:
 .trans .row1 {background-color : transparent;}

SoraNoHime
+ Hyperactif +

Féminin
Messages : 6218
Inscrit(e) le : 10/06/2010

http://fanasiacodes.bbfr.net/
SoraNoHime a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème QEEL

Message par adrien779 le Lun 13 Fév 2012 - 18:21

Merci beaucoup beaucoup beaucoup Very Happy
C'est super maintenant Wink

adrien779
*****

Masculin
Messages : 711
Inscrit(e) le : 26/11/2006

http://divinitas-tenebrae.forumactif.com
adrien779 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum