Problème avec le bouton "Editer"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec le bouton "Editer"

Message par Aika Kokawa le Lun 12 Mar 2012 - 18:24

Bonjour/Bonsoir.

Je me tourne vers vous à la suite de plusieurs recherches infructueuses.
Sur mon forum, la fonction "Editer" n'est pas visible par les membres, je ne comprends pas pourquoi. J'ai vérifier dans :
  • Général > Messages et Emails > Configuration > Activer l'éditeur de message étendu > Oui

J'ai aussi vérifier les permissions et tous me semble en ordre.
Mais mes membres ne peuvent toujours pas éditer leurs messages.
Pourriez-vous me dire pourquoi ?

Lien du Forum

Pour constater vous même le problème, vous pouvez, si besoin est (et si vous en avez le temps et l'envie >_<) créé un compte que je supprimerais ensuite.

Merci d'avance et désolée pour le dérangement :honte, honte:
Aika.


Dernière édition par Aika Kokawa le Mer 14 Mar 2012 - 20:30, édité 1 fois

Aika Kokawa
Nouveau membre

Féminin
Messages : 4
Inscrit(e) le : 12/03/2012

http://pensionnat-survival.forum-canada.net
Aika Kokawa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le bouton "Editer"

Message par Invité le Lun 12 Mar 2012 - 18:26

Bonjour,

Vous pouvez nous faire un screen (copie écran) de vos permissions sur votre forum ?

Cordialement
Romain

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le bouton "Editer"

Message par Aika Kokawa le Lun 12 Mar 2012 - 18:46

Bien sur !

Voila : Là

Par contre c'est la première fois que je fais ça alors je sais pas si ça marche ...

Merci
Aika

Aika Kokawa
Nouveau membre

Féminin
Messages : 4
Inscrit(e) le : 12/03/2012

http://pensionnat-survival.forum-canada.net
Aika Kokawa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le bouton "Editer"

Message par Invité le Lun 12 Mar 2012 - 18:58

Bonjour,

à ce que je vois c'est que dans la partie présentation des membres, la permission d'éditer les messages est donnée au membre.

Donc je comprends pas bien pourquoi le bouton n’apparaît pas, ça me semble louche, attendons l'avis d'un expert.

Tu as bien coché les permissions, comprends pas trop.

Désolé je ne peux point t'aider.

Cordialement
Romain

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le bouton "Editer"

Message par Aika Kokawa le Lun 12 Mar 2012 - 19:37

Pas grave du tout, merci d'avoir voulu m'aider !
Je patiente !

Aika

Aika Kokawa
Nouveau membre

Féminin
Messages : 4
Inscrit(e) le : 12/03/2012

http://pensionnat-survival.forum-canada.net
Aika Kokawa a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le bouton "Editer"

Message par Dr. Karlos le Lun 12 Mar 2012 - 22:49

Bonsoir,

Donc le bouton est visible par les modérateurs et les administrateurs? Allez dans votre panneau d'administration comme ceci:
> PA | Général | Messages et emails | Configuration

Durée limite d'édition d'un message pour un membre : Avez-vous des zéros sur toute la ligne et la case "Aucune" non-cochée?

Si oui, cochez la case "Aucune" afin de régler le problème. Wink


Cordialement

Dr. Karlos
+ Hyperactif +

Masculin
Messages : 2623
Inscrit(e) le : 03/01/2012

http://www.forum.forumactif.com
Dr. Karlos a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le bouton "Editer"

Message par Aika Kokawa le Mer 14 Mar 2012 - 18:48

Bonjour/Bonsoir !

La case "Aucune" n'était pas cocher.
Merci d'avoir pris le temps de considérer et de répondre à ma question.

Aika

Aika Kokawa
Nouveau membre

Féminin
Messages : 4
Inscrit(e) le : 12/03/2012

http://pensionnat-survival.forum-canada.net
Aika Kokawa a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum