Problème avec le sélecteur de couleurs

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème avec le sélecteur de couleurs

Message par Goupill le Mar 3 Avr 2012 - 21:24

Bonsoir,

je viens de mettre en place le code javascript pour mettre en place le sélecteur de couleur, il est bien en place le problème c'est que une fois la couleur choisie je n'ai aucune possiblité de le valider, pas de bouton "ok" absolument rien, comment faire?

Goupill
*

Messages : 48
Inscrit(e) le : 01/04/2012

http://portail-initiation.forumgratuit.org/
Goupill a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le sélecteur de couleurs

Message par Seriwyth le Jeu 5 Avr 2012 - 19:12

Bonjour !

Le bouton qui set à valider , dans le sélecteur de couleur, c'est le bouton coloré, tout en bas à droite Very Happy

Seriwyth
****

Féminin
Messages : 227
Inscrit(e) le : 03/03/2011

http://gharendar.forums-actifs.com
Seriwyth a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le sélecteur de couleurs

Message par Ea le Jeu 5 Avr 2012 - 20:10

Bonjour,


Il devrait suffire de re-cliquer dans le message après avoir sélectionné une couleur, ça ne fonctionne pas ?

C'est moi qui ai fait le script qui utilise le sélecteur, et je n'ai pas IE donc je n'ai pas pu tester dessus, mais normalement j'utilise les fonctions de forumactif donc si on sait mettre la couleur par la façon normal on devrait savoir la mettre avec le sélecteur reflexion

@ser : le sélecteur de couleur a été modifié.

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23446
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le sélecteur de couleurs

Message par Goupill le Sam 7 Avr 2012 - 15:23

Je viens de refaire le test maintenant que j'ai à nouveau la possibilité de me connecter à mon forum, mais c'est pareil, quand j'ouvre le sélecteur de couleur, pas de bouton pour valider, juste un cadre tout blanc autour impossible de valider la couleur même en recliquant sur le message

Goupill
*

Messages : 48
Inscrit(e) le : 01/04/2012

http://portail-initiation.forumgratuit.org/
Goupill a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le sélecteur de couleurs

Message par Goupill le Dim 15 Avr 2012 - 20:27

Bon, puisqu'il n'y a pas de solution à mon problème, je souhaite retirer le sélecteur de couleur pour revenir comme avant mais je ne me souviens plus comment je l'ai mis en place scratch comment retirer le sélecteur de couleur?

Goupill
*

Messages : 48
Inscrit(e) le : 01/04/2012

http://portail-initiation.forumgratuit.org/
Goupill a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le sélecteur de couleurs

Message par Ea le Dim 15 Avr 2012 - 20:42

Si vous avez utilisé :
http://forum.forumactif.com/t287454-ajouter-un-selecteur-de-couleur

Il suffit de retirer le code javascript que vous aviez ajoutez.

Sinon je vais changer le script pour qu'il ne soit pas activé pour internet explorer et mettre une note comme quoi ça ne fonctionne pas avec Wink


Cordialement.

Ea
Aidactif
Aidactif

Messages : 23446
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème avec le sélecteur de couleurs

Message par Goupill le Dim 15 Avr 2012 - 20:45

Ah oui voilà c'était le code javascript merci j'ai pu le retirer Wink

Goupill
*

Messages : 48
Inscrit(e) le : 01/04/2012

http://portail-initiation.forumgratuit.org/
Goupill a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum