Champ de saisie qui se fait la malle sous Google Chrome

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Champ de saisie qui se fait la malle sous Google Chrome

Message par Western Spaghetti le Ven 8 Juin 2012 - 18:09

Bonjour,

Depuis quelques heures déjà, le champ de saisie se fait systématique la malle dès que je commence à taper un message et comme vous devez vous en douter, ça commence à devenir casse-pied Laughing Le champ de saisie se déplace toujours vers le bas et du coup, je n'y vois plus rien comme vous pouvez le constater avec cette capture d'écran : http://i49.tinypic.com/2aaakah.png. En changeant de navigateur, le bug n'apparait plus mais d'ordinaire, je surf avec Google Chrome et du coup, je suis contraint de retourner sur Firefox et ça me fait un choc Razz


Dernière édition par Western Spaghetti le Lun 18 Juin 2012 - 14:01, édité 1 fois

Western Spaghetti
# Tropactif #

Masculin
Messages : 1795
Inscrit(e) le : 15/04/2006

http://www.black-hole-rpg.com
Western Spaghetti a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Champ de saisie qui se fait la malle sous Google Chrome

Message par Milouze14 le Sam 9 Juin 2012 - 8:35

Salut Western Spaghetti,
vu l'apparence du message tu es en version phpbb3 il me semble!!
As tu modifié l'apparence dans ta feuille de style?
Avec cette class par exemple:
as tu un margin-top ??
Code:
#textarea_content textarea#text_editor_textarea
{
height: 250px;
width: 100% !important;
}

a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4563
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Champ de saisie qui se fait la malle sous Google Chrome

Message par Invité le Sam 9 Juin 2012 - 8:41

Bonjour,

As tu vidé le cache de ton navigateur ?

Cordialement
Romain

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Champ de saisie qui se fait la malle sous Google Chrome

Message par Western Spaghetti le Sam 9 Juin 2012 - 13:42

@Milouze14 a écrit:Salut Western Spaghetti,
vu l'apparence du message tu es en version phpbb3 il me semble!!
As tu modifié l'apparence dans ta feuille de style?
Avec cette class par exemple:
as tu un margin-top ??
Code:
#textarea_content textarea#text_editor_textarea
{
height: 250px;
width: 100% !important;
}

a++
Salut ^^

Ce bug apparait sur l'intégralité des forums que je fréquente actuellement Confused Bizarrement, quand mon curseur survole la liste des smileys, le champ de saisie remonte pour redescendre quelques secondes plus tard Shocked

quistador a écrit:Bonjour,

As tu vidé le cache de ton navigateur ?

Cordialement
Romain
Bonjour ^^

Oui, ça a même été mon premier réflexe mais ça n'a rien changé Sad

En tout cas, merci pour vos réponses Wink

Western Spaghetti
# Tropactif #

Masculin
Messages : 1795
Inscrit(e) le : 15/04/2006

http://www.black-hole-rpg.com
Western Spaghetti a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Champ de saisie qui se fait la malle sous Google Chrome

Message par Milouze14 le Sam 9 Juin 2012 - 17:09

Re,
je viens de tester sur mon forum de test en phpb3 et je ne rencontre
pas ce soucis sous Chrome Embarassed .

Ce bug apparait sur l'intégralité des forums que je fréquente actuellement

Ils sont tous avec le même support ??


a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4563
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Champ de saisie qui se fait la malle sous Google Chrome

Message par Western Spaghetti le Sam 9 Juin 2012 - 20:57

@Milouze14 a écrit:Re,
je viens de tester sur mon forum de test en phpb3 et je ne rencontre
pas ce soucis sous Chrome Embarassed .

Ce bug apparait sur l'intégralité des forums que je fréquente actuellement

Ils sont tous avec le même support ??


a++

Mon forum est en PHPBB2 et le bug y-est omniprésent sous Google Chrome >.< Je navigue en mode "anonyme" depuis quelques jours alors j'ai supposé que ça pouvait venir de là mais non Razz Forumactif a toujours été allergique à ce navigateur mais pas au point de m'empêcher de taper des messages... J'ai essayé avec l'ordinateur de mon frangin et chez-lui aussi, ça fonctionne avec Google Chrome O.o J'ai comparé nos deux "paramétrages" pour voir s'il y-avait des différences qui pourraient expliquer ce qui m'arrive mais non, y-a rien Sad Je devrais peut-être désinstaller et ré-installer ? Si ça ne vient pas de forumactif, ça vient forcément de mon ordinateur, non ? scratch

Western Spaghetti
# Tropactif #

Masculin
Messages : 1795
Inscrit(e) le : 15/04/2006

http://www.black-hole-rpg.com
Western Spaghetti a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Champ de saisie qui se fait la malle sous Google Chrome

Message par Milouze14 le Sam 9 Juin 2012 - 21:02

Si ça ne vient pas de forumactif, ça vient forcément de mon ordinateur, non ?


Il faut voir de ce côté car moi je n'ai pas de soucis avec Chrome avec ce module Wink .


a++

Milouze14
+ Hyperactif +

Masculin
Messages : 4563
Inscrit(e) le : 18/04/2005

http://www.milouze14.com/
Milouze14 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Champ de saisie qui se fait la malle sous Google Chrome

Message par Invité le Dim 10 Juin 2012 - 10:03

Bonjour,

Je suis aussi sous chrome et je n'ai pas ce souci là.

Comme dit Milouze, ça provient surement de ton ordi.

As tu demandé à tes membres si ça faisait la même chose chez eux ?

Cordialement
Romain

Invité
Invité


Invité a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Champ de saisie qui se fait la malle sous Google Chrome

Message par Western Spaghetti le Ven 15 Juin 2012 - 17:52

quistador a écrit:Bonjour,

Je suis aussi sous chrome et je n'ai pas ce souci là.

Comme dit Milouze, ça provient surement de ton ordi.

As tu demandé à tes membres si ça faisait la même chose chez eux ?

Cordialement
Romain

Mes membres ne rencontrent pas ce problème mais il faut reconnaître qu'entre Google Chrome et Forumactif, ça n'a jamais été l'amour fou et si j'ai toujours été obligé de passer par Firefox pour taper des lignes de codes, ça ne m'a jamais empêché de poster un message comme c'est le cas maintenant >.< Le problème persiste alors que j'ai désinstallé (avec CCleaner) et réinstallé Google Chrome à plusieurs reprises mais y-a rien à faire, dès que je navigue avec sur un forumactif, hop!, le champ de saisi s'en va gambader au loin Rolling Eyes Pour le faire remonter, je dois cliquer sur un smiley alors j'ai l'impression de jouer au yoyo Laughing Depuis hier, je me suis résigné, je vais naviguer avec Opéra (j’exècre Firefox) en attendant qu'un miracle se produise... ou pas Sad Je crois qu'on peut fermer le sujet, mon problème ne concerne plus le support puisque que ça vient de mon ordinateur...

Merci de vous êtes penchés sur mon problème ^^

Western Spaghetti
# Tropactif #

Masculin
Messages : 1795
Inscrit(e) le : 15/04/2006

http://www.black-hole-rpg.com
Western Spaghetti a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum