problème éditeur de message sur Firefox

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu problème éditeur de message sur Firefox

Message par lapamina le Mer 11 Juil 2012 - 16:21

Bonjour,

J'ai un problème sérieux sur l'éditeur de message, sous Firefox. Un vrai casse-tête, je vous préviens !! Twisted Evil

Voici quelques captures écrans, pour expliquer (toutes sur Firefox) :

sur mon forum test (phpbb2) :


sur mon forum (phpbb3) :


sur CSSactif (également FA phpbb2) :


sur le forum FA (ici) :


mais sur un forum "non forum actif" :



Par ailleurs :
- en prévisualisation, en phpbb2, je n'ai pas de smileys dans la fenêtre ad hoc (alors que je les ai sur Chrome, et sur Firefox en phpbb3)
forum test - phpbb2 :


- le Panneau Administratif ne fonctionne pas bien non plus.
Exemple sur mon forum test, où on voit que l'affichage est très perturbé ; je n'ai pas, par exemple la fonction "voir le forum" :


- la page d'accueil ici, sur FFA n'affiche pas les images :


ni le bouton "nouveau" :

…alors que je n'ai pas ce problème sur mes forums, ni sur CSSActif…
(je vous dis que c'est un casse-tête ! cyclops )

J'ai lu tout ce que j'ai trouvé sur la question, je n'ai pas trouvé ma réponse, mais j'ai essayé quelques solutions trouvées pour d'autres, donc, en résumé :
- ce ne peut pas être un problème de template, car mon forum est en phpbb3
- ce ne peut pas être un problème de CSS, sinon, ça marcherait au moins ici, sur FFA
- j'ai d'ailleurs essayé d'ajouter ce code, donné dans un autre sujet dans la feuille CSS de mon forum de test :
Code:
#text_edit { display: block !important; }
résultat, j'ai 2 fois la ligne de "petits carrés" (ce qui me semble normal).

- vider le cache, je l'ai fait régulièrement, bien 100 fois depuis la survenu du problème
- effacer les cookies, idem
- actualiser F5, bien sûr aussi
- depuis que le problème existe, l'ordi a été arrêté quasiment chaque jour
- j'ai désactivé tous les modules complémentaires, ça ne change rien

Je suis sous Mac OS 10.6 - Firefox 10.13.01 (mise à jour)

Ce problème est déjà ancien (plusieurs mois). Je n'avais pas demandé d'aide jusqu'à maintenant, car aucun membre de mon forum n'ayant signalé ce problème, je suis passée sur Chrome, où je n'ai pas le problème.
On hiérarchise les questions comme on peut ^-^.
Mais maintenant j'ai absolument besoin de Firefox, ne serait-ce que pour tester mon forum pour les autres membres.
Qui plus est, certaines fonctions ne marchent pas sur Chrome et Safari, comme le basculement en mode html pour l'écriture des messages, dont je ne peux donc pas me servir…

Avant que ce problème survienne, l'éditeur a fonctionné sur Firefox depuis la création du forum ; il est survenu un jour, subitement, et PAS à la suite d'une actualisation de Firefox.
Lunette
Il y a probablement un "truc" qui coince dans mon système, mais j'aimerais savoir quel genre de chose peut faire ça avant de tout démonter !!! rambo
Il est certain que ce "truc" est incompatible avec l'architecture FA, et seulement celle-ci (pas de problème sur les forums "non-FA", ni ailleurs), c'est pourquoi je m'adresse plus particulièrement aux techniciens FA. aidez moi
A moins que quelqu'un n'ait déjà vu ce problème et connaisse la solution …

Merci d'avance !
Assomé

Soyez gentil de ne pas proposer les solutions que j'ai déjà essayées ! Wink


lapamina
***

Messages : 173
Inscrit(e) le : 01/11/2010

http://fjpower.forumgratuit.org
lapamina a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème éditeur de message sur Firefox

Message par Ea le Mer 11 Juil 2012 - 16:29

Bonjour,


Et si vous allez directement sur une image vous la voyez ?

Exemple : http://illiweb.com/fa/wysiwyg/comments.png

Si vous allez dans les paramètres de firefox, dans l'onglet Contenu, vous n'avez pas illiweb.com mis comme exception au chargement automatique des images ?

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23447
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème éditeur de message sur Firefox

Message par lapamina le Mer 11 Juil 2012 - 16:37

Alors là, je dis : BRAVO. cheers Yes

Ea, plus rapide que son ombre !
Merci infiniment.

Je ne comprends pas du tout pourquoi illiweb était en exception, je ne l'y ai pas mis ! Bref, l'essentiel est d'avoir trouvé !!

Bonne journée à tous ! I love you

*si j'aurais su, cherais venue plus tôt*
::fete::

Euh, Ea, si tu es au courant : est-il prévu que le basculement vers le mode html fonctionne un jour sur Chrome et Safari ?
- promis-juré, après je clôture -

lapamina
***

Messages : 173
Inscrit(e) le : 01/11/2010

http://fjpower.forumgratuit.org
lapamina a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème éditeur de message sur Firefox

Message par Ea le Mer 11 Juil 2012 - 17:06

Il n'y en a pas sur l'actuel il me semble.

Il y avait un projet d'un nouvel éditeur il y a un an ou deux ( qui marchait sur tout ) mais les gens ont préférés garder celui-ci ( et depuis plus de nouvelle donc c'est une possibilité ).

Sinon perso je préfère de loin l'éditeur avec les balises =p

Je ne comprends pas du tout pourquoi illiweb était en exception, je ne l'y ai pas mis ! Bref, l'essentiel est d'avoir trouvé !!
D'habitude c'est en faisant clic-droit > voire informations de la page > médias et puis en cochant sans faire exprès "Bloquer les images de ..." que ça arrive.

Cordialement.

Ea
Aidactif
Aidactif

Messages : 23447
Inscrit(e) le : 04/04/2008

Ea a été remercié(e) par l'auteur de ce sujet.

Résolu Re: problème éditeur de message sur Firefox

Message par lapamina le Mer 11 Juil 2012 - 17:15

Effectivement, j'ai dû faire ça sans faire exprès. Ça peut arriver, au hasard des frappes. ^-^

Sinon, pour le "nouvel" éditeur, je fais partie des personnes qui l'on vu passer...et trépasser, en moins de 2 heures, à mon (très) grand regret.
Tu peux faire remonter : moi, je le trouvais très bien, et oui, il fonctionnait sur tout. J'ai eu juste le temps de tester et de me réjouir... puis ça a été l'émeute qu'on sait...
Dommage.
Mais j'espère que ça reviendra, surtout pour pouvoir importer des doc. en word ou excel !!!!

Je te laisse. Je te remercie encore ! Bye. I love you

lapamina
***

Messages : 173
Inscrit(e) le : 01/11/2010

http://fjpower.forumgratuit.org
lapamina a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum