J'ai du mal avec la version invasion pour mettre en place la fonction "Qui est là?" ainsi que la légende sur la page d'accueil du forum

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu J'ai du mal avec la version invasion pour mettre en place la fonction "Qui est là?" ainsi que la légende sur la page d'accueil du forum

Message par ipodjeremy le Mar 24 Juil 2012 - 13:04

Bonjour à tous.


J'ai fait un forum hier soir avec la version invasion. Tout ce passe très bien c'est parfait. J'ai juste deux souci mais qui sont surement liés.

Donc mon premier c'est l'activation de la partie "Qui est là", j'ai beau l'activé, la mettre en haut, en bas, les deux et changer la durée. Rien n'y fait impossible d'avoir cette option sur mon forum.

Le 2eme problème est l'affichage de la légende sur la page principale du forum. J'ai donc pas les groupes qui s'affiche et je n'ai pas aussi les images correspondant aux messages, nouveaux et lock en bas de page.


Je vous remercie par avance.



Cordialement.


Dernière édition par ipodjeremy le Mar 24 Juil 2012 - 15:26, édité 1 fois

ipodjeremy
**

Masculin
Messages : 89
Inscrit(e) le : 24/07/2012

http://chudoku.superforum.fr/
ipodjeremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: J'ai du mal avec la version invasion pour mettre en place la fonction "Qui est là?" ainsi que la légende sur la page d'accueil du forum

Message par ipodjeremy le Mar 24 Juil 2012 - 13:49

J'ai changer de version pour passer en phpbb3 la légende affiche seulement les images mais pas les groupes ainsi que le la fonction "Qui est là?" ne fonctionne toujours pas.

Je suis donc repasser en version invasion.

ipodjeremy
**

Masculin
Messages : 89
Inscrit(e) le : 24/07/2012

http://chudoku.superforum.fr/
ipodjeremy a été remercié(e) par l'auteur de ce sujet.

Résolu Re: J'ai du mal avec la version invasion pour mettre en place la fonction "Qui est là?" ainsi que la légende sur la page d'accueil du forum

Message par Anzu le Mar 24 Juil 2012 - 14:50

Bonjour et Bienvenue
sur le Forum des Forums ForumActif
Vu que vous êtes nouveau, voici quelques sujets importants :
Sécurité : Mail de fondation - Ce qu'il ne faut pas faire
Listing - Questions/Réponses fréquentes
Listing - Trucs et astuces
La fonction Rechercher
La FAQ de Forumactif.com

N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse Wink


Bonjour,

Allez dans Affichage > Page d'accueil > Structure et Hiérarchie > puis (tout en bas ) > Vérifiez que la case "toujours" ou "uniquement sur l'index racine" est cochée pour Afficher les statistiques du forum.

Pour les groupes, vérifiez dans Utilisateurs et groupes > Utilisateurs > Options de l'utilisateur > Noms d'utilisateurs colorés > Cochez "oui".

Pensez également à utiliser la fonction :editer:

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: J'ai du mal avec la version invasion pour mettre en place la fonction "Qui est là?" ainsi que la légende sur la page d'accueil du forum

Message par ipodjeremy le Mar 24 Juil 2012 - 15:25

Bonjour,


Merci pour votre réponse qui a résolue le souci pour les stats.


Pour ce qui est de la légende des groupes, j'ai eu du mal à trouver. En faite c'est tous simplement que je n'avais pas activé l'option "Noms d'utilisateurs colorés ? ". Du coup comme tout le monde était en noir, le forum estime qu'il n'y a pas besoin de légende.


Sujet résolu !

ipodjeremy
**

Masculin
Messages : 89
Inscrit(e) le : 24/07/2012

http://chudoku.superforum.fr/
ipodjeremy a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum