Problème concernant le portail

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème concernant le portail

Message par bandinette13 le Sam 22 Sep 2012 - 16:39

Bonjour !Hi

J'ai créer un forum phpbb3 avec forumactif depuis quelques temps maintenant, jusqu'ici je n'avais utilisé que des thèmes provenant de Hitskin.com, mais ayant envie de changer et ne trouvant pas "chaussure à mon pied" j'ai donc décidé de créer mon propre style.
A l'heure actuelle mon forum a bien avancé mais j'ai beau chercher partout sur internet je ne trouve pas comment régler mon problème. Je m'explique:

Je souhaiterais que mes widgets soient encadrés et que leurs entêtes aient une image de fond, comme l'ont les entêtes de la partie forum du site.
Je vous post une photo vous montrant que mon portail n'a pas d'encadré et que tous les widgets communiquent:





Le seul CSS que j'ai concerne mon image de fond de forum mais je vous le link tout de même:

Spoiler:

body {
background-image: url('http://i30.servimg.com/u/f30/15/50/44/61/fond1214.jpg');
background-position: top center;
background-repeat: no-repeat;
background-attachment: scroll;
}

mon navigateur actuel est ch
Voilà en espérant avoir été clair , je vous remercie par avance de vous pencher sur mon problème. A très vite.

bandinette13
Nouveau membre

Messages : 2
Inscrit(e) le : 22/09/2012

http://nsnl.forumactif.com/
bandinette13 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème concernant le portail

Message par benneke le Sam 22 Sep 2012 - 18:29

Bonjour,

c'est bien une question de CSS ;-)

Pour encadrer les widgets (si je n'ai pas fait d'erreurs en testant a la va-vite):
Code:
.module {
    border: 2px solid yellow;
    border-radius: 5px 5px 5px 5px; // j'aime les bords arrondis, ca fait "fini"
}

Pour avoir le titre sous-ligné, il est possible de le faire de la façon suivante:
Code:
.module .inner .h3 {
border-bottom: 1px solid yellow;
}

Ce qui donne :

J'espère que ce code peut t'aider Wink

Bonne journée,
Ben

benneke
***

Messages : 150
Inscrit(e) le : 07/04/2012

http://www.guilde-aof.com
benneke a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème concernant le portail

Message par bandinette13 le Sam 22 Sep 2012 - 20:28

Alors j'ai envie de dire :

Chapeau bas l'artiste!

Super! j'ai eu un petit peu peur au début, il a fallu que je nettoie le cache pour pouvoir voir les contours. c'est exactement ce qu'il fallait

Milles mercis pour la rapidité et l'efficacité de la réponse ::fete::
Je vais pouvoir aller manger maintenant victoire

Merci Ben et bonne continuation!

bandinette13
Nouveau membre

Messages : 2
Inscrit(e) le : 22/09/2012

http://nsnl.forumactif.com/
bandinette13 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum