Thème

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Thème

Message par GoJo le Dim 28 Oct 2012 - 19:42

Bonjour à tous,

j'ai un soucis lorsque je veux changer de thème.
Comme je ne change que le fond et la bannière du forum, je crée un thème temporaire.
Je vérifie que les couleurs (contours, cadres,...) soient les mêmes que le thème actuel.
Visualisation ok, lorsque j'applique le thème temporaire, ça ne ressemble plus à rien.

Pour éviter de recommencer 50 fois sur le forum, j'e crée un forum "test".
Une fois le fond et la bannière modifié, je vérifie et c'est ok:


J'exporte ce thème puis me connecte sur l'autre forum, j'importe le thème et l'applique et voilà ce que ça donne:


Le pire c'est que j'ai eu le même problème l'année passée et impossible de me souvenir comment j'ai fait pour arranger ça.... scratch

Corialement,
Jo


Dernière édition par GoJo le Lun 29 Oct 2012 - 17:44, édité 1 fois

GoJo
*

Féminin
Messages : 35
Inscrit(e) le : 25/04/2011

http://belgianbulldogrescue.forumactif.com/forum
GoJo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Thème

Message par MlleAlys le Dim 28 Oct 2012 - 20:36

c'est la "couleur du fond du forum" qu'il faut retirer Wink

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Thème

Message par GoJo le Dim 28 Oct 2012 - 21:02

Merci mais là est mon problème je pense, je ne vois pas où c'est puisque ma gestion des couleurs du nouveau thème est exactement la même que l'ancien...
Et comme je ne modifie casi jamais le forum, je patauge à chaque fois... Sorry

GoJo
*

Féminin
Messages : 35
Inscrit(e) le : 25/04/2011

http://belgianbulldogrescue.forumactif.com/forum
GoJo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Thème

Message par MlleAlys le Dim 28 Oct 2012 - 21:52

Dans le panneau d'administration, Affichage > images et couleurs > couleurs, dans le cadre "les couleurs de fond", la "couleur intérieure du cadre du forum" doit rester vide, comme ici :
(laisser le cadre vide et enregistrer)
de même pour la "Couleur Fond En-tête Catégorie" apparemment.

mais j ne comprends pas car, lorsque je vais voir sur votre forum, cela ne m'apparait pas comme ça, mais bien comme la première capture :

(par contre, l'image de fond est légèrement trop petite par rapport à la largeur de mon écran)


Dernière édition par MlleAlys le Dim 28 Oct 2012 - 22:02, édité 1 fois

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Thème

Message par GoJo le Dim 28 Oct 2012 - 21:58

Bizarement la case "couleur intérieure du cadre du forum" était vide alors que en visuel sur le forum je voyais le cadre blanc.
ça fait 5 fois que je recommence et enfin ça fonctionne.

Je ne comprends pas d'où vient ce bug?
Mais bon, mon problème est réglé c'est le principal (pour moi).

Merci MlleAlys Smile

GoJo
*

Féminin
Messages : 35
Inscrit(e) le : 25/04/2011

http://belgianbulldogrescue.forumactif.com/forum
GoJo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Thème

Message par MlleAlys le Dim 28 Oct 2012 - 22:02

je ne sais pas non plus =S
(les mystères de l'informatique peut être... xD)

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Thème

Message par demeter1 le Dim 28 Oct 2012 - 22:05

Videz vos caches dés que vous faites une modification majeur. Votre ordi enregistre l'aspect d'un forum dans ses cookies et bien souvent une modification n'apparait pas immédiatement.

demeter1
+ Hyperactif +

Masculin
Messages : 8107
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Thème

Message par GoJo le Dim 28 Oct 2012 - 22:10

demeter1, les fichiers temporaires, cookies,... sont automatiquement supprimés quand je quitte mon navigateur donc je ne sais pas si ça a un rapport?

GoJo
*

Féminin
Messages : 35
Inscrit(e) le : 25/04/2011

http://belgianbulldogrescue.forumactif.com/forum
GoJo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Thème

Message par GoJo le Dim 28 Oct 2012 - 22:12

Merci MlleAlys pour ton aide Smile
Et oui, on va dire que c'est les lystères de l'informatique!! Bien que mon chéri dise que le problème avec un ordinateur vient le plus souvent de celui qui est assis devant!

GoJo
*

Féminin
Messages : 35
Inscrit(e) le : 25/04/2011

http://belgianbulldogrescue.forumactif.com/forum
GoJo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Thème

Message par MlleAlys le Dim 28 Oct 2012 - 22:40

c'est surement vrai ! xD
(lorsque je n'arrive pas à faire ce que je veux, je me dit souvent : "courage, ce n'est qu'une machine logique, et non elle ne t'en veut pas personnellement !" xP)

MlleAlys
+ Hyperactif +

Messages : 4340
Inscrit(e) le : 12/09/2012

MlleAlys a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum