Sous forum déformer

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Sous forum déformer

Message par CathyCréation le Mer 6 Fév 2013 - 15:19

Bonjour,
voila quand on clic sur le nom de la catégorie j'ai tout mon forum qui est décalé pouvez vous m'aider s'il vous plais

voici mon forum

http://accrosgraph.forumactif.com

et voila ce que j'obtient

https://i17.servimg.com/u/f17/11/96/11/35/souci10.png


Dernière édition par CathyCréation le Dim 10 Fév 2013 - 4:30, édité 2 fois

CathyCréation
****

Messages : 272
Inscrit(e) le : 20/10/2011

http://accrosgraph.forumactif.com
CathyCréation a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par Anzu le Mer 6 Fév 2013 - 16:05

Bonjour,

Afin de faciliter les recherches ultérieures, merci de respecter les règles concernant le titre de votre sujet. En effet, votre titre :
    - doit-être explicite (qui explique brièvement le problème),
    - ne doit pas être en majuscules,
    - ne doit pas contenir de mots trop généralistes : "aide" ; "help" ; "besoin d'aide" ; "problème"...

Merci de le modifier en cliquant sur le bouton :editer: de votre premier message. Wink

A bientôt sur ForumActif Smile


Bonjour,

Je me suis baladée dans la section "Partenariat" et je n'ai pas eu de problème d'affichage. Les autres membres de votre forum ont également constaté le problème ?
Videz le cache et les cookies de votre navigateur au cas où.

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par CathyCréation le Mer 6 Fév 2013 - 16:13

je viens de vidée le cache et c'est toujours pareil, il fait pas sa dans toutes les section, ici c'est juste dans la partie petit nouveau, la vie du forum.
Les membres ne sent sont pas plein, mais moi si, le but de mon forum c'est qu'il soit agréable a l'oeil et pas déformer.
si vous pouviez m'aider se serait super

CathyCréation
****

Messages : 272
Inscrit(e) le : 20/10/2011

http://accrosgraph.forumactif.com
CathyCréation a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par Anzu le Mer 6 Fév 2013 - 16:20


Oui je me doute Wink

Si vous pouviez changer le titre comme demandé dans mon message précédent, ce serait super aussi Rolling Eyes

Concernant le "bug" il faudrait que vous changiez les permissions pour le forum en question car en invité, je n'y ai pas accès.

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par CathyCréation le Mer 6 Fév 2013 - 16:57

Oh désolée j'avais pas vu Embarassed

Voila normalement vous savez voir en t'en qu'invité ce qu'il se passe, quand vous cliquez sur petit nouveau et les news d'accro's.

pour les autres sous forum j'ai pas ce soucis.

CathyCréation
****

Messages : 272
Inscrit(e) le : 20/10/2011

http://accrosgraph.forumactif.com
CathyCréation a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par Anzu le Mer 6 Fév 2013 - 17:01


Je ne peux toujours pas "lire", je dois être connectée ^^"
Cochez bien la case "lire" dans les permissions.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par CathyCréation le Mer 6 Fév 2013 - 17:13

Voila cette fois c'est bon je pense.
encore merci de ton aide

CathyCréation
****

Messages : 272
Inscrit(e) le : 20/10/2011

http://accrosgraph.forumactif.com
CathyCréation a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par Anzu le Mer 6 Fév 2013 - 17:51

Je me suis inscrite sur le forum du coup, ce n'était toujours pas bon :p
--

Donc effectivement, j'ai constaté le bug et sur plusieurs navigateurs. (et il n'y a pas de raison que les membres n'aient rien remarqué non plus)

Ce que je ne comprends pas par contre, c'est que le bug d'affichage se produit uniquement dans deux catégories. (Catégorie partenariat, aucun problème), j'ai regardé s'il y avait une différence entre les deux .. et je n'ai rien vu.

Je penche pour une erreur au niveau du template index box ou viewforum body mais je peux me tromper donc il va falloir regarder un par un pour cibler le problème.

Pourrais-je avoir le code de votre index box + viewforum body et la css associée ? Smile

Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par CathyCréation le Mer 6 Fév 2013 - 20:05

Ah ben zut moi qui penssait l'avoir bien fait désolée.

Alors voici mon index box

Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
  <tr>
      <td valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <span class="gensmall">{LAST_VISIT_DATE}<br />
        {CURRENT_TIME}<br />
        </span>
        <!-- END switch_user_logged_in -->
        <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
        <!-- BEGIN switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a><br />
        <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a><br />
        <!-- END switch_user_logged_in -->
        <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
  </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
  <tr>
      <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle"> {catrow.tablehead.L_FORUM} </th>
      </tr>
  <!-- END tablehead -->
  <!-- BEGIN cathead -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
        <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
              <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
        </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right"> </td>
  </tr>
  <!-- END cathead -->
  <!-- BEGIN forumrow -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->

      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">
        <h{catrow.forumrow.LEVEL} class="hierarchy">
            <div class="categ"><table width="100%"><tr><td width="50%"><span class="forumlink">
              <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a><br />
                                  </span></td><td width="30%"><center>Navigation</center></td></td><td width="50%"><div style="text-align:center"></div></td></tr><tr>
                                  <td width="50%"><div class="categcont">
        </h{catrow.forumrow.LEVEL}>
                                    <span class="genmed">{catrow.forumrow.FORUM_DESC}</span></div>
                                 
        <span class="gensmall">

                          </td><td width="30%"><div class="categcont">
                                  {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}</div></td>
        </span>
      </td><td width="50%"><div class="categcont">
                                       
        <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
<br>
  Sujets :{catrow.forumrow.TOPICS} - Messages : {catrow.forumrow.POSTS}<br/>
                                  {catrow.forumrow.LAST_POST}</td></tr><tr>
                          <td width="50%">            <!-- BEGIN switch_moderators_links -->
            {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
                            <!-- END switch_moderators_links --></td><td width="30%"></td><td width="50%"></td></tr></table>
                          <div style="border-bottom:1px solid #d0cfd1;width:850px;"></div>
      </td>
  </tr></div>
                                  <!-- END forumrow -->
  <!-- BEGIN catfoot -->
  <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
  </tr>
  <!-- END catfoot -->

  <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->


Et mon viewforem body

Code:
<script type="text/javascript">
//<![CDATA[
var multiquote_img_off = '{JS_MULTIQUOTE_IMG_OFF}', multiquote_img_on = '{JS_MULTIQUOTE_IMG_ON}', _atr = '{JS_DIR}addthis/', _ati = '{PATH_IMG_FA}addthis/'{ADDTHIS_LANG}, addthis_localize = { share_caption: "{L_SHARE_CAPTION}", email: "{L_EMAIL}", email_caption: "{L_EMAIL_CAPTION}", favorites: "{L_SHARE_BOOKMARKS}", print: "{L_PRINT}", more: "{L_MORE}" };
$(function(){
  _atc.cwait = 0;
  $('.addthis_button').mouseup(function(){
      if ($('#at15s').css('display') == 'block') {
        addthis_close();
        addthis_close();
      }
  });
});
//]]>
</script>

<table width="100%" border="0" cellspacing="2" cellpadding="0">
  <tr>
      <td align="left" valign="middle" nowrap="nowrap">
        <span class="nav">
        <!-- BEGIN switch_user_authpost -->
        <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}one" alt="{L_POST_NEW_TOPIC}" align="middle" border="0"></a>   
        <!-- END switch_user_authpost -->
        <!-- BEGIN switch_user_authreply -->
        <a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" id="i_reply" alt="{L_POST_REPLY_TOPIC}" align="middle" border="0"></a>
        <!-- END switch_user_authreply -->
        </span>
      </td>
      <td align="left" valign="middle" nowrap="nowrap">
        <!-- BEGIN switch_twitter_btn -->
        <span id="twitter_btn" style="margin-left: 6px; ">
        <a href="http://twitter.com/share" class="twitter-share-button" count="horizontal">Tweet</a>
        <script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
        </span>
        <!-- END switch_twitter_btn -->
        <!-- BEGIN switch_fb_likebtn -->
        <span id="fb_likebtn" style="margin-left: 6px; ">
            <iframe src="http://www.facebook.com/plugins/like.php?href={FORUM_URL}{TOPIC_URL}&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:21px;" allowTransparency="true"></iframe>
        </span>
        <!-- END switch_fb_likebtn -->
      </td>
      <td class="nav" valign="middle" width="100%"><span class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_SEP}<a class="nav" href="{U_ALBUM}">{L_ALBUM}</a>{NAV_CAT_DESC_SECOND}</span></td>
      <td align="right" valign="bottom" nowrap="nowrap" width="100%">
        <span class="gensmall bold">
            <a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;pub=forumotion">{L_SHARE}</a>
            <!-- BEGIN switch_plus_menu -->
             | 
            <script type="text/javascript">//<![CDATA[
              var url_favourite = '{U_FAVOURITE_JS_PLUS_MENU}';
              var url_newposts = '{U_NEWPOSTS_JS_PLUS_MENU}';
              var url_egosearch = '{U_EGOSEARCH_JS_PLUS_MENU}';
              var url_unanswered = '{U_UNANSWERED_JS_PLUS_MENU}';
              var url_watchsearch = '{U_WATCHSEARCH_JS_PLUS_MENU}';
              var url_tellfriend = '{U_TELLFRIEND_JS_PLUS_MENU}';
              insert_plus_menu('f{FORUM_ID}&amp;t={TOPIC_ID}','{JS_SESSION_ID}', {JS_AUTH_FAVOURITES});
            //]]>
            </script>
            <!-- END switch_plus_menu -->
        </span>
      </td>
  </tr>
</table>

<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0" style="border-bottom: 0px;">
  <tr align="right">
      <td class="catHead" colspan="3" height="28">
        <table width="100%" border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td width="9%" class="noprint"> </td>
              <td align="center" class="t-title">
                  <h class="cattitle"> {TOPIC_TITLE}</h1>
              </td>
              <td align="right" width="9%" class="browse-arrows"><a href="{U_VIEW_OLDER_TOPIC}">{L_VIEW_PREVIOUS_TOPIC}</a> <a href="{U_VIEW_NEWER_TOPIC}">{L_VIEW_NEXT_TOPIC}</a> <a href="#bottom">{L_GOTO_DOWN}</a> </td>
            </tr>
        </table>
      </td>
  </tr>
  <!-- BEGIN topicpagination -->
  <tr>
      <td class="row1 pagination" colspan="2" align="right" valign="top"><span class="gensmall">{PAGINATION}</span></td>
  </tr>
  <!-- END topicpagination -->
  {POLL_DISPLAY}
  <tr>
      <th class="thLeft" nowrap="nowrap" width="150px" height="26">{L_AUTHOR}</th>
      <th class="thRight" nowrap="nowrap" colspan="2">{L_MESSAGE}</th>
  </tr>
  <!-- BEGIN postrow -->
  <!-- BEGIN displayed -->
  <tr class="post">
      <td class="{postrow.displayed.ROW_CLASS}" valign="top" width="150">
        <div class="cadreavatar"><span class="name"></span><br>
            <span class="postdetails poster-profile">
                                  <center>{postrow.displayed.RANK_IMAGE}</center><br>
                                  <center>{postrow.displayed.POSTER_AVATAR}</center><br>
                                <a name="{postrow.displayed.U_POST_ID}"></a><div class="noms">{postrow.displayed.POSTER_NAME}</div>
            <br><div class="profilmasque" onClick="this.firstChild.value=(this.firstChild.value=='Afficher le profil')?'Masquer le Profil':'Afficher le profil';this.lastChild.style.display=(this.firstChild.value=='Afficher le profil')?'none':'block';" style="text-align: center;">
      <input type="button" value="Afficher le profil" class="profil1">
        <div style="display: none;  text-align:left;"><justifier><br><!-- BEGIN profile_field -->
            {postrow.displayed.profile_field.LABEL} {postrow.displayed.profile_field.CONTENT}{postrow.displayed.profile_field.SEPARATOR}
          <!-- END profile_field --></justifier></div></div>
            {postrow.displayed.POSTER_RPG}
                          </span><br></div>
        <img src="http://illiweb.com/fa/empty.gif" alt="" style="width:150px;height:1px">
      </td>
      <td class="{postrow.displayed.ROW_CLASS}" valign="top" width="100%" height="28" colspan="2">
        <table width="100%" border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td><span class="postdetails"><img src="{postrow.displayed.MINI_POST_IMG}" alt="{postrow.displayed.L_MINI_POST_ALT}" title="{postrow.displayed.L_MINI_POST_ALT}" border="0">{L_POST_SUBJECT}: {postrow.displayed.POST_SUBJECT}   <img src="{postrow.displayed.MINI_TIME_IMG}" alt="" border="0">{postrow.displayed.POST_DATE}</span></td>
              <td valign="top" nowrap="nowrap" class="post-options">
                  {postrow.displayed.THANK_IMG} {postrow.displayed.MULTIQUOTE_IMG} {postrow.displayed.QUOTE_IMG} {postrow.displayed.EDIT_IMG} {postrow.displayed.DELETE_IMG} {postrow.displayed.IP_IMG} {postrow.displayed.REPORT_IMG}
              </td>
            </tr>
            <tr>
              <td colspan="2" class="hr">
                  <hr>
              </td>
            </tr>
            <tr>
              <td colspan="2">
                  <!-- BEGIN switch_vote_active -->
                  <div class="vote gensmall">
                    <!-- BEGIN switch_vote -->
                    <div class="vote-button"><a href="{postrow.displayed.switch_vote_active.switch_vote.U_VOTE_PLUS}">+</a></div>
                    <!-- END switch_vote -->

                    <!-- BEGIN switch_bar -->
                    <div class="vote-bar" title="{postrow.displayed.switch_vote_active.L_VOTE_TITLE}">
                        <!-- BEGIN switch_vote_plus -->
                        <div class="vote-bar-plus" style="height:{postrow.displayed.switch_vote_active.switch_bar.switch_vote_plus.HEIGHT_PLUS}px;"></div>
                        <!-- END switch_vote_plus -->

                        <!-- BEGIN switch_vote_minus -->
                        <div class="vote-bar-minus" style="height:{postrow.displayed.switch_vote_active.switch_bar.switch_vote_minus.HEIGHT_MINUS}px;"></div>
                        <!-- END switch_vote_minus -->
                    </div>
                    <!-- END switch_bar -->

                    <!-- BEGIN switch_no_bar -->
                    <div title="{postrow.displayed.switch_vote_active.L_VOTE_TITLE}" class="vote-no-bar">----</div>
                    <!-- END switch_no_bar -->

                    <!-- BEGIN switch_vote -->
                    <div class="vote-button"><a href="{postrow.displayed.switch_vote_active.switch_vote.U_VOTE_MINUS}">-</a></div>
                    <!-- END switch_vote -->
                  </div>
                  <!-- END switch_vote_active -->

                  <div class="postbody">

                    <div>{postrow.displayed.MESSAGE}</div>

                    <!-- BEGIN switch_attachments -->
                    <dl class="attachbox">
                        <dt>{postrow.displayed.switch_attachments.L_ATTACHMENTS}</dt>
                        <dd>
                          <!-- BEGIN switch_post_attachments -->
                          <dl class="file">
                              <dt>
                                <img src="{postrow.displayed.switch_attachments.switch_post_attachments.U_IMG}">

                                <!-- BEGIN switch_dl_att -->
                                <a class="postlink" href="{postrow.displayed.switch_attachments.switch_post_attachments.switch_dl_att.U_ATTACHMENT}">{postrow.displayed.switch_attachments.switch_post_attachments.switch_dl_att.ATTACHMENT}</a> {postrow.displayed.switch_attachments.switch_post_attachments.switch_dl_att.ATTACHMENT_DEL}
                                <!-- END switch_dl_att -->

                                <!-- BEGIN switch_no_dl_att -->
                                {postrow.displayed.switch_attachments.switch_post_attachments.switch_no_dl_att.ATTACHMENT} {postrow.displayed.switch_attachments.switch_post_attachments.switch_no_dl_att.ATTACHMENT_DEL}
                                <!-- END switch_no_dl_att -->
                              </dt>

                              <!-- BEGIN switch_no_comment -->
                              <dd>
                                <em>{postrow.displayed.switch_attachments.switch_post_attachments.switch_no_comment.ATTACHMENT_COMMENT}</em>
                              </dd>
                              <!-- END switch_no_comment -->

                              <!-- BEGIN switch_no_dl_att -->
                              <dd>
                                <em><strong>{postrow.displayed.switch_attachments.switch_post_attachments.switch_no_dl_att.TEXT_NO_DL}</strong></em>
                              </dd>
                              <!-- END switch_no_dl_att -->

                              <dd>({postrow.displayed.switch_attachments.switch_post_attachments.FILE_SIZE}) {postrow.displayed.switch_attachments.switch_post_attachments.NB_DL}</dd>
                          </dl>
                          <!-- END switch_post_attachments -->
                        </dd>
                    </dl>
                    <!-- END switch_attachments -->

                    <div class="clear"></div>
                    <div class="signature_div">
                        {postrow.displayed.SIGNATURE}
                    </div>

                  </div>
                  <span class="gensmall">{postrow.displayed.EDITED_MESSAGE}</span>
              </td>
            </tr>
        </table>
      </td>
  </tr>
  <tr>
      <td class="{postrow.displayed.ROW_CLASS} browse-arrows" align="center" valign="middle" width="150">
        <a href="#top">{L_BACK_TO_TOP}</a> <a href="#bottom">{L_GOTO_DOWN}</a>
      </td>
      <td class="{postrow.displayed.ROW_CLASS} messaging gensmall" width="100%" height="28">
        <table border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td valign="middle">
                  {postrow.displayed.PROFILE_IMG} {postrow.displayed.PM_IMG} {postrow.displayed.EMAIL_IMG}<!-- BEGIN contact_field --> {postrow.displayed.contact_field.CONTENT}<!-- END contact_field --> {postrow.displayed.ONLINE_IMG}
              </td>
            </tr>
        </table>
      </td>
  </tr>
  <!-- BEGIN first_post_br -->
</table>
<br>
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
  <tr>
      <th class="thLeft" nowrap="nowrap" width="150px" height="26">{L_AUTHOR}</th>
      <th class="thRight" nowrap="nowrap" colspan="2">{L_MESSAGE}</th>
  </tr>
  <!-- END first_post_br -->
  <!-- END displayed -->
  <!-- BEGIN hidden -->
  <tr>
      <td class="postdetails {postrow.hidden.ROW_CLASS}" colspan="2" align="center">{postrow.hidden.MESSAGE}</td>
  </tr>
  <!-- END hidden -->
  <!-- END postrow -->
  <!-- BEGIN no_post -->
  <tr align="center">
      <td class="row1" colspan="3" height="28">
        <span class="genmed">{no_post.L_NO_POST}</span>
      </td>
  </tr>
  <!-- END no_post -->
  <tr align="right">
      <td class="catBottom" colspan="3" height="28">
        <table width="100%" border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td width="9%" class="noprint"> </td>
              <td align="center" class="t-title"><a name="bottomtitle"></a><h class="cattitle">{TOPIC_TITLE}</h1></td>
              <td align="right" nowrap="nowrap" width="9%" class="browse-arrows"><a href="{U_VIEW_OLDER_TOPIC}">{L_VIEW_PREVIOUS_TOPIC}</a> <a href="{U_VIEW_NEWER_TOPIC}">{L_VIEW_NEXT_TOPIC}</a> <a href="#top">{L_BACK_TO_TOP}</a> </td>
            </tr>
        </table>
      </td>
  </tr>
</table>
<table class="forumline noprint" width="100%" border="0" cellspacing="0" cellpadding="0" style="margin: 0 0 1px 0; border-top: 0px;">
  <tr>
      <td class="row2" valign="top" width="150"><span class="gensmall">{PAGE_NUMBER}</span></td>
      <!-- BEGIN topicpagination -->
      <td class="row1" align="right" valign="top"><span class="gensmall">{PAGINATION}</span></td>
      <!-- END topicpagination -->
  </tr>
  <!-- BEGIN switch_user_logged_in -->
  <!-- BEGIN watchtopic -->
  <tr>
      <td class="row2" colspan="2" align="right" valign="top"><span class="gensmall">{S_WATCH_TOPIC}</span></td>
  </tr>
  <!-- END watchtopic -->
  <!-- END switch_user_logged_in -->
</table>

<!-- BEGIN promot_trafic -->
<table class="forumline" width="100%" border="0" cellpadding="1" cellspacing="0" id="ptrafic_close" style="display:none;margin: 1px 0px 1px 0px">
  <tr>
      <td class="catBottom" height="28">
        <table width="100%" border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td valign="top"><h class="cattitle"> {PROMOT_TRAFIC_TITLE}</h1></td>
              <td align="right" valign="middle" width="10"><span class="gensmall"><a href="javascript:ShowHideLayer('ptrafic_open','ptrafic_close');"><img src="{TABS_MORE_IMG}" alt="+" align="middle" border="0"></a></span></td>
            </tr>
        </table>
      </td>
  </tr>
</table>

<table class="forumline" width="100%" border="0" cellpadding="1" cellspacing="0" id="ptrafic_open" style="display:'';margin: 1px 0px 1px 0px">
  <tr>
      <td class="catBottom" height="28">
        <table width="100%" border="0" cellspacing="0" cellpadding="0">
            <tr>
              <td valign="top"><h class="cattitle"> {PROMOT_TRAFIC_TITLE}</h1></td>
              <td align="right" valign="middle" width="10"><span class="gensmall"><a href="javascript:ShowHideLayer('ptrafic_open','ptrafic_close');"><img src="{TABS_LESS_IMG}" alt="-" align="middle" border="0"></a></span></td>
            </tr>
        </table>
      </td>
  </tr>
  <tr>
      <td class="row2 postbody" valign="top">
        <!-- BEGIN link -->
        » <a style="text-decoration:none" href="{promot_trafic.link.U_HREF}" target="_blank" title="{promot_trafic.link.TITLE}">{promot_trafic.link.TITLE}</a><br>
        <!-- END link -->
      </td>
  </tr>
</table>
<!-- END promot_trafic -->

<!-- BEGIN switch_forum_rules -->
<table id="forum_rules" class="forumline" width="100%" border="0" cellspacing="0" cellpadding="0" style="margin: 1px 0px 1px 0px">
  <tbody>
      <tr>
        <td class="catBottom">
            <table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tbody>
                  <tr>
                    <td valign="top">
                        <h class="cattitle"> {L_FORUM_RULES}</h1>
                    </td>
                  </tr>
              </tbody>
            </table>
        </td>
      </tr>
      <tr>
        <td class="row1 clearfix">
            <table>
              <tr>
                  <!-- BEGIN switch_forum_rule_image -->
                  <td class="logo">
                    <img src="{RULE_IMG_URL}">
                  </td>
                  <!-- END switch_forum_rule_image -->
                  <td class="rules postbody">
                    {RULE_MSG}
                  </td>
              </tr>
            </table>
        </td>
      </tr>
  </tbody>
</table>
<!-- END switch_forum_rules -->

<table class="forumline noprint" width="100%" border="0" cellspacing="0" cellpadding="0">
  <tr>
      <td class="row2" colspan="2" align="center" style="padding:0px">
        <!-- BEGIN switch_user_logged_in -->
        <a name="quickreply"></a>
        {QUICK_REPLY_FORM}<br>
        <!-- END switch_user_logged_in -->
      </td>
  </tr>
  <tr>
      <td style="margin:0; padding: 0;" colspan="2">
        <table border="0" cellpadding="0" width="100%" cellspacing="0" id="info_open" style="display:''">
            <tbody>
      <!-- BEGIN show_permissions -->
      <tr>
        <td class="row2" valign="top" width="25%"><span class="gensmall">{L_TABS_PERMISSIONS}</span></td>
        <td class="row1" valign="top" width="75%"><span class="gensmall">{S_AUTH_LIST}</span></td>
      </tr>
      <!-- END show_permissions -->
      <tr>
        <td class="catBottom" colspan="2" height="28">
            <table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tr>
                  <td valign="middle" width="100%"><span class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_SEP}<a class="nav" href="{U_ALBUM}">{L_ALBUM}</a>{NAV_CAT_DESC_SECOND}</span></td>
                  <!-- BEGIN show_permissions -->
                  <td align="right" valign="middle"><span class="gensmall"><a href="javascript:ShowHideLayer('info_open','info_close');"><img src="{TABS_LESS_IMG}" alt="-" align="middle" border="0"></a></span></td>
                  <!-- END show_permissions -->
              </tr>
            </table>
        </td>
      </tr>
  </tbody>
        </table>
      </td>
  </tr>
  <tr>
      <td style="margin:0; padding: 0;" colspan="2">
        <table border="0" cellpadding="0" cellspacing="0" width="100%" id="info_close" style="display:none;">
            <tbody>
      <tr>
        <td class="catBottom" colspan="2" height="28">
            <table width="100%" border="0" cellspacing="0" cellpadding="0">
              <tr>
                  <td valign="middle" width="100%"><span class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_SEP}<a class="nav" href="{U_ALBUM}">{L_ALBUM}</a>{NAV_CAT_DESC_SECOND}</span></td>
                  <td align="right" valign="middle"><span class="gensmall"><a href="javascript:ShowHideLayer('info_open','info_close');"><img src="{TABS_MORE_IMG}" alt="+" align="middle" border="0"></a></span></td>
              </tr>
            </table>
        </td>
      </tr>
  </tbody>
        </table>
      </td>
  </tr>
</table>

<form action="{S_JUMPBOX_ACTION}" method="get" name="jumpbox" onsubmit="if(document.jumpbox.f.value == -1){return false;}">
<table class="noprint" width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
  <tr>
      <td align="left" valign="middle" nowrap="nowrap">
        <span class="nav">
            <!-- BEGIN switch_user_authpost -->
            <a href="{U_POST_NEW_TOPIC}" rel="nofollow"><img src="{POST_IMG}" id="{POST_IMG_ID}Newtopic" alt="{L_POST_NEW_TOPIC}" align="middle" border="0"></a>   
            <!-- END switch_user_authpost -->
            <!-- BEGIN switch_user_authreply -->
            <a href="{U_POST_REPLY_TOPIC}"><img src="{REPLY_IMG}" alt="{L_POST_REPLY_TOPIC}" align="middle" border="0"></a>
            <!-- END switch_user_authreply -->
        </span>
      </td>

      <!-- BEGIN viewtopic_bottom -->
      <td align="right" nowrap="nowrap"><span class="gensmall">{L_JUMP_TO}: {S_JUMPBOX_SELECT} <input class="liteoption" type="submit" value="{L_GO}"></span></td>
      <!-- END viewtopic_bottom -->

      <!-- BEGIN moderation_panel -->
      <td align="center">
        <span class="gensmall">{moderation_panel.U_YOUR_PERSONAL_MODERATE}</span>
      </td>
      <td align="center" width="250">
        <span class="gensmall"> </span>
      </td>
      <!-- END moderation_panel -->
  </tr>
</table>
</form>

<!-- BEGIN viewtopic_bottom -->
<table class="noprint" width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
  <tr>
      <td colspan="2" align="left" valign="top" nowrap="nowrap"><br>{S_TOPIC_ADMIN}<br>
        <form name="action" method="get" action="{S_FORM_MOD_ACTION}">
            <input type="hidden" name="t" value="{TOPIC_ID}">

            <!-- <input type="hidden" name="sid" value="{S_SID}"> -->
            <input type="hidden" name="{SECURE_ID_NAME}" value="{SECURE_ID_VALUE}">

            <span class="gen">{L_MOD_TOOLS}<br>{S_SELECT_MOD} <input class="liteoption" type="submit" value="{L_GO}"></span>
        </form>
      </td>
  </tr>
</table>
<!-- END viewtopic_bottom -->

<!-- BEGIN switch_image_resize -->
<script type="text/javascript">
//<![CDATA[
$(resize_images({ 'selector' : '.postbody', 'max_width' : {switch_image_resize.IMG_RESIZE_WIDTH}, 'max_height' : {switch_image_resize.IMG_RESIZE_HEIGHT} }));
//]]>
</script>
<!-- END switch_image_resize -->
<script src="{JS_DIR}addthis/addthis_widget.js" type="text/javascript"></script>

Alors voici mon css

Code:
/*____________ DEBUT AVATAR ET PROFIL _____________*/

/* AVATAR ET PROFIL */
      .noms{
font-family: georgia;
font-size: 16px;
text-shadow: #FFFFFF 0px 1px 0px;
text-transform: lowercase;
text-align: center;
  font-style: italic;
}

.cadreavatar {
background-color : #d6b798;
border : 2px solid #F7E4CF;
-moz-border-radius: 45px;
align: center;
}

.postdetails.poster-profile a img {
-moz-border-radius-bottomleft:6px; /*ARRONDI BAS GAUCHE*/
-moz-border-radius-bottomright:6px; /*ARRONDI BAS DROITE*/
-moz-border-radius-topleft:6px; /*ARRONDI HAUT GAUCHE*/
-moz-border-radius-topright:6px; /*ARRONDI HAUT DROITE*/
border-right: 2px solid #F7E4CF;
border-left: 2px solid #F7E4CF;
border-bottom: 2px solid #F7E4CF;
border-top: 2px solid #F7E4CF;
}


input, select {
    color : #693B32;
    font: normal 11px Verdana;
    border: #F7E4CF;
    border-left-style: solid;
    border-left-width: 3px;
    border-right-style: solid;
    border-right-width: 3px;
    background-color: #DDCBB9;
    -moz-border-radius: 10px 10px 10px 10px;
    }

textarea, select {
    color : #693B32;
    font: normal 11px Verdana;
    border: #F7E4CF;
    border-left-style: solid;
    border-left-width: 3px;
    border-right-style: solid;
    border-right-width: 3px;
    background-color: #DDCBB9;
    -moz-border-radius: 10px 10px 10px 10px;
    }

/* FIN AVATAR ET PROFIL */

Code:
 /* MISE EN FORME DES CATEGORIES ET FORUMS */
       
       
      /*---------------- LIENS CATEGORIES ----------------*/
 
a.forumlink:link, a.forumlink:visited {
font-family: Palatino Linotype;
font-size:25px;
font-style: italic;
color: #693B32;
display: block;
margin-left:10px;
text-shadow: #1A1918 0px 0px 10px;
margin-bottom:-20px;
font-weight: normal;
letter-spacing:-1px;
}
 
a.forumlink:hover, a.forumlink:hover:visited {
font-family: Palatino Linotype;
font-size:25px;
font-style: italic;
color: #ffffff;
display: block;
margin-left:10px;
text-shadow: #1A1918 0px 0px 10px;
margin-bottom:-20px;
font-weight: normal;
  letter-spacing:-1px;
}

/*---------------- AFFICHAGE DES CATEGORIES ----------------*/
 .categ{
  background-color: #D9A46E;
  padding:10px;
  border: 3px solid #F7E4CF;
}

 .categcont{
  background-color:#DDCBB9;
  padding:10px;
  border:3px solid #F7E4CF;
  height:100px;
  overflow:auto;
}

/* FIN CATEGORIE */

Voila je pense que c'est bon.

CathyCréation
****

Messages : 272
Inscrit(e) le : 20/10/2011

http://accrosgraph.forumactif.com
CathyCréation a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par Anzu le Mer 6 Fév 2013 - 20:16



Vous m'avez donné le viewtopic body.
Il me faut le code du ViewFORUM body (mais vous ne l'avez peut être pas modifié)

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par CathyCréation le Mer 6 Fév 2013 - 20:37

Ah non effectivement je l'ai pas modifié celui la.

CathyCréation
****

Messages : 272
Inscrit(e) le : 20/10/2011

http://accrosgraph.forumactif.com
CathyCréation a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par Anzu le Mer 6 Fév 2013 - 20:44

Je suis en train de regarder le template et il y a quand même pas mal d'erreurs au niveau des balises.
Je pense que je vais reprendre à zéro la structure de votre forum et je vous tiens au courant rapidement. (ça va peut être prendre du temps, parce qu'il y a des soucis au niveau de la publication des templates)

Edit: En regardant de plus près, je viens de penser à autre chose.
Pourriez vous vérifier dans les sous forums "Le design" / "donne des idées" / et "vos absences", s'il n'y a pas des erreurs de balise par exemple dans la description ou dans le titre lui même.


Cordialement.

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par CathyCréation le Jeu 7 Fév 2013 - 3:45

Oh ben mince alors, si j'avais su que c'était juste une erreur dans mes description des catégories.
Merci enormement de ton aide.
Pour l'instant j'ai remis l'ancien template, le temps que tu le corige enfin si tu veux bien bien sur. Embarassed

Mais j'ai un autre gros soucis, c'est que j'ai mes catégories en double exemplaire sur mon forum

CathyCréation
****

Messages : 272
Inscrit(e) le : 20/10/2011

http://accrosgraph.forumactif.com
CathyCréation a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par Anzu le Jeu 7 Fév 2013 - 17:15

Je croyais que le bug était corrigé dans les catégories ? Car je les vois à nouveau décalées ..

Ensuite pour les titres de catégorie, vous avez retouché à quelque chose ? Mais il me semble que c'était déjà comme ça.
Edit: c'est normal de les avoir en double, il y a le titre du forum et le titre qui apparait dans la "navigation".
Après on peut toujours l'enlever .. Vous devriez pouvoir le faire =>


Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par CathyCréation le Jeu 7 Fév 2013 - 18:10

Enfait ce que j'ai fait c'est que j'ai refait une mise a jour complete du forum a une date ultérieure, donc c'est normale pour les catégories je les remettrai en place après, mais si je le remet a la date d'aujourd'hui j'ai le forum qui est en double c'est a dire qu'après la corbeille je recommence a avoir la vie du forum au lieu d'avoir mon qel

CathyCréation
****

Messages : 272
Inscrit(e) le : 20/10/2011

http://accrosgraph.forumactif.com
CathyCréation a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par Anzu le Jeu 7 Fév 2013 - 18:26


Vous appelez un back up une mise à jour ? >.<

Si vous avez les forums en double, c'est un problème de code (genre un code "en double" dans l'index box).

Au final, je ne comprends plus rien, surtout que le problème était normalement résolu.




Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par CathyCréation le Jeu 7 Fév 2013 - 18:43

Oui c'est bien sa un back up.
J'ai regarder et j'avais bien mis le code correctement, j'ai régler mes permission et la j'avais le forum en double.
Mais pour l'interieure des catégories, c'était bien la description, donc sa se sera regler. je m'en charge ce soir.

Je vais encore vous embetée mais vous pourriez regarder sur mon template index box si il n'y a pas un soucis de double ou je ne sais quoi. pffff c'est la première fois que sa m'arrive d'avoir autant de bug sur mon forum.

CathyCréation
****

Messages : 272
Inscrit(e) le : 20/10/2011

http://accrosgraph.forumactif.com
CathyCréation a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par Anzu le Jeu 7 Fév 2013 - 18:53


Je veux bien vous aider mais je ne vois pas de forum en double ..
Je suis connectée sur votre forum et tout est normal. scratch

Anzu
+ Hyperactif +

Féminin
Messages : 20685
Inscrit(e) le : 30/08/2007

http://forum.forumactif.com/forum
Anzu a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Sous forum déformer

Message par CathyCréation le Jeu 7 Fév 2013 - 18:57

Ben oui, je comprend plus rien moi non plus pffffffffff
cet aprem j'avais modifier mon règlement et mes permission, et puis tout d'un coup j'ai perdu le règlement du forum et j'avais le forum en double. Je vais regarder a sa demain.
Encore merci pour votre aide.

CathyCréation
****

Messages : 272
Inscrit(e) le : 20/10/2011

http://accrosgraph.forumactif.com
CathyCréation a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum