Bouton "Nouveau message" ne s'affiche plus pour certains membres

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Bouton "Nouveau message" ne s'affiche plus pour certains membres

Message par Buzzloo le Mar 26 Fév 2013 - 17:14

Bonjour à tous,

Certains membres de mon forum ne parviennent plus à créer de nouveau message, dans aucune section, car le bouton "nouveau message" n'apparait plus.

Je n'ai absolument rien modifié à l'affichage, et la majorité des membres ne rencontrent pas ce problème.

Je leur ai demandé de vider leurs caches et supprimer les cookies, au cas où, mais cela n'a rien changé.

Avez-vous une solution ?

Merci


Dernière édition par Buzzloo le Lun 4 Mar 2013 - 9:55, édité 1 fois

Buzzloo
Nouveau membre

Messages : 13
Inscrit(e) le : 26/06/2009

http://jaime.mescops.com
Buzzloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "Nouveau message" ne s'affiche plus pour certains membres

Message par Shadow le Mer 27 Fév 2013 - 9:24

Bonjour,

Pouvez vous nous donner l'exemple d'un membre qui rencontre ce problème.

L'url d'une section en exemple ou il ne voit plus le bouton et le navigateur qu'il utilise svp.


Merci d'avance et bonne journée Very Happy


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "Nouveau message" ne s'affiche plus pour certains membres

Message par Buzzloo le Ven 1 Mar 2013 - 9:32

Bonjour, pas de possibilité de fournir un lien, l'accès au forum est bloqué aux non-membres.
Mais voici des screenshots :

Le premier, quelqu'un qui n'a rien du tout, le second, quelqu'un qui a juste le texte, sans le bouton, et le troisième, quelqu'un qui ne rencontre aucun problème.

Sachant que tous les jours, la situation change, le bouton apparait pour certains membres et disparait pour d'autres.

Lorsque le problème se rencontre, les utilisateurs ont essayé de vider le cache et les cookie.
Ils ont également essayé sous plusieurs navigateurs et le problème se rencontre pareillement sur IE, Chrome et Firefox.



Dernière édition par Buzzloo le Lun 4 Mar 2013 - 9:54, édité 1 fois

Buzzloo
Nouveau membre

Messages : 13
Inscrit(e) le : 26/06/2009

http://jaime.mescops.com
Buzzloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "Nouveau message" ne s'affiche plus pour certains membres

Message par Shadow le Ven 1 Mar 2013 - 9:52

Bonjour,

Je pense que c'est un problème qui provient de 2 boutons :

- "Poster un nouveau sujet" n'a pas d'image qui s'affiche dans votre PA

- "Nouveaux messages" c'est pareil


Regardez dans votre PA affichage -> Image et couleurs -> Gestion des images -> Boutons



Essayer de faire un test en les remplacent Smile


Bonne journée


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "Nouveau message" ne s'affiche plus pour certains membres

Message par Buzzloo le Ven 1 Mar 2013 - 10:10

Merci, je vais donc essayer ça, mais c'est normal que cela arrive alors que l'image est toujours à l'url initiale et que je n'ai pas touché au PA ?

Edit : il s'agit en fait du bouton "Poster un nouveau sujet" qui disparait, dans mon PA, tout est ok, de plus, si c'était juste un problème d'image, les personnes auraient quand même juste le texte et la possibilité de cliquer dessus, comme dans l'image n°2 ?
Hors là, certains membres n'ont même plus rien d'affiché.

Et pourquoi cela le ferait à certaines personnes et pas d'autres, puis ça revient sans qu'on ne change rien ?

Buzzloo
Nouveau membre

Messages : 13
Inscrit(e) le : 26/06/2009

http://jaime.mescops.com
Buzzloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "Nouveau message" ne s'affiche plus pour certains membres

Message par Shadow le Ven 1 Mar 2013 - 10:32

Cela doit dépendre du navigateur etc il y a pleins de suppositions et de choses qui peuvent jouer.

En tout cas c'est sur ce sont vos boutons qui font boguer la chose. l'url apparait bien mais vos 2 images elle n'apparaissent pas donc votre PA. Donc c'est bien qu'il y a un problème. Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "Nouveau message" ne s'affiche plus pour certains membres

Message par Buzzloo le Ven 1 Mar 2013 - 11:24

Bizarre ? Je vois pourtant parfaitement l'image dans mon PA ?

Buzzloo
Nouveau membre

Messages : 13
Inscrit(e) le : 26/06/2009

http://jaime.mescops.com
Buzzloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "Nouveau message" ne s'affiche plus pour certains membres

Message par Shadow le Ven 1 Mar 2013 - 11:30

Vous voyez une image sur répondre mais pas sur nouveau message et poster un nouveau sujet !


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "Nouveau message" ne s'affiche plus pour certains membres

Message par Buzzloo le Ven 1 Mar 2013 - 11:51

Si si, je vois bien l'image pour ces 2 !

Je vais essayer de l'héberger ailleurs

Buzzloo
Nouveau membre

Messages : 13
Inscrit(e) le : 26/06/2009

http://jaime.mescops.com
Buzzloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "Nouveau message" ne s'affiche plus pour certains membres

Message par Shadow le Ven 1 Mar 2013 - 11:56

Essayez de le faire via Servimg Very Happy


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "Nouveau message" ne s'affiche plus pour certains membres

Message par Buzzloo le Ven 1 Mar 2013 - 19:15

Il est déjà sur servimg Confused

Buzzloo
Nouveau membre

Messages : 13
Inscrit(e) le : 26/06/2009

http://jaime.mescops.com
Buzzloo a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "Nouveau message" ne s'affiche plus pour certains membres

Message par Shadow le Lun 4 Mar 2013 - 9:10

Bonjour,

Avez vous essayé de refaire l'upload de vos 2 boutons ?


Bonne journée


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23946
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Bouton "Nouveau message" ne s'affiche plus pour certains membres

Message par Buzzloo le Lun 4 Mar 2013 - 9:54

Oui oui, je les ai uploadées de nouveau et celà semble fonctionner, j'espère que les autres images et boutons ne vont pas se décider à bugger aussi !

Merci beaucoup !

Buzzloo
Nouveau membre

Messages : 13
Inscrit(e) le : 26/06/2009

http://jaime.mescops.com
Buzzloo a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum