Les légendes ne s'affichent pas ... C'est gênant.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Les légendes ne s'affichent pas ... C'est gênant.

Message par elizouille le Ven 22 Mar 2013 - 23:21

Bonsoir ;
J'ai crée un forum RPG avec une amie, et l'on constate que les légendes ne s'affichent pas. Est-ce dû à une manœuvre de travers ?
Merci de vos réponses ~ (si vous dites que c'est parce qu'on a oublié d'activer un truc pour que ça s'affiche... Promis, je m'achete une corde.)


Dernière édition par elizouille le Sam 23 Mar 2013 - 16:07, édité 1 fois

elizouille
Nouveau membre

Messages : 7
Inscrit(e) le : 24/11/2012

http://kuroshitsujirpg.forumactif.org/
elizouille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les légendes ne s'affichent pas ... C'est gênant.

Message par Scipion le Ven 22 Mar 2013 - 23:39

Bonsoir

Afin de pouvoir vous aider le plus correctement possible, pourriez-vous préciser de quelle légende s'agit-il ? Une capture d'écran serait également la bienvenue, merci.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les légendes ne s'affichent pas ... C'est gênant.

Message par elizouille le Sam 23 Mar 2013 - 12:07

Spoiler:

Ce screen est suffisant ? .o.

elizouille
Nouveau membre

Messages : 7
Inscrit(e) le : 24/11/2012

http://kuroshitsujirpg.forumactif.org/
elizouille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les légendes ne s'affichent pas ... C'est gênant.

Message par Scipion le Sam 23 Mar 2013 - 12:14

Bonjour

Merci bien pour la capture. Il s'agit bien de la légende des groupes et non de la légende des statuts des messages.

Pouvez-vous confirmer si le paramètre suivant est activé, en allant sur votre panneau d'administration (PA) >> Affichage >> Page d'accueil >> Structure et hiérarchie >> Hiérarchie :

Like a Star @ heaven Afficher les statistiques du forum = Toujours Question

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les légendes ne s'affichent pas ... C'est gênant.

Message par elizouille le Sam 23 Mar 2013 - 12:31

Ah, désormais, la légende s'affiche, mais toujours pas les groupes. Les seuls groupes qui s'affichent sont les Administrateurs et les Modérateurs, alors que normalement ils devraient être invisible ._.
En tout cas, merci de votre aide =)

elizouille
Nouveau membre

Messages : 7
Inscrit(e) le : 24/11/2012

http://kuroshitsujirpg.forumactif.org/
elizouille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les légendes ne s'affichent pas ... C'est gênant.

Message par Scipion le Sam 23 Mar 2013 - 12:37

Serait-il possible de nous présenter les captures relatives aux paramètres de chaque groupe qui ne s'affiche pas dans la légende ? Pour obtenir les paramètres d'un groupe, cliquez sur modifier edit

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les légendes ne s'affichent pas ... C'est gênant.

Message par elizouille le Sam 23 Mar 2013 - 13:11

Tenez ! (j'espère que c'est ce que vous voulez .w. *douée*)

Spoiler:






elizouille
Nouveau membre

Messages : 7
Inscrit(e) le : 24/11/2012

http://kuroshitsujirpg.forumactif.org/
elizouille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les légendes ne s'affichent pas ... C'est gênant.

Message par Scipion le Sam 23 Mar 2013 - 13:31

Quel est le nom du groupe des modérateurs ? S'agit-il de 'Le château de coeur'

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les légendes ne s'affichent pas ... C'est gênant.

Message par Tech le Sam 23 Mar 2013 - 13:52

Bonjour,

Ce tutoriel ne répondrait-il pas à votre question : http://forum.forumactif.com/t159648-avoir-des-groupes-colores-dans-la-legende ?

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21128
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les légendes ne s'affichent pas ... C'est gênant.

Message par elizouille le Sam 23 Mar 2013 - 14:20

Le groupe des modérateurs n'existe pas dans le panneau d'Admin. Il s'affiche juste tout seul sur la légende du forum .x.'

Tech : Tout ce que dit le tuto', il semble que je l'ai fait ... Pourtant, les groupes ne s'affichent toujours pas ^^'

elizouille
Nouveau membre

Messages : 7
Inscrit(e) le : 24/11/2012

http://kuroshitsujirpg.forumactif.org/
elizouille a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les légendes ne s'affichent pas ... C'est gênant.

Message par Scipion le Sam 23 Mar 2013 - 14:23

Du moment que vous avez choisi d'appliquer la couleur aux membres des différents groupes, vous devez compléter en allant sur votre PA >> Utilisateurs et groupes >> Utilisateurs >> Options des utilisateurs >> Membres :

Like a Star @ heaven Noms d'utilisateurs colorés ? = oui
Like a Star @ heaven Enregistrez.

Cordialement

Scipion
+ Hyperactif +

Masculin
Messages : 8655
Inscrit(e) le : 03/02/2010

http://forum.forumactif.com/
Scipion a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum