Pas d'image nouveau message

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Pas d'image nouveau message

Message par AttylA le Lun 3 Juin 2013 - 15:24

Bonjour,
j'ouvre un nouveau sujet car le seul que j'ai trouvé ici est résolu mais ne me donne pas de solution à mon problème.
J'ai modifié tout l'aspect de mon forum dont les images "nouveau message" "message populaire" etc ...
sauf que des qu'il y à un nouveau message, l'image qui devrait aller avec ne s'affiche pas.
J'ai regardé et rien est coché comme caché, j'ai essayé de changer d'image et sur un autre ordinateur et toujours pas de succès.

mon forum:
http://theunit.probb.fr


Pour info, dans le CSS, il y à un paquet de code où se trouve des lien d'image qui ne s'affiche jamais et ne se sont jamais affiché depuis la mise en place de ce thème.
Merci d'avance.


Dernière édition par AttylA le Mar 11 Juin 2013 - 2:29, édité 1 fois

AttylA
Nouveau membre

Messages : 11
Inscrit(e) le : 23/04/2013

http://scavenger-tournament.leforumgratuit.com
AttylA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par emmamusique le Lun 3 Juin 2013 - 15:53

bonsoir
non seulement j'ai ce problème
mais certaines photos ont ...disparu
merci pour ce que vous pourrez faire

PS: en ce qui me concerne je n'ai rien modifié

emmamusique
***

Féminin
Messages : 100
Inscrit(e) le : 22/12/2011

http://maisonarts.forumgratuit.org/
emmamusique a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par emmamusique le Lun 3 Juin 2013 - 16:22

re-bonsoir

il semble que cela fonctionne de nouveau
mais certaines images semblent avoir disparu....

emmamusique
***

Féminin
Messages : 100
Inscrit(e) le : 22/12/2011

http://maisonarts.forumgratuit.org/
emmamusique a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par zibouli le Lun 3 Juin 2013 - 18:25

@emmamusique a écrit:re-bonsoir

il semble que cela fonctionne de nouveau
mais certaines images semblent avoir disparu....

Idem sur mon forum.
Des photos ont disparu.
Certaines sont réapparues, mais pas toutes.

Celles qui sont revenues étaient sur i76.servimg.com/u/f76/
Celles qui ont disparu sont sur i77.servimg.com/u/f77/

zibouli
Nouveau membre

Messages : 8
Inscrit(e) le : 09/12/2008

http://usmt.forumpro.fr/
zibouli a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par AttylA le Lun 3 Juin 2013 - 22:49

Pour ma part pas de changement. J'ai meme tenté a partir de mon smartphone et c'est pareil.

Quel thème et version de forum avez vous?(une piste a explorer)
Pour moi Phpbb2 subsilver

AttylA
Nouveau membre

Messages : 11
Inscrit(e) le : 23/04/2013

http://scavenger-tournament.leforumgratuit.com
AttylA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par emmamusique le Mar 4 Juin 2013 - 8:30

bonjour et merci zibouli
peut-on restaurer celles qui ont disparu?
bonne journée à tous

emmamusique
***

Féminin
Messages : 100
Inscrit(e) le : 22/12/2011

http://maisonarts.forumgratuit.org/
emmamusique a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par Shadow le Mar 4 Juin 2013 - 9:16

Bonjour,

Avez vous essayez de reploader vos images dans votre PA -> Affichage -> Gestion des images -> mode avancé ??


Merci de me donner le plus de détails notamment les urls des images qui ne s'affichent pas Smile


Bonne journée et à très vite


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23744
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par AttylA le Mar 4 Juin 2013 - 20:56

J'ai uploade a mon taff puis refait chez moi t pas de changement. Les images sont bien uploadees car si je met mon url de nouveau message a la place de message l'image est changée.

Voici un exemple d'url
http://i81.servimg.com/u/f81/18/32/19/93/grenad10

AttylA
Nouveau membre

Messages : 11
Inscrit(e) le : 23/04/2013

http://scavenger-tournament.leforumgratuit.com
AttylA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par Shadow le Mer 5 Juin 2013 - 11:23

Pouvez vous me fournir l'url de l'image qui devrait s'afficher sur votre forum svp ?

Ou bien un screen montrant ou celle ci devrait apparaitre Smile

Merci d'avance et bonne journée


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23744
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par AttylA le Jeu 6 Juin 2013 - 9:26

Bonjour,
voici un screen de l'endroit ou l'image devrait apparaitre










et voici l'url de cette image en question
http://i81.servimg.com/u/f81/18/32/19/93/newdoc10.gif


Merci de votre aide.

AttylA
Nouveau membre

Messages : 11
Inscrit(e) le : 23/04/2013

http://scavenger-tournament.leforumgratuit.com
AttylA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par Shadow le Jeu 6 Juin 2013 - 10:53

Bonjour,

Je viens de comprendre !! Ces images doivent apparaitre lorsque vous avez un nouveau message dans le forum et un nouveau message dans la catégorie. Donc ces icônes apparaitrons que lorsque que quelqu'un poste quelque chose à l'intérieur Smile

De plus si vous voulez que les 2 icônes s'affichent il faudra changer de structure car avec votre structure actuelle vous ne pouvez afficher seulement les icônes des nouveaux messages dans le forum!

Pour avoir la bonne structure il vous suffit d'aller dans votre PA -> Affichage-> Page d’accueil -> Structure et hiérarchie -> Conserver les catégories sur l'index -> complet


En espérant avoir répondu à votre question Smile

Bonne journée et à bientot


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23744
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par AttylA le Jeu 6 Juin 2013 - 11:46

je viens de faire les changements et pas de nouveautés pour ma part :-(

Merci pour l'aide en tout cas.

AttylA
Nouveau membre

Messages : 11
Inscrit(e) le : 23/04/2013

http://scavenger-tournament.leforumgratuit.com
AttylA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par Shadow le Jeu 6 Juin 2013 - 11:56

C'est normal si vous n'avez pas de membre qui poste dans cette catégorie ou forum il ne se passera rien Embarassed


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23744
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par AttylA le Jeu 6 Juin 2013 - 16:46

J'ai posté un message avec un autre compte ... et rien !

AttylA
Nouveau membre

Messages : 11
Inscrit(e) le : 23/04/2013

http://scavenger-tournament.leforumgratuit.com
AttylA a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par Shadow le Ven 7 Juin 2013 - 9:52

Bonjour,

En effectuant quelques tests je vois bien que l’icône fonctionne.

En image :



Bonne journée et à bientot


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23744
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Pas d'image nouveau message

Message par AttylA le Mar 11 Juin 2013 - 2:28

En effet... resolu pour ma part. Encore merci de votre aide.

AttylA
Nouveau membre

Messages : 11
Inscrit(e) le : 23/04/2013

http://scavenger-tournament.leforumgratuit.com
AttylA a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum