Les images qui ne s'affichent pas dans les messages

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Les images qui ne s'affichent pas dans les messages

Message par Honeey L. le Sam 29 Juin 2013 - 12:35

Bonjour, Bonsoir,

J'ai un petit souci avec mes images. Elles ne s'affichent plus dans les messages, parfois les gif également ne s'affichent pas. J'ai vidé le cache, supprimé les cookies mais rien à faire, les images ne s'affichent pas. Voilà un exemple :
http://want-you-stay.forumactif.org/t4-les-groupes-du-forum#4

J'espère que quelqu'un m'aidera à résoudre ce problème. Merci d'avance


Dernière édition par Honeey L. le Dim 30 Juin 2013 - 13:29, édité 1 fois

Honeey L.
**

Féminin
Messages : 53
Inscrit(e) le : 18/08/2010

http://you-know-you-love-me.forumactif.org/
Honeey L. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images qui ne s'affichent pas dans les messages

Message par Calimerotte le Sam 29 Juin 2013 - 16:16

Bonjour,

Via le lien que vous nous donnez, je vois toutes les images.
Vous pourriez faire une capture ?

Calimerotte
+ Hyperactif +

Féminin
Messages : 11665
Inscrit(e) le : 12/08/2004

Calimerotte a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images qui ne s'affichent pas dans les messages

Message par Honeey L. le Sam 29 Juin 2013 - 16:28

Bonjour,

Voilà la capture d'écran. Je ne sais pas si vous voyez les images, mais moi, je ne les ai vois pas. A l'endroit du cadre, l'image aurait dût apparaître. Et j'ai essayé de ré-herbergé l'image mais rien à faire

Honeey L.
**

Féminin
Messages : 53
Inscrit(e) le : 18/08/2010

http://you-know-you-love-me.forumactif.org/
Honeey L. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images qui ne s'affichent pas dans les messages

Message par Calimerotte le Sam 29 Juin 2013 - 16:50

Ah oui, en effet, via Firefox ces images là n'apparaissent pas, en revanche, je viens de regarder via Chrome et là, elles s'affichent... scratch

Calimerotte
+ Hyperactif +

Féminin
Messages : 11665
Inscrit(e) le : 12/08/2004

Calimerotte a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images qui ne s'affichent pas dans les messages

Message par Honeey L. le Sam 29 Juin 2013 - 17:36

Donc ce serait un bug de Firefox, car je suis moi-même dessus... Il ne me reste plus qu'à retourner sur Chrome en attendant. Merci de cette information.


EDIT : Même avec Chrome, je n'arrive pas à voir les images Sad 

Honeey L.
**

Féminin
Messages : 53
Inscrit(e) le : 18/08/2010

http://you-know-you-love-me.forumactif.org/
Honeey L. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images qui ne s'affichent pas dans les messages

Message par Honeey L. le Sam 29 Juin 2013 - 22:48

Désolée du double post mais j'ai une nouvelle information concernant mon souci. Lorsque je prévisualise l'image sans le code de la fiche, elle s'affiche. J'ai revérifié plusieurs fois le code et rien ne semble clocher...

Honeey L.
**

Féminin
Messages : 53
Inscrit(e) le : 18/08/2010

http://you-know-you-love-me.forumactif.org/
Honeey L. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images qui ne s'affichent pas dans les messages

Message par Killae le Sam 29 Juin 2013 - 23:22

Je suis sur Firefox et je vois l'image, ça s'est arrangé ou pas ?

Killae
*

Messages : 42
Inscrit(e) le : 23/09/2012

http://bientot-un-lien.foruma-actif.net
Killae a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images qui ne s'affichent pas dans les messages

Message par Honeey L. le Sam 29 Juin 2013 - 23:32

Alors, j'ai remarqué que lorsque je mets l'image donnée avec le code, elle s'affiche mais si j'essaye de mettre une autre image, elle ne s'affichera pas, même si je la réhéberge

Honeey L.
**

Féminin
Messages : 53
Inscrit(e) le : 18/08/2010

http://you-know-you-love-me.forumactif.org/
Honeey L. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images qui ne s'affichent pas dans les messages

Message par Tech le Dim 30 Juin 2013 - 11:33

Vous avez un "double" espace dans votre code, ce qui provoque une erreur.
Voici votre code :
Code:
<img width="250" align="left" style="height:auto; padding:5px;"  src="http://24.media.tumblr.com/4350f45a080bdec70cb5dc6707cd028c/tumblr_mp443bbZ5e1r9jzs2o1_500.jpg">
Il y a un espace en trop entre le " et le src, ce qui rajoute dans le code un & nbsp;

Il faudrait donc arranger votre code comme ceci (donc retirer un espace) :
Code:
<img width="250" align="left" style="height:auto; padding:5px;" src="http://24.media.tumblr.com/4350f45a080bdec70cb5dc6707cd028c/tumblr_mp443bbZ5e1r9jzs2o1_500.jpg">

Cordialement.



{ Règles Générales } { Question & Réponses Fréquentes } { Le Staff de ForumActif }

Tech
Modéractif
Modéractif

Masculin
Messages : 21119
Inscrit(e) le : 01/12/2007

http://forum.forumactif.com
Tech a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Les images qui ne s'affichent pas dans les messages

Message par Honeey L. le Dim 30 Juin 2013 - 12:54

C'était effectivement ça, j'ai changé le code comme vous me l'avez montré et l'image s'affiche !

Merci beaucoup pour votre aide !!! Very Happy 

Honeey L.
**

Féminin
Messages : 53
Inscrit(e) le : 18/08/2010

http://you-know-you-love-me.forumactif.org/
Honeey L. a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum