Problème de code bizarre

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème de code bizarre

Message par Melena Von Kalys le Jeu 8 Aoû 2013 - 15:20

Bonjour à vous !

J'étais en train de coder, quelque chose de simple avec juste des cadres colorés et des tableaux, je vérifie que les codes sont bien, les poste, nickel. Mais quand je suis revenu sur ma page quelques minutes après, ils ont complètement foiré dans le rendu, pourtant le code est le même dans le message ê_e Je ne comprends pas du tout d'où ça peut venir, alors si vous avez déjà eu ce problème ou que vous avez une explication, je suis preneur, parce que là je comprends vraiment pas.

Melena Von Kalys
Nouveau membre

Messages : 15
Inscrit(e) le : 18/07/2012

http://academievolfoni.forumactif.org/
Melena Von Kalys a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code bizarre

Message par adminîle le Jeu 8 Aoû 2013 - 15:50

      Bonjour,
    je rencontre le même soucis il me semble, ça a commencé il y a un peu plus d'une demi-heure *.* les codes s'affichaient bien dans les messages, puis maintenant ils apparaissent tout déformés Confused des "table" qui buguent, des "fieldset" qui affichent des bordures, des polices qui changent, des bordures aux "spoiler" & "code" qui ne fonctionnent plus, des "center" qui ne marchent plus, des images qui n'apparaissent plus, les codes de vidéos youtube qui demandent des plugins... voilà quelques exemples (: c'est très bizarre !

    mon forum est un PhpBB2 avec templates modifiées (& un des bug' > le premier post de ce sujet).

    j'ignore si ça vient vraiment d'un soucis de forumactif, mais bon je préfère quand même signaler.

    en vous remerciant d'avance ::fleur:: 

adminîle
***

Féminin
Messages : 116
Inscrit(e) le : 05/04/2008

http://theisland.forumakers.com/
adminîle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code bizarre

Message par lolotie le Jeu 8 Aoû 2013 - 15:59

Bonjour, moi aussi je rencontre le même problème principalement avec le code USERNAME entre {} et les spoiler moi aussi.
Pour les username ça me donne ceci : %7BUSERNAME%7D
et pour les spoiler ça me donne un tableau avec le titre en haut et les contenus du spoiler exposé à tous. :S
Et je n'ai pas touché aux codes depuis un bon moment ^^' Une aide serait la bienvenue.

Merci d'avance au staff Smile

lolotie
Nouveau membre

Messages : 22
Inscrit(e) le : 08/08/2013

http://foret-interdite.com
lolotie a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code bizarre

Message par adminîle le Jeu 8 Aoû 2013 - 16:11

    Le problème vient tout juste de disparaître chez moi, tout semble être revenu à la normal ça y est Smile 

adminîle
***

Féminin
Messages : 116
Inscrit(e) le : 05/04/2008

http://theisland.forumakers.com/
adminîle a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème de code bizarre

Message par Melena Von Kalys le Jeu 8 Aoû 2013 - 16:25

Idem pour moi 0/

Melena Von Kalys
Nouveau membre

Messages : 15
Inscrit(e) le : 18/07/2012

http://academievolfoni.forumactif.org/
Melena Von Kalys a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum