Problème "logiciel malveillant"

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Problème "logiciel malveillant"

Message par Phoenix. le Lun 21 Oct 2013 - 12:58

Bonjour,

Administratrice du forum http://www.war-of-clans.com/ , nous avons actuellement un souci puisqu'on nous signale un "logiciel malveillant". Nous n'avons pas installé de scripts récemment et, en vérifiant les différents éléments du forum, je n'ai pas réussi à trouver d'où venait le problème.

Voici l'avis de sécurité en entier :


Merci d'avance pour votre aide.


Dernière édition par Phoenix. le Sam 26 Oct 2013 - 17:46, édité 1 fois

Phoenix.
*

Messages : 31
Inscrit(e) le : 26/09/2010

http://littlelullaby.exprimetoi.net/
Phoenix. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Chacha le Lun 21 Oct 2013 - 13:39

Bonjour,

Ces tutoriels devraient vous aider :

Mon forum a une alerte au virus
Nettoyer son forum après une alerte Google

En effectuant un test, rapport ICI, on peut voir que certains JS sont installés, dont :



http://baijs.nl/tinyscrollbar/js/jquery.tinyscrollbar.js
http://baijs.nl/tinyscrollbar/js/website.js
Il est possible que ce soient ces JS qui provoquent l'erreur, en effet, je vous laisse voir ce qu'il est affiché lorsque l'on clique sur l'url en question : http://baijs.nl


Cordialement.



Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Angel-face le Lun 21 Oct 2013 - 16:29

Bonjour je poste mon problème ici, parce que j'ai en ce moment des choses vraiment bizarre qui se passe sur le forum. Gros SOS svp

1- pages coupées déjà rapporté ici
2- membre dans les inactifs et sans permission aucune, arrive hier dans les discussions
3- dans les membres les plus actifs de la semaine cette personne se retrouve presqu'en tête
et c'est tout mélangé et sans aucun sens, et ce depuis ce matin.
4- calendrier événement, ma modo et moi ne voyons pas la même chose

Je crois que nous avons un très gros problème, la fondatrice est en vacance et je me retrouve seule pour gérer tout ça! J'ai vraiment besoin d'aide c'est vraiment urgent!

merci

Angel-face
***

Féminin
Messages : 181
Inscrit(e) le : 28/07/2013

http://lejardindescopines.actifforum.com/
Angel-face a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Chacha le Lun 21 Oct 2013 - 19:57

@Angel-face a écrit:Bonjour je poste mon problème ici, parce que j'ai en ce moment des choses vraiment bizarre qui se passe sur le forum. Gros SOS svp

1- pages coupées déjà rapporté ici
2- membre dans les inactifs et sans permission aucune, arrive hier dans les discussions
3- dans les membres les plus actifs de la semaine cette personne se retrouve presqu'en tête
et c'est tout mélangé et sans aucun sens, et ce depuis ce matin.
4- calendrier événement, ma modo et moi ne voyons pas la même chose

Je crois que nous avons un très gros problème, la fondatrice est en vacance et je me retrouve seule pour gérer tout ça! J'ai vraiment besoin d'aide c'est vraiment urgent!

merci
Bonsoir,

Merci d'ouvrir votre propre sujet en ne posant qu'une seule question par sujet.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Phoenix. le Mar 22 Oct 2013 - 15:28

Merci ! Ce qui est assez surprenant, c'était que j'étais persuadée d'avoir retiré ce script il y a plusieurs mois... Je ne le retrouve pas non plus dans mes templates. Aucune idée d'où il se cache.

Phoenix.
*

Messages : 31
Inscrit(e) le : 26/09/2010

http://littlelullaby.exprimetoi.net/
Phoenix. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Chacha le Mar 22 Oct 2013 - 15:33

@Phoenix. a écrit:Merci ! Ce qui est assez surprenant, c'était que j'étais persuadée d'avoir retiré ce script il y a plusieurs mois... Je ne le retrouve pas non plus dans mes templates. Aucune idée d'où il se cache.
Bonjour,

Dans ce tutoriel sont indiqués les endroits où peuvent se placer des JS Smile http://forum.forumactif.com/t330711-alerte-au-virus-sur-mon-forum


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Phoenix. le Mar 22 Oct 2013 - 16:21

Justement, c'est la première chose à laquelle j'avais pensé avant même de poster ce sujet... Je ne l'avais mis que dans les templates et il n'y était plus la dernière fois que j'ai vérifié, soit ce week-end. Je vais demander à quelqu'un d'autre de revérifier, ne pouvant pas personnellement avant le week-end prochain.

Phoenix.
*

Messages : 31
Inscrit(e) le : 26/09/2010

http://littlelullaby.exprimetoi.net/
Phoenix. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Chacha le Mar 22 Oct 2013 - 16:29

@Phoenix. a écrit:Justement, c'est la première chose à laquelle j'avais pensé avant même de poster ce sujet... Je ne l'avais mis que dans les templates et il n'y était plus la dernière fois que j'ai vérifié, soit ce week-end. Je vais demander à quelqu'un d'autre de revérifier, ne pouvant pas personnellement avant le week-end prochain.
Re,

A défaut de Firefox bloqué par l'alerte, en passant par Internet Explorer, on peut afficher la source :



Code:
<script type="text/javascript" src="http://baijs.nl/tinyscrollbar/js/jquery.tinyscrollbar.js"></script><script type="text/javascript" src="http://baijs.nl/tinyscrollbar/js/website.js"></script


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Nim's le Jeu 24 Oct 2013 - 15:29

    Bonjour,
    je suis également administratrice de http://www.war-of-clans.com/forum. Phoenix m'a chargé de re-vérifier à nouveau pour voir si le script y était encore et je ne l'ai pas trouvé. Le message s'affiche donc encore...

Nim's
Nouveau membre

Messages : 1
Inscrit(e) le : 24/10/2013

http://www.war-of-clans.com/forum
Nim's a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Chacha le Jeu 24 Oct 2013 - 15:47

@Nim's a écrit:
    Bonjour,
    je suis également administratrice de http://www.war-of-clans.com/forum. Phoenix m'a chargé de re-vérifier à nouveau pour voir si le script y était encore et je ne l'ai pas trouvé. Le message s'affiche donc encore...
Bonjour,

Si c'est dans le code source, c'est forcément quelque part, j'ai signalé le sujet au Staff Pro. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Chacha le Jeu 24 Oct 2013 - 19:53

Renseignements pris auprès du Staff pro, celui-ci conseille de regarder dans les templates, (la dernière fois qu'un cas similaire est arrivé, il y avait ce script).

Comme déjà dit, ce qui pose problème c'est baijs.nl, il faut chercher partout sur le forum où des choses ont été ajoutées.


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Phoenix. le Ven 25 Oct 2013 - 13:26

Après énième vérification, j'ai poussé le vice jusqu'à supprimer un à un tous mes templates, et ça ne change absolument rien. Je suis vraiment persuadée d'avoir supprimé ce code il y a un moment - je le sais d'autant plus que c'est moi qui l'avais installé, et que je les installe toujours dans les templates, à un endroit précis. Je ne comprends vraiment pas pourquoi il apparaît toujours sur la page, mais nous n'y avons apparemment pas accès.

Ce problème commence un peu à m'inquiéter, d'autant plus que nous nous y sommes mises à deux, donc il n'y a aucune raison que quelque chose nous soit passé sous le nez.

En espérant pouvoir trouver rapidement une solution, merci encore pour vos réponses.

Phoenix.
*

Messages : 31
Inscrit(e) le : 26/09/2010

http://littlelullaby.exprimetoi.net/
Phoenix. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Chacha le Ven 25 Oct 2013 - 13:29

@Phoenix. a écrit:Après énième vérification, j'ai poussé le vice jusqu'à supprimer un à un tous mes templates, et ça ne change absolument rien. Je suis vraiment persuadée d'avoir supprimé ce code il y a un moment - je le sais d'autant plus que c'est moi qui l'avais installé, et que je les installe toujours dans les templates, à un endroit précis. Je ne comprends vraiment pas pourquoi il apparaît toujours sur la page, mais nous n'y avons apparemment pas accès.

Ce problème commence un peu à m'inquiéter, d'autant plus que nous nous y sommes mises à deux, donc il n'y a aucune raison que quelque chose nous soit passé sous le nez.

En espérant pouvoir trouver rapidement une solution, merci encore pour vos réponses.
Je laisse d'autres personnes vous répondre, je vous ai donné les codes à chercher et à supprimer, je ne peux pas faire plus !


Cordialement


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 49773
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Shadow le Ven 25 Oct 2013 - 14:18

Bonjour,

Votre forum est en attente de réexamen, c'est peut être pour cela que vous avez toujours le message.

Merci de patienter Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Shadow
Adminactive
Adminactive

Féminin
Messages : 23787
Inscrit(e) le : 30/03/2007

http://forum.forumactif.com
Shadow a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Problème "logiciel malveillant"

Message par Phoenix. le Sam 26 Oct 2013 - 16:50

Merci beaucoup ! Sans n'avoir rien touché, l'alerte semble avoir disparue, sûrement après réexamen. J'attends d'avoir confirmation de tous les membres mais normalement, le problème est résolu.

Phoenix.
*

Messages : 31
Inscrit(e) le : 26/09/2010

http://littlelullaby.exprimetoi.net/
Phoenix. a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum