prolème avec un index_box

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu prolème avec un index_box

Message par Krokodil le Mar 22 Avr 2014 - 0:19

bonsoir, bonsoir, I love you

Je ne sais pas si je suis dans la bonne partie, si ce n'est pas le cas je vous présente mes excuses Sad

Donc je vous expose mon problème. J'ai tenté de coder mon template de manière à faire un effet d’opacité sur l'image "nouveau message-pas de nouveau message" dévoilant les liens. Je suis arrivé dans l'ensemble à faire ce que je voulais, sauf que quand je survole l'image rien ne se passe, le rond qui doit donner sur les liens est trop décalé et je ne comprends pas pourquoi... Voilà un schéma sous hide

ça c'est le résultat que je voudrais au final, mais malheureusement je n'y arrive pas et je ne comprend pas pourquoi malgré tous mes essais ça reste infructueux Sad

Donc c'est sur mon forumtest pour le moment, mais le forum sur lequel doit aller ce code est un phpb2, ou je suis fondatrice. Donc voici mes codes :

CSS :


Template concerné (index_box), sur mon fo test il n'y a que lui de modifié :


Voilà merci d'avance à la personne qui mettra le nez dans mon problème et si je me suis planté de section je m'en excuse d'avance je ne savais pas trop ou le placer. I love you


Dernière édition par Krokodil le Dim 27 Avr 2014 - 23:05, édité 1 fois

Krokodil
Nouveau membre

Messages : 7
Inscrit(e) le : 21/04/2014

Krokodil a été remercié(e) par l'auteur de ce sujet.

Résolu Re: prolème avec un index_box

Message par Krokodil le Mer 23 Avr 2014 - 13:11

Je relance, s'il vous plait une homme généreuse *yeuxdoux*

Krokodil
Nouveau membre

Messages : 7
Inscrit(e) le : 21/04/2014

Krokodil a été remercié(e) par l'auteur de ce sujet.

Résolu Re: prolème avec un index_box

Message par Krokodil le Jeu 24 Avr 2014 - 13:32

100 vues et personne pour m'aider Sad

Krokodil
Nouveau membre

Messages : 7
Inscrit(e) le : 21/04/2014

Krokodil a été remercié(e) par l'auteur de ce sujet.

Résolu Re: prolème avec un index_box

Message par Krokodil le Ven 25 Avr 2014 - 21:38

Je remonte, j'ai vraiment besoin d'aide Sad c'est urgent Sad

Krokodil
Nouveau membre

Messages : 7
Inscrit(e) le : 21/04/2014

Krokodil a été remercié(e) par l'auteur de ce sujet.

Résolu Re: prolème avec un index_box

Message par Maxmax le Ven 25 Avr 2014 - 21:52

Salut,

Tu pourrais mettre un lien de ton forum stp Smile

Cordialement,

Max

Maxmax
***

Masculin
Messages : 159
Inscrit(e) le : 29/09/2012

http://lanefdesfous.forumgratuit.org/
Maxmax a été remercié(e) par l'auteur de ce sujet.

Résolu Re: prolème avec un index_box

Message par Krokodil le Sam 26 Avr 2014 - 14:56

coucou,

Merci de ta réponse, par contre je ne mettrais pas le lien de mon forum test, comme tu as pu le voir j'ai mis des captures d'écran de mon problème ainsi que les codes, donc je ne pense pas que cela soit utile Smile

Krokodil
Nouveau membre

Messages : 7
Inscrit(e) le : 21/04/2014

Krokodil a été remercié(e) par l'auteur de ce sujet.

Résolu Re: prolème avec un index_box

Message par Krokodil le Dim 27 Avr 2014 - 20:13

je remonte j'ai toujours besoin d'aide Sad

Krokodil
Nouveau membre

Messages : 7
Inscrit(e) le : 21/04/2014

Krokodil a été remercié(e) par l'auteur de ce sujet.

Résolu Re: prolème avec un index_box

Message par Krokodil le Dim 27 Avr 2014 - 23:05

problème réglé

Krokodil
Nouveau membre

Messages : 7
Inscrit(e) le : 21/04/2014

Krokodil a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum