J'ai perdu un template

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu J'ai perdu un template

Message par alv le Mar 29 Avr 2014 - 11:44

Comment se fait-il que quand j'ai modifié un petit bout du template index_body, je l'ai perdu en intégralité ?
Qu'est-ce-qu'il s'est passé chez ForumActif ?
Je n'ai fait aucune erreur de manipulation.

Comment faire pour récupérer le template, sans passer par les outils des fondateurs, qui me propose une restauration au 27/04 18h ?


Dernière édition par alv le Mer 30 Avr 2014 - 12:26, édité 1 fois

alv
# Tropactif #

Messages : 1080
Inscrit(e) le : 09/07/2012

http://urlz.fr/2OYC
alv a été remercié(e) par l'auteur de ce sujet.

Résolu Re: J'ai perdu un template

Message par Neptunia le Mar 29 Avr 2014 - 11:50

Bonjour ^^


Il est très souvent conseillé de faire une sauvegarde avant de toucher aux templates ou aux css.

On n'est jamais à l'abri d'une fausse manip, et les sauvegardes informatiques sont destinées à parer à ces éventualités.

Neptunia
+ Hyperactif +

Féminin
Messages : 10390
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: J'ai perdu un template

Message par alv le Mar 29 Avr 2014 - 11:52

Bonjour,
la sauvegarde date un peu. Il est pas possible d'avoir une sauvegarde plus récente ?

alv
# Tropactif #

Messages : 1080
Inscrit(e) le : 09/07/2012

http://urlz.fr/2OYC
alv a été remercié(e) par l'auteur de ce sujet.

Résolu Re: J'ai perdu un template

Message par Neptunia le Mar 29 Avr 2014 - 11:54

Il faut soit se contenter de la sauvegarde des outils du fondateur, soit se baser sur la dernière sauvegarde que vous avez effectuée de votre côté.

Evidemment si vous n'avez rien sauvegardé, et bien vous aurez appris à faire cette étape souvent qualifiée comme inutile ou comme perte de temps pour la prochaîne fois.

On progresse aussi et surtout en faisant des erreurs.

Neptunia
+ Hyperactif +

Féminin
Messages : 10390
Inscrit(e) le : 08/08/2010

http://www.planet-series.com/
Neptunia a été remercié(e) par l'auteur de ce sujet.

Résolu Re: J'ai perdu un template

Message par alv le Mar 29 Avr 2014 - 13:03

Je viens d'essayer de restaurer mon forum au 27/04 pour le thème seulement.
Rien a changé ! C'est normal ?
Est-ce que je dois faire un backup total ?


Edit: je viens de faire un backup total. Le template est revenu.
résolu

alv
# Tropactif #

Messages : 1080
Inscrit(e) le : 09/07/2012

http://urlz.fr/2OYC
alv a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum