Apparition de "barres" blanches

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Apparition de "barres" blanches

Message par Astriae le Sam 14 Fév 2015 - 21:53

Détails techniques


Version du forum : phpBB3
Poste occupé : Fondateur
Navigateur(s) concerné(s) : Google Chrome
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Depuis l'installation des images
Lien du forum : http://pure-helsephine.forumactif.org

Description du problème

Bonsoir !

Je vous contacte ce soir afin de trouver une réponse à un problème rencontré sur mon forum.

En effet, j'ai installé il y a quelques temps de nouvelles images pour les barres "Forum", "FAQ" et ainsi de suite.
Cependant, comme vous pouvez le voir sur la capture d'écran, des sortes de barres blanches apparaissent derrière ces images, alors que ces dernières sont en transparence. Il y a aussi la présence de coins blancs ( que l'on peut aussi voir sur la capture d'écran ), et j'aimerai également ne plus les voir.

Je vous remercie à l'avance de vos réponses, et je suis désolé si ce problème est déjà répertorié. J'ai fait quelques recherches au préalable, mais je n'ai pas trouvé de problèmes similaires au mien.

Astriae


Astriae
Nouveau membre

Messages : 3
Inscrit(e) le : 14/02/2015

http://pure-helsephine.forumactif.org
Astriae a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Apparition de "barres" blanches

Message par Kinotto le Sam 14 Fév 2015 - 22:00

Bonsoir,

Insérez ce code dans Panneau d'administration > Affichage > Couleurs > Feuille de style CSS :

Code:
span.corners-bottom, span.corners-bottom span, span.corners-top, span.corners-top span{
        display:none !important;
    }
   
    a.mainmenu:link, a.mainmenu:visited{
        background:transparent !important;
    }


Cordialement.

Kinotto
+ Hyperactif +

Masculin
Messages : 2177
Inscrit(e) le : 12/09/2012

http://test-nightmare.superforum.fr/
Kinotto a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Apparition de "barres" blanches

Message par Astriae le Sam 14 Fév 2015 - 23:07

Le problème est résolu, merci beaucoup !

Astriae
Nouveau membre

Messages : 3
Inscrit(e) le : 14/02/2015

http://pure-helsephine.forumactif.org
Astriae a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Apparition de "barres" blanches

Message par Chacha le Dim 15 Fév 2015 - 9:58

@Astriae a écrit:Le problème est résolu, merci beaucoup !
..
Bonjour et Bienvenue
sur le Forum des Forums ForumActif
Vu que vous êtes nouveau, voici quelques sujets importants :
Sécurité : mail de fondation - Ce qu'il ne faut pas faire
N'hésitez pas à ouvrir un nouveau sujet si vous ne trouvez pas votre réponse Wink
..Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50977
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum