Publicités intempestives et code suspect

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Publicités intempestives et code suspect

Message par Shogun57 le Lun 9 Mar 2015 - 3:42

Détails techniques


Version du forum : Invision
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Mozilla Firefox
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : le 9 mars
Lien du forum : http://www.carnalor.com/

Description du problème

Bonjour,

j'ai remarqué que des pubs intempestives s'ouvrent sur mon forum (voir la capture d'écran ci-jointe ). Sur cette fenêtre ça semble lié à un mot, voilà le code que j'ai retrouvé en éditant le message:

Code:
[url=#][u][b]stock[img(10px,10px)]http://cdncache-a.akamaihd.net/items/it/img/arrow-10x10.png[/img][/b][/u][/url]

J'ai beau effacer ce code dans le message en éditant mais il revient à chaque fois. Voilà le lien de la page: Page concernée

J'ai également eu une pub du même genre sur la page d'accueil de mon forum mais je n'ai pas remarqué de mot suspect.

Est ce que quelqu'un a réussi à pirater le forum ? Comment remédier à cela?

Merci d'avance pour votre aide


Dernière édition par Shogun57 le Lun 9 Mar 2015 - 17:16, édité 1 fois

Shogun57
***

Masculin
Messages : 159
Inscrit(e) le : 25/12/2007

http://www.carnalor.com/
Shogun57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Publicités intempestives et code suspect

Message par Shogun57 le Lun 9 Mar 2015 - 4:08

Je viens de me rendre compte que partout où il y a le mot "STOCK" sur mon forum, je rencontre ce problème, quelque soit l'utilisateur. Quand j'édite les messages et que je supprime ce mot, ça semble disparaître.

Edit: ça me le fait également sur Forumactif maintenant, le problème doit venir de mon mac, j'ai du chopper une saloperie Evil or Very Mad

Shogun57
***

Masculin
Messages : 159
Inscrit(e) le : 25/12/2007

http://www.carnalor.com/
Shogun57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Publicités intempestives et code suspect

Message par 1XMisterX1 le Lun 9 Mar 2015 - 8:03

Edit: ça me le fait également sur Forumactif maintenant, le problème doit venir de mon mac, j'ai du chopper une saloperie Evil or Very Mad

Bonjour, 

Dans ce cas là, je vous invite à "nettoyer" votre navigateur. 
Peut-être que cela permettra de résoudre le problème Smile 

Je ne sais pas si l'appli que je vais vous indiquer fonctionne sous mac mais essayez tout de même : AdwCleaner.

Sinon, autre solution, je ne suis pas sur que cela fonctionne mais avez-vous tenté de vider le cache de votre navigateur ? 

Enfin, je vous invite à jeter un coup d’œil dans vos extensions au cas où il y en aurait une pour laquelle vous ne vous souvenez pas l'avoir installé.

Bonne journée.

1XMisterX1
****

Masculin
Messages : 267
Inscrit(e) le : 30/04/2014

http://forumdescollegiens.forumactif.org/
1XMisterX1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Publicités intempestives et code suspect

Message par Chacha le Lun 9 Mar 2015 - 9:37

Bonjour,

Il semblerait que ce soit un problème de navigateur, voir ce sujet résolu Affichage de pub lors d'un survol.

Voir également cette recherche Google. Wink


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50914
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Publicités intempestives et code suspect

Message par Shogun57 le Lun 9 Mar 2015 - 17:16

Merci pour vos réponses Smile

J'ai installé Adwaremedic qui m'a nettoyé une partie du problème. J'ai ensuite désinstallé Firefox et réinstallé. Maintenant tout semble être rentré en ordre Very Happy

Shogun57
***

Masculin
Messages : 159
Inscrit(e) le : 25/12/2007

http://www.carnalor.com/
Shogun57 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Publicités intempestives et code suspect

Message par 1XMisterX1 le Lun 9 Mar 2015 - 18:16

Merci pour vos réponses Smile 

J'ai installé Adwaremedic qui m'a nettoyé une partie du problème. J'ai ensuite désinstallé Firefox et réinstallé. Maintenant tout semble être rentré en ordre Very Happy


Avec plaisir Wink 

Entendu ! Je suis ravi d'apprendre que tout est rentré dans l'ordre !

Bonne soirée Smile

1XMisterX1
****

Masculin
Messages : 267
Inscrit(e) le : 30/04/2014

http://forumdescollegiens.forumactif.org/
1XMisterX1 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum