Widget Sujet recent ne s'affiche plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Widget Sujet recent ne s'affiche plus

Message par chris1111 le Lun 9 Mar 2015 - 18:52

Détails techniques


Version du forum : phpBB3
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Safari
Capture d'écran du problème :
Voir l'image:

Personnes concernées par le problème : Tous les utilisateurs
Problème apparu depuis : Widget Sujet recent ne s'affiche plus depuis ce matin.
Lien du forum : http://hackintosh-montreal.com

Description du problème

Voila depuis ce matin le Widget Sujet recent ne s'affiche plus
jai essayer plus d'une fois de l'enlever et le remettre mais sa change rien.
Merci de votre aide


Dernière édition par chris1111 le Mar 10 Mar 2015 - 22:51, édité 1 fois

chris1111
**

Masculin
Messages : 76
Inscrit(e) le : 01/09/2013

http://hackintosh-montreal.forum-canada.com
chris1111 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par kiwi14637 le Lun 9 Mar 2015 - 19:55

Bonjour,

Avez-vous des templates modifiés ?
En effet, une mise à jour a eu lieu ce matin sur ce widget et il semble qu'il faille modifier certains templates (s'ils ont été modifié(e)s).

Bonne soirée !

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par chris1111 le Lun 9 Mar 2015 - 20:27

@kiwi14637 a écrit:Bonjour,

Avez-vous des templates modifiés ?
En effet, une mise à jour a eu lieu ce matin sur ce widget et il semble qu'il faille modifier certains templates (s'ils ont été modifié(e)s).

Bonne soirée !

Non je n'ai rien modifier!
Savez vous quoi faire ?
merci

chris1111
**

Masculin
Messages : 76
Inscrit(e) le : 01/09/2013

http://hackintosh-montreal.forum-canada.com
chris1111 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par kiwi14637 le Lun 9 Mar 2015 - 22:55

Vous avez des erreurs javascript. Je suppose que si vous désactivez temporairement les scripts javascript ajoutés via le PA, ça marchera ...

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par chris1111 le Lun 9 Mar 2015 - 23:44

@kiwi14637 a écrit:Vous avez des erreurs javascript. Je suppose que si vous désactivez temporairement les scripts javascript ajoutés via le PA, ça marchera ...

Quelle script ?

chris1111
**

Masculin
Messages : 76
Inscrit(e) le : 01/09/2013

http://hackintosh-montreal.forum-canada.com
chris1111 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par celena le Mar 10 Mar 2015 - 7:06

Hello,

Je pense que j'ai compris, j'ai le meme problem. Je n'ai pas de javascript, je pense que c'est la publicite. Je ne l'ai pas encore desactive ce mois-ci, il doit y avoir des java script en pub.

celena
****

Messages : 276
Inscrit(e) le : 14/03/2006

http://www.play-on-line.fr/
celena a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par chris1111 le Mar 10 Mar 2015 - 7:09

@celena a écrit:Hello,

Je pense que j'ai compris, j'ai le meme problem. Je n'ai pas de javascript, je pense que c'est la publicite. Je ne l'ai pas encore desactive ce mois-ci, il doit y avoir des java script en pub.
Salut celena !
merci mais moi jai aucune pub Surprised

chris1111
**

Masculin
Messages : 76
Inscrit(e) le : 01/09/2013

http://hackintosh-montreal.forum-canada.com
chris1111 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par freud. le Mar 10 Mar 2015 - 9:07

salut il a plusieurs topics ouverts sur le sujet
le portail est vide ou défile très lentement
j'ai le cas aussi
mais je e comprend pas le silence de forumactif Question

freud.
**

Masculin
Messages : 93
Inscrit(e) le : 07/01/2012

http://bugxter.forumgratuit.org/portal
freud. a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par Chacha le Mar 10 Mar 2015 - 10:41

Bonjour,

Une annonce a été postée, merci d'en prendre connaissance. Smile

Important: Modification du widget Derniers Sujets


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 50927
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par Self le Mar 10 Mar 2015 - 13:26

Bonjour,

Nous avons plusieurs erreurs Javascript sur votre forum.
La première étant dans un Javascript à mon avis placé dans PA > Affichage > Page d'accueil > Généralité.
Il s'agit d'un problème de l'éditeur qui remplace les $ par &#36 Il faut donc remplacer ces passages par l'écriture jQuery.

La deuxième étant un code CSS placé dans la gestion des codes Javascript (http://www.hackintosh-montreal.com/12312.js) qu'il faut copier et coller à la fin de la feuille de style CSS (si ce n'est pas déjà fait) et donc également le supprimer de la gestion des codes javascript.

La troisième vient d'un code html placé à la fin d'un autre code Javascript dans la gestion des codes Javascript.
Supprimez ce passage et enregistrer le de nouveau :
Code:
<script src="themes/6/mcVideoPlugin.js"type="text/javascript"></script><script src="themes/6/js-image-slider.js"type="text/javascript"></script>

Supprimez ces erreurs, peut-être que le problème vient de la Wink .

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par chris1111 le Mar 10 Mar 2015 - 14:57

SeLfde4Th7 a écrit:Bonjour,

Nous avons plusieurs erreurs Javascript sur votre forum.
La première étant dans un Javascript à mon avis placé dans PA > Affichage > Page d'accueil > Généralité.
Il s'agit d'un problème de l'éditeur qui remplace les $ par &#36 Il faut donc remplacer ces passages par l'écriture jQuery.

La deuxième étant un code CSS placé dans la gestion des codes Javascript (http://www.hackintosh-montreal.com/12312.js) qu'il faut copier et coller à la fin de la feuille de style CSS (si ce n'est pas déjà fait) et donc également le supprimer de la gestion des codes javascript.

La troisième vient d'un code html placé à la fin d'un autre code Javascript dans la gestion des codes Javascript.
Supprimez ce passage et enregistrer le de nouveau :
Code:
<script src="themes/6/mcVideoPlugin.js"type="text/javascript"></script><script src="themes/6/js-image-slider.js"type="text/javascript"></script>

Supprimez ces erreurs, peut-être que le problème vient de la Wink .
Merci de ta repose mais je vois que plusieurs ont des problème avec les sujets recents et moi j'en ai jamais eu avant ce jour!
toutes mes modifications dattes de bien longtemps .
je ne comprend pas trop ce que tu me dit ici
Nous avons plusieurs erreurs Javascript sur votre forum.
La première étant dans un Javascript à mon avis placé dans PA > Affichage > Page d'accueil > Généralité.
Il s'agit d'un problème de l'éditeur qui remplace les $ par &#36 Il faut donc remplacer ces passages par l'écriture jQuery.


Jai eu assez de difficulté a inséré un Apple DOCK sur mon forum, que j'irai pas changer mon script pour un simple widget qui machait bien hier
Pour le reste je vais voir

EDIT Je vient de voir pour ceci Affichage > Page d'accueil > Généralité. &#36 Comment ca ce fait que mes codes change tout seul ??
je lai remis comme il etait.
merci.


Autre EDIT il remet encore &#36 mais ceci change rien a mon DOCK Very Happy

chris1111
**

Masculin
Messages : 76
Inscrit(e) le : 01/09/2013

http://hackintosh-montreal.forum-canada.com
chris1111 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par chris1111 le Mar 10 Mar 2015 - 15:42

La c'est vraiment bizarre Very Happy Je pense que le problème ce situe au niveau du defilement du widget
car jai désactiver le defilement et on le voit le widget! Laughing mais si je remet defilement, il n'apparait plus cyclops cyclops

chris1111
**

Masculin
Messages : 76
Inscrit(e) le : 01/09/2013

http://hackintosh-montreal.forum-canada.com
chris1111 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par Self le Mar 10 Mar 2015 - 18:00

Bonjour,

Sans défilement le widget n’utilise pas de Javascript, les erreurs Javascript n’influe donc pas sur le défilement.
Pour ce qui est des $ qui se change en &#36 je vous l'ai dit il faut changer les $ par jQuery Wink .

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par chris1111 le Mar 10 Mar 2015 - 18:13

SeLfde4Th7 a écrit:Bonjour,

Sans défilement le widget n’utilise pas de Javascript, les erreurs Javascript n’influe donc pas sur le défilement.
Pour ce qui est des $ qui se change en &#36 je vous l'ai dit il faut changer les $ par jQuery Wink .

Merci j'avait pas compris pour le jQuery Smile je suis loin d'être un webmaster plutôt un Developer Packager pirat

Allor pour le defilement avez vous une idée?? Smile

chris1111
**

Masculin
Messages : 76
Inscrit(e) le : 01/09/2013

http://hackintosh-montreal.forum-canada.com
chris1111 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par Self le Mar 10 Mar 2015 - 18:19

Il faudrait corriger les erreurs comme dit dans les deux précédents messages.
Avez-vous personnalisé le template mod_recent_topics également ?

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par chris1111 le Mar 10 Mar 2015 - 18:36

SeLfde4Th7 a écrit:Il faudrait corriger les erreurs comme dit dans les deux précédents messages.
Avez-vous personnalisé le template mod_recent_topics également ?

Ok je vais personaliser le template comme pour la solution proposer par votre ADMIN

Et la c'est ok pour le jQuery Very Happy Merci !!

chris1111
**

Masculin
Messages : 76
Inscrit(e) le : 01/09/2013

http://hackintosh-montreal.forum-canada.com
chris1111 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par chris1111 le Mar 10 Mar 2015 - 18:42

Ok je vient de remplacer par ceci et ca marche pas Wink

Code:

<!-- BEGIN scrolling_row -->
    {MARQUEE_JS_SRC}
    <div id="comments_scroll_div">
        <div class="marquee" data-direction='{SCROLL_WAY}' data-duration='{SCROLL_DELAY}' data-pauseOnHover="true" style="overflow:hidden;height:{SCROLL_HEIGHT}px;">
            <!-- BEGIN recent_topic_row -->
            »&nbsp;<a href="{scrolling_row.recent_topic_row.U_TITLE}" title="{scrolling_row.recent_topic_row.L_TITLE}">{scrolling_row.recent_topic_row.L_TOPIC_TITLE}</a><br />
            <img src="{ICON_TIME}" alt="" />{scrolling_row.recent_topic_row.S_POSTTIME} {BY}&nbsp;
 
            <!-- BEGIN switch_poster -->
            <a href="{scrolling_row.recent_topic_row.switch_poster.U_POSTER}">{scrolling_row.recent_topic_row.switch_poster.S_POSTER}</a><br /><br />
            <!-- END switch_poster -->
 
            <!-- BEGIN switch_poster_guest -->
            {scrolling_row.recent_topic_row.switch_poster_guest.S_POSTER}<br /><br />
            <!-- END switch_poster_guest -->
            <!-- END recent_topic_row -->
        </div>
    </div>
    <script>
        $(".marquee").marquee();
    </script>
<!-- END scrolling_row -->


chris1111
**

Masculin
Messages : 76
Inscrit(e) le : 01/09/2013

http://hackintosh-montreal.forum-canada.com
chris1111 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par Self le Mar 10 Mar 2015 - 20:02

J'ai toujours l'erreur à cause des &#36, passez moi si vous voulez le code de votre dock et je vous donnerais le nouveau code à mettre à la place de celui-ci Wink .

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par chris1111 le Mar 10 Mar 2015 - 22:12

SeLfde4Th7 a écrit:J'ai toujours l'erreur à cause des &#36, passez moi si vous voulez le code de votre dock et je vous donnerais le nouveau code à mettre à la place de celui-ci Wink .

Tien voila mais pourtant il ny a plus de &#36
Peut être que parce que jai deux DOCK un sur Forum et un sur Portail
je vais voir celui de Portail si il y a des &#36
Confused

Code:

<link media="all" href="dashboard.css" type="text/css" rel="stylesheet" />    <link media="all" href="theme.default/default.css" type="text/css" rel="stylesheet" />    <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js" type="text/javascript"></script>    <script type="text/javascript">
  jQuery.fn.center = function () {
            this.css("left", (jQuery;(window).width() - this.width() ) / 2 +jQuery;(window).scrollLeft() + "px");
            return this;
        }

        //document ready
jQuery;(function(){
jQuery;('#dashboard').center();
        });
       
        //window resize
jQuery;(window).resize(function() {
jQuery;('#dashboard').center();
        });
    </script>   
<div id="dashboard">
                                              
   <div id="left_shelf">
                                     
   </div>
                                              
   <div id="shelf">
                                                         
      <ul id="menu_dashboard">
                                                                    
         <li>
                                          <a href="http://www.hackintosh-montreal.com/h9-acceuil"><img border="0" title="Acceuil" alt="Acceuil" src="http://i38.servimg.com/u/f38/17/99/48/98/acceui11.png" /></a>                             
         </li>
                                                                    
         <li>
                                              <a href="http://www.hackintosh-montreal.com/portal?pid=1"><img border="0" title="Portail" alt="Portail" src="http://i39.servimg.com/u/f39/17/99/48/98/portai12.png" /></a>                             
         </li>
                                                                    
         <li>
                                              <a href="http://www.hackintosh-montreal.com/forum"><img border="0" title="Forum" alt="Forum" src="http://i39.servimg.com/u/f39/17/99/48/98/forum20.png" /></a>                             
         </li>
                                                                    
         <li>
                                              <a href="http://www.hackintosh-montreal.com/search"><img border="0" title="Rechercher" alt="Rechercher" src="http://i39.servimg.com/u/f39/17/99/48/98/recher12.png" /></a>                           
         </li>
                                                                      
         <li>
                                  <a href="http://www.hackintosh-montreal.com/gallery/index.htm"><img src="http://i39.servimg.com/u/f39/17/99/48/98/galeri15.png" alt="Galerie" title="Galerie" border="0" /></a>                                     
         </li>
                                                                
         <li>
                                                          <a href="http://clover-wiki.zetam.org/Home"><img border="0" title="Clover WIKI" alt="Clover WIKI" src="http://i39.servimg.com/u/f39/17/99/48/98/clover14.png" /></a>                                                               
         </li>
                                                                    
         <li>
                                              <a href="https://www.google.fr/?gws_rd=ssl"><img border="0" title="Google" alt="Safari" src="http://i39.servimg.com/u/f39/17/99/48/98/google13.png" /></a>                                                     
         </li>
                                                                    
         <li>
                                              <a href="http://www.hackintosh-montreal.com/profile?mode=editprofile"><img border="0" title="Profil" alt="Profil" src="http://i39.servimg.com/u/f39/17/99/48/98/profil15.png" /></a>                             
         </li>
                                                                    
         <li>
                                              <a href="https://kiwiirc.com/client/irc.freenode.net/#HackintoshMontreal"><img border="0" title="ChatBox" alt="ChatBox" src="http://i39.servimg.com/u/f39/17/99/48/98/chatbo16.png" /></a>                             
         </li>
                                                                    
         <li>
                                              <a href="http://www.hackintosh-montreal.com/viewonline"><img border="0" title="Qui est en Ligne?" alt="En Ligne" src="http://i39.servimg.com/u/f39/17/99/48/98/enlign10.png" /></a>                             
         </li>
                                                                    
         <li>
                                              <a href="http://www.hackintosh-montreal.com/login?logout"><img border="0" title="LogOut" alt="Sortir" src="http://i39.servimg.com/u/f39/17/99/48/98/sotir10.png" /></a>                             
         </li>
                                                                    
         <li>
                                              <a href="http://www.hackintosh-montreal.com/t2-mes-videos-hackintosh"><img border="0" title="Video HMF" alt="Video" src="http://i39.servimg.com/u/f39/17/99/48/98/video13.png" /></a>                             
         </li>
                                                                    
         <li>
                                              <a href="http://www.hackintosh-montreal.com/?pid=17"><img border="0" title="Download" alt="Download" src="http://i39.servimg.com/u/f39/17/99/48/98/downlo17.png" /></a>                             
         </li>
                                                                    
         <li class="separator">
                                                                 
         </li>
                                                                    
         <li>
                                                                                  <a href="https://www.youtube.com/channel/UC0YX7sSja4FYJDQQqwrsYJg"><img src="http://i39.servimg.com/u/f39/17/99/48/98/youtub11.png" alt="YouTube HMF" title="YouTube HMF" border="0" /></a>                                                                           
         </li>
                                                                    
         <li>
                                                                <a href="http://www.hackintosh-montreal.com/privmsg?folder=inbox"><img border="0" title="Messagerie" alt="Messagerie" src="http://i39.servimg.com/u/f39/17/99/48/98/messag12.png" /></a>                             
         </li>
                                                                
      </ul>
                                                     
   </div>
                                              
   <div id="right_shelf">
                                                     
   </div>
                                              
   <div align="center">
                                                     
   </div>
                                          
</div>

chris1111
**

Masculin
Messages : 76
Inscrit(e) le : 01/09/2013

http://hackintosh-montreal.forum-canada.com
chris1111 a été remercié(e) par l'auteur de ce sujet.
  • 0

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par chris1111 le Mar 10 Mar 2015 - 22:21

YEA Very Happy cheers cheers cheers Efectivement ca marche la Very Happy

Jai enlever ceux du DOCK portail et c'est NIKEL Un gros merci a toi et ta patience
Yes Bravo2 Et tout ceux qui m'on aider salut

chris1111
**

Masculin
Messages : 76
Inscrit(e) le : 01/09/2013

http://hackintosh-montreal.forum-canada.com
chris1111 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Widget Sujet recent ne s'affiche plus

Message par Self le Mar 10 Mar 2015 - 22:44

Content d'avoir pu t'aider Wink !

..Bonjour,

Afin de faciliter la gestion des problèmes, si votre problème est résolu, pensez à :
  • éditer votre premier message,
  • cocher l'icône résolu
  • Et enregistrer en cliquant sur


Vous pouvez également remercier les personnes qui vous ont aidé, en cliquant sur le bouton

A bientôt sur ForumActif Smile

Self
+ Hyperactif +

Masculin
Messages : 3710
Inscrit(e) le : 13/06/2013

Self a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum