Echange de trafic qui ne fonctionne plus

Voir le sujet précédent Voir le sujet suivant Aller en bas

Résolu Echange de trafic qui ne fonctionne plus

Message par demeter1 le Jeu 30 Avr 2015 - 15:21

Détails techniques

Version du forum : phpBB2
Poste occupé : Administrateur
Navigateur(s) concerné(s) : Opera
Personnes concernées par le problème : Moi uniquement
Problème apparu depuis : depuis hiers soir
Lien du forum : http://floratropica.forumactif.org

Description du problème

Bonjour à tous,
J'ai travaillé hier sans soucis sur le template viewtopic_body pour modifier l'aspect de l'échange de trafic.
En remettant mon template par défaut, je me suis aperçu que l'échange de trafic ne fonctionnait plus.

Mes modifications précédentes ayant été mises à plat en réinstallant le template par défaut, j'ai supposé à un soucis relatif aux caches.

J'ai vidé les caches de mon navigateur est malheureusement, le soucis est à l'identique.

L'option " Activer l'échange de trafic " est pourtant bien cochée sur  Membres et invités et j'ai bienles statistiques justes en dessous.

Il ya un soucis avec ce module depuis hier ?

Merci par avance pour vos réponses


Dernière édition par demeter1 le Jeu 7 Mai 2015 - 13:38, édité 1 fois

demeter1
+ Hyperactif +

Masculin
Messages : 8232
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Echange de trafic qui ne fonctionne plus

Message par Chacha le Jeu 30 Avr 2015 - 15:27

Bonjour,

Si l'échange de trafic n'était plus fonctionnel et a été remis en place récemment, sans doute que cette réponse devrait convenir : http://forum.forumactif.com/t372010-echange-de-tafic-inactif#3143852 ?


Cordialement.


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 51015
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Echange de trafic qui ne fonctionne plus

Message par demeter1 le Jeu 30 Avr 2015 - 15:49

Bonjour Chacha,
Je viens de lire le sujet mais en fait le problème n'est pas identique. Le sujet en lien concerne la comptabilisation des échanges.

Dans mon cas, comme je souhaite modifier radicalement le système pour faire une recherche interne, cet aspect n'a aucune importance.

Dans mon cas, le module n'apparait plus au dessus de l'éditeur comme il le faisait à l'activation de la fonctionnalité alors que le template est celui par défaut.


Si l'apparition du module est relatif aux permissions, tout le forum est ouvert aux invités.



demeter1
+ Hyperactif +

Masculin
Messages : 8232
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Echange de trafic qui ne fonctionne plus

Message par Chacha le Jeu 30 Avr 2015 - 15:52

Re Demeter,

Là je laisse à d'autres personnes le soin de répondre. Wink


Cordialement.


Dernière édition par Chacha le Jeu 30 Avr 2015 - 20:11, édité 1 fois (Raison : ortho ^^)


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 51015
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Echange de trafic qui ne fonctionne plus

Message par demeter1 le Jeu 30 Avr 2015 - 16:08

Pas de soucis Chacha. Je vais essayer de basculer plusieurs fois le forum d'une version à une autre pour voir si cela règle le soucis (sait on jamais).

Edit : le fait de basculer le forum d'une version à l'autre ne change rien (le module n'apparait pas). La synchronisation du forum a exactement le même effet.

Je vais ouvrir un autre forum pour voir si le soucis est effectif sur un forum nouvellement créé.

Edit : un forum nouvellement créé ne présente pas ce soucis (du moins pour l'instant).

Sur floratropica, le forum a été remis à plat dans totalité. Plus de css, plus de js et pourtant, pas de module alors que les paramétrages sont identiques.

demeter1
+ Hyperactif +

Masculin
Messages : 8232
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Echange de trafic qui ne fonctionne plus

Message par kiwi14637 le Lun 4 Mai 2015 - 13:21

Bonjour,

On parle bien de ceci ?
Si oui, problème d'extension ? Vous avez essayé sur un autre navigateur ?

Bonne journée !

kiwi14637
# Tropactif #

Masculin
Messages : 1388
Inscrit(e) le : 19/05/2010

kiwi14637 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Echange de trafic qui ne fonctionne plus

Message par Chacha le Jeu 7 Mai 2015 - 10:00

..Bonjour,

Attention, cela fait 7 jours que nous n'avons pas de nouvelles concernant votre demande, si vous ne voulez pas voir délester votre sujet, merci de poster dans les 24h qui suivent ce message.

Si votre sujet est résolu, dans ce cas, :editer: votre premier message et cochez l'icône résolu

A bientôt sur ForumActif Smile


Règles Générales du Forum - Le Staff de ForumActif
Questions & Réponses Fréquentes - Trucs & Astuces
Outils Fondateurs - Perte de Mot de Passe

Chacha
Modéractif
Modéractif

Masculin
Messages : 51015
Inscrit(e) le : 21/08/2010

http://forum.forumactif.com/
Chacha a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Echange de trafic qui ne fonctionne plus

Message par demeter1 le Jeu 7 Mai 2015 - 10:15

Oups, désolé.

Kiwi , on parle bien des sujets similaires.

Bizarrement, la fonction ne s'active pas sur mon forum d'essai alors que j'ai remis a plat les templates, le css et les js .

J'ai recréé un forum qui avec les mêmes paramétrages qui lui ne présente pas le soucis.

Avant que ne le remette à plat, l''ancien forum d'essai était sous punbb et avait été bien modifié au niveau des templates. Je me demande si les anciens templates n'ont pas encore un effet sur ce dysfonctionnement.

Bon, ceci dit , de mon côté , cela ne me pose plus de soucis vu que j'ai réussi à faire ce que je souhaitai sur le forum nouvellement créé. La problématique rencontre serait plus un cas d'école qu'il serait bon que les techniciens analysent pour voir d'où vient le dysfonctionnement.

demeter1
+ Hyperactif +

Masculin
Messages : 8232
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Echange de trafic qui ne fonctionne plus

Message par Pinguino le Jeu 7 Mai 2015 - 11:52

Bonjour Demeter,

Si le problème se produit une fois les templates modifiées, il se peut que cela vienne justement des modifications que vous avez faites. Auquel cas, je vous remercie de bien retester sans vos modifications Smile

Merci  ::pourtoi::

Pinguino
Adminactif
Adminactif

Masculin
Messages : 10233
Inscrit(e) le : 02/05/2004

http://www.forumactif.com
Pinguino a été remercié(e) par l'auteur de ce sujet.

Résolu Re: Echange de trafic qui ne fonctionne plus

Message par demeter1 le Jeu 7 Mai 2015 - 13:35

Bonjour Pinguino,
le forum était anciennement sous punbb avec des templates modifiés. je l'ai passé sous phpbb2 sans apporter de modification au niveau template, css et js. Le système des sujets similaires n'apparaissait pas sous cette nouvelle configuration malgré un bon paramétrage. J'ai vidé mes caches plusieurs fois entre temps; au cas ou.

Je viens de repasser sous punbb pour remettre le viewtopic_body d'origine. je suis repassé sous phpbb2 et tout fonctionne normalement.

Pour faire bref, ce template modifié non remis à plat interagi encore lorsque l'on change la version.

demeter1
+ Hyperactif +

Masculin
Messages : 8232
Inscrit(e) le : 23/01/2009

http://altitudetropicale.forums-actifs.com/index.forum
demeter1 a été remercié(e) par l'auteur de ce sujet.

Voir le sujet précédent Voir le sujet suivant Revenir en haut


Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum